<!DOCTYPE html><html lang="en-US" prefix="og:" http://ogp_me/ns#=""><head >	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<title>From Ideation to Implementation</title>

<!-- DO NOT COPY THIS SNIPPET! Start of Page Analytics Tracking for HubSpot WordPress plugin -->
<script type="text/javascript">
var _hsq = _hsq || [];
_hsq.push(["setContentType", "blog-post"]);
</script>
<!-- DO NOT COPY THIS SNIPPET! End of Page Analytics Tracking for HubSpot WordPress plugin -->

<!-- This site is optimized with the Yoast SEO plugin v9.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Leaders are tasked with providing a safe environment where ideas can be discussed, tested and nurtured."/>
<link rel="canonical" href="https://www.clomedia.com/2018/11/13/from-ideation-to-implementation/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="From Ideation to Implementation" />
<meta property="og:description" content="Leaders are tasked with providing a safe environment where ideas can be discussed, tested and nurtured." />
<meta property="og:url" content="https://www.clomedia.com/2018/11/13/from-ideation-to-implementation/" />
<meta property="og:site_name" content="Chief Learning Officer - CLO Media" />
<meta property="article:tag" content="discovery" />
<meta property="article:tag" content="great ideas" />
<meta property="article:section" content="Strategy" />
<meta property="article:published_time" content="2018-11-13T21:54:42+00:00" />
<meta property="article:modified_time" content="2018-11-13T21:59:27+00:00" />
<meta property="og:updated_time" content="2018-11-13T21:59:27+00:00" />
<meta property="og:image" content="https://www.clomedia.com/wp-content/uploads/sites/3/2018/11/co_111618_ideation-1024x575.jpg" />
<meta property="og:image:secure_url" content="https://www.clomedia.com/wp-content/uploads/sites/3/2018/11/co_111618_ideation-1024x575.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="575" />
<meta property="og:image:alt" content="A hand holds onto the crossbar of a red wooden ladder leading to the blue sky" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Leaders are tasked with providing a safe environment where ideas can be discussed, tested and nurtured." />
<meta name="twitter:title" content="From Ideation to Implementation" />
<meta name="twitter:image" content="https://www.clomedia.com/wp-content/uploads/sites/3/2018/11/co_111618_ideation.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.clomedia.com' />
<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Chief Learning Officer - CLO Media &raquo; Feed" href="https://www.clomedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chief Learning Officer - CLO Media &raquo; Comments Feed" href="https://www.clomedia.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Chief Learning Officer - CLO Media &raquo; iCal Feed" href="https://www.clomedia.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Chief Learning Officer - CLO Media &raquo; From Ideation to Implementation Comments Feed" href="https://www.clomedia.com/2018/11/13/from-ideation-to-implementation/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.clomedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='uikit-css'  href='https://www.clomedia.com/wp-content/uploads/sites/3/beans/compiler/uikit/aeb7cc3-96c09a6.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://www.clomedia.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='aas_frontend-css'  href='https://www.clomedia.com/wp-content/plugins/advanced-advertising-system_PRO/assets/css/frontend.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='related-posts-by-taxonomy-css'  href='https://www.clomedia.com/wp-content/plugins/related-posts-by-taxonomy/includes/assets/css/styles.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.clomedia.com/wp-content/themes/tm-beans-child-CLO/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wst-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A100%2C300%2C400%2C700&#038;ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='https://www.clomedia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.clomedia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.clomedia.com/wp-content/uploads/sites/3/beans/compiler/uikit/6847ed9-e174509.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/www.clomedia.com\/wp-admin\/admin-ajax.php","hideEffect":"slide","onScroll":"yes","onScrollOffset":"1000","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"31536000","cookiePath":"\/","cookieDomain":"www.clomedia.com","redirection":"1","cache":"","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clomedia.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.2.44'></script>
<script type='text/javascript' src='https://www.clomedia.com/wp-content/plugins/advanced-advertising-system_PRO/assets/js/carouFredSel-6.2.1/jquery.carouFredSel-6.2.1-packed.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax = {"url":"https:\/\/www.clomedia.com\/wp-admin\/admin-ajax.php","ajax_front_end":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clomedia.com/wp-content/plugins/advanced-advertising-system_PRO/assets/js/frontend.responsive.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://www.clomedia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.clomedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.clomedia.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.clomedia.com/?p=56981' />
<link rel="alternate" type="application/json+oembed" href="https://www.clomedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.clomedia.com%2F2018%2F11%2F13%2Ffrom-ideation-to-implementation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.clomedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.clomedia.com%2F2018%2F11%2F13%2Ffrom-ideation-to-implementation%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.clomedia.com"><link rel="https://theeventscalendar.com/" href="https://www.clomedia.com/wp-json/tribe/events/v1/" /><link rel="apple-touch-icon" sizes="180x180" href="/clomedia/wp-content/uploads/sites/3/fbrfg/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/clomedia/wp-content/uploads/sites/3/fbrfg/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/clomedia/wp-content/uploads/sites/3/fbrfg/favicon-16x16.png">
<link rel="manifest" href="/clomedia/wp-content/uploads/sites/3/fbrfg/site.webmanifest">
<link rel="mask-icon" href="/clomedia/wp-content/uploads/sites/3/fbrfg/safari-pinned-tab.svg" color="#4279bd">
<link rel="shortcut icon" href="/clomedia/wp-content/uploads/sites/3/fbrfg/favicon.ico">
<meta name="msapplication-TileColor" content="#0b1e61">
<meta name="msapplication-config" content="/clomedia/wp-content/uploads/sites/3/fbrfg/browserconfig.xml">
<meta name="theme-color" content="#0b1e61"><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>	<link rel="pingback" href="https://www.clomedia.com/xmlrpc.php">
	<link rel="Shortcut Icon" href="https://www.clomedia.com/wp-content/themes/tm-beans/lib/favicon.ico" type="image/x-icon"/></head><!-- Hotjar Tracking Code for http://clomedia.com/ -->
<script>
   (function(h,o,t,j,a,r){
       h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
       h._hjSettings={hjid:344570,hjsv:6};
       a=o.getElementsByTagName('head')[0];
       r=o.createElement('script');r.async=1;
       r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
       a.appendChild(r);
   })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src='https://www.googletagmanager.com/gtag/js?id=UA-74514661-1'></script>
<script>
 window.dataLayer = window.dataLayer || [];
 function gtag(){dataLayer.push(arguments);}
 gtag('js', new Date());

 gtag('config', 'UA-74514661-1');
</script><!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1062827057106057'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height='1' width='1' 
src='https://www.facebook.com/tr?id=1062827057106057&ev=PageView
&noscript=1'/>
</noscript>
<!-- End Facebook Pixel Code --><!-- Nativo Header Code --><script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script><ul class="beans-skip-links"><li ><a href="#beans-content" class="screen-reader-shortcut">Skip to the content.</a></li><li ><a href="#beans-primary-sidebar" class="screen-reader-shortcut">Skip to the primary sidebar.</a></li></ul><body class="post-template-default single single-post postid-56981 single-format-standard uk-form no-js cookies-not-set tribe-no-js" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="tm-site"><header class="tm-header uk-block" role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader" data-uk-sticky="top:-200"><div class="uk-container uk-container-center"><div class="tm-site-branding uk-float-left"><a href="https://www.clomedia.com" rel="home" itemprop="headline"><img class="tm-logo" src="https://www.clomedia.com/wp-content/uploads/sites/3/2018/05/clo-logo.jpg" alt="Chief Learning Officer - CLO Media"/></a></div><nav class="tm-primary-menu uk-float-right uk-navbar" id="beans-primary-navigation" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" aria-label="Primary Navigation Menu" tabindex="-1"><ul id="menu-navigation" class="uk-visible-large uk-navbar-nav"><li class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-42538" itemprop="name"><a href="/clo-event/" itemprop="url">EVENTS</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43697" itemprop="name"><a href="/research/" itemprop="url">RESEARCH</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43698" itemprop="name"><a href="https://www.clomedia.com/awards/" itemprop="url">AWARDS</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43699" itemprop="name"><a target="_blank" href="https://resources.clomedia.com/" itemprop="url">WHITEPAPERS</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43700" itemprop="name"><a target="_blank" href="https://request.clomedia.com/advertise" itemprop="url">ADVERTISE</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43701" itemprop="name"><a href="/about/" itemprop="url">ABOUT US</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56149" itemprop="name"><a href="https://www.clomedia.com/jobs/" itemprop="url">JOBS</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43702" itemprop="name"><a target="_blank" href="https://request.clomedia.com/contact-us" itemprop="url">CONTACT US</a></li></ul><a href="#offcanvas_menu" class="uk-button uk-hidden-large" data-uk-offcanvas=""><span class="uk-icon-navicon uk-margin-small-right" aria-hidden="true"></span>Menu</a></nav></div><div class="top-bar">
        <div class="uk-container uk-container-center"><div class="uk-grid" data-uk-grid-margin=""><div class="uk-width-medium-1-1"><div class="tm-widget uk-panel widget_custom_html custom_html-3 uk-hidden-small"><div ><div class="textwidget custom-html-widget"><a href="/topics/leadership-development/">Leadership Development</a> | <a href="/topics/learning-delivery/">Learning Delivery</a> | <a href="/topics/measurement/">Measurement</a> | <a href="/topics/performance-management/">Performance Management</a> | <a href="/topics/strategy/">Strategy</a> | <a href="/topics/talent-management/">Talent Management</a> | <a href="/topics/technology/">Technology</a></div></div></div></div></div>
        </div>
    </div></header><main class="tm-main uk-block"><div class="uk-container uk-container-center"><div class="ad-wrap horiz"><div class="aas_whole_wrapper" style="max-height:90px;max-width:728px;"><div class="aas_zone" data-fc="53041,53050,56360,56699" data-id="49497" style="height:auto!important;visibility:hidden" data-w="728" data-h="90" data-lid=""  data-s="" data-effect="fade" data-t="100" data-d="" ><a style="max-height:90px;max-width:728px;float:left;" class="aas_wrapper  simple_image" href="https://www.clomedia.com?ads_click=1&data=53042-53041-49195-49497-1&nonce=641408664e&redir=https%3A%2F%2Fresources.clomedia.com%2F&c_url=https%3A%2F%2Feditorial2018.kinsta.com%2F2018%2F11%2F13%2Ffrom-ideation-to-implementation%2F" style="overflow:hidden;" target="_blank" data-ads="53042-53041-49195-49497-1"  data-nonce="641408664e"><img width="729" height="91" src="https://www.clomedia.com/wp-content/uploads/sites/3/2018/08/CO_17_Resource_728x90.png" class="attachment-full size-full" alt="" srcset="https://www.clomedia.com/wp-content/uploads/sites/3/2018/08/CO_17_Resource_728x90.png 729w, https://www.clomedia.com/wp-content/uploads/sites/3/2018/08/CO_17_Resource_728x90-300x37.png 300w" sizes="(max-width: 729px) 100vw, 729px" /></a><a style="max-height:90px;max-width:728px;float:left;" class="aas_wrapper  simple_image" href="https://www.clomedia.com?ads_click=1&data=53053-53050-49195-49497-2&nonce=ea63ed6eb4&redir=https%3A%2F%2Frequest.clomedia.com%2Fsubscribe&c_url=https%3A%2F%2Feditorial2018.kinsta.com%2F2018%2F11%2F13%2Ffrom-ideation-to-implementation%2F" style="overflow:hidden;" target="_blank" data-ads="53053-53050-49195-49497-2"  data-nonce="ea63ed6eb4"><img width="728" height="90" src="https://www.clomedia.com/wp-content/uploads/sites/3/2018/08/Web_Subscribe_CLO_728x90.png" class="attachment-full size-full" alt="" srcset="https://www.clomedia.com/wp-content/uploads/sites/3/2018/08/Web_Subscribe_CLO_728x90.png 728w, https://www.clomedia.com/wp-content/uploads/sites/3/2018/08/Web_Subscribe_CLO_728x90-300x37.png 300w" sizes="(max-width: 728px) 100vw, 728px" /></a><a style="max-height:90px;max-width:728px;float:left;" class="aas_wrapper  simple_image" href="https://www.clomedia.com?ads_click=1&data=56361-56360-49195-49497-3&nonce=52ce89fa8c&redir=https%3A%2F%2Fwww.clobreakfastclub.com%2F&c_url=https%3A%2F%2Feditorial2018.kinsta.com%2F2018%2F11%2F13%2Ffrom-ideation-to-implementation%2F" style="overflow:hidden;" target="_blank" data-ads="56361-56360-49195-49497-3"  data-nonce="52ce89fa8c"><img width="728" height="90" src="https://www.clomedia.com/wp-content/uploads/sites/3/2018/09/BC-Generic-728x90.jpg" class="attachment-full size-full" alt="" srcset="https://www.clomedia.com/wp-content/uploads/sites/3/2018/09/BC-Generic-728x90.jpg 728w, https://www.clomedia.com/wp-content/uploads/sites/3/2018/09/BC-Generic-728x90-300x37.jpg 300w" sizes="(max-width: 728px) 100vw, 728px" /></a><a style="max-height:90px;max-width:728px;float:left;" class="aas_wrapper  simple_image" href="https://www.clomedia.com?ads_click=1&data=56700-56699-49195-49497-4&nonce=b9164f5661&redir=https%3A%2F%2Fmagazine.clomedia.com%2Fissue%2Fnovember-2018%2F&c_url=https%3A%2F%2Feditorial2018.kinsta.com%2F2018%2F11%2F13%2Ffrom-ideation-to-implementation%2F" style="overflow:hidden;" target="_blank" data-ads="56700-56699-49195-49497-4"  data-nonce="b9164f5661"><img width="728" height="90" src="https://www.clomedia.com/wp-content/uploads/sites/3/2018/10/clo-promo-ad-november-2018-728x90-1.jpg" class="attachment-full size-full" alt="" srcset="https://www.clomedia.com/wp-content/uploads/sites/3/2018/10/clo-promo-ad-november-2018-728x90-1.jpg 728w, https://www.clomedia.com/wp-content/uploads/sites/3/2018/10/clo-promo-ad-november-2018-728x90-1-300x37.jpg 300w" sizes="(max-width: 728px) 100vw, 728px" /></a></div></div></div><div class="uk-grid" data-uk-grid-margin=""><div class="tm-primary uk-width-medium-3-4"><div class="tm-content" id="beans-content" role="main" itemprop="mainEntityOfPage" tabindex="-1" itemscope="itemscope" itemtype="https://schema.org/Blog"><article id="56981" class="uk-article uk-panel-box post-56981 post type-post status-publish format-standard has-post-thumbnail hentry category-strategy tag-discovery tag-great-ideas article_author-samuel-b-bacharach" itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost"><header class="beans-post-header"><span class="category-display"><a href="https://www.clomedia.com/topics/strategy/">Strategy</a></span><h1 class="uk-article-title" itemprop="headline">From Ideation to Implementation</h1><div class="subtitle">Leaders are tasked with providing a safe environment where ideas can be discussed, tested and nurtured.</div><span class="article-author">by <a href="https://www.clomedia.com/article-author/samuel-b-bacharach/">Samuel B. Bacharach</a></span><span class="article-date">November 13, 2018</span></header><div itemprop="articleBody"><div class="tm-article-image"><picture ><source media="(max-width: 480px)" srcset="https://www.clomedia.com/wp-content/uploads/sites/3/beans/images/co_111618_ideation-2978a33.jpg"/><img width="800" height="449" src="https://www.clomedia.com/wp-content/uploads/sites/3/beans/images/co_111618_ideation-8b38574.jpg" alt="A hand holds onto the crossbar of a red wooden ladder leading to the blue sky" itemprop="image"/></picture></div><div class="tm-article-content" itemprop="text"><p>Where do good ideas come from?</p>
<p>Sometimes they come like the proverbial thunderbolt, and sometimes they emerge as a solution to a recurring nuisance problem. But sometimes ideas have to be discovered and nurtured — and though it’s not always the titled leader who has the idea, the leader is crucial to providing a safe environment where ideas can be discussed and tested.</p>
<p>Discovery is about finding the problems that need to be solved and taking in information that could indicate future trends. All organizational members are involved in some type of discovery every day — catching up on the news or walking around the shop floor or meeting with the team. Any time new information comes to light, the seeds of discovery are planted. This is not to say that every bit of data is actionable. It’s not, and it would be foolish to think that it would be. But sometimes pieces of information can be filed away for later, when their meaning becomes more clear or their value more pressing.<div class="aas_whole_wrapper" style="max-height:90px;max-width:728px;"><div class="aas_zone" data-fc="53041,53050,56360,56699" data-id="49495" style="height:auto!important;visibility:hidden" data-w="728" data-h="90" data-lid=""  data-s="" data-effect="fade" data-t="100" data-d="" ><a style="max-height:90px;max-width:728px;float:left;" class="aas_wrapper  simple_image" href="https://www.clomedia.com?ads_click=1&data=53042-53041-49195-49495-1&nonce=2704b7b686&redir=https%3A%2F%2Fresources.clomedia.com%2F&c_url=https%3A%2F%2Feditorial2018.kinsta.com%2F2018%2F11%2F13%2Ffrom-ideation-to-implementation%2F" style="overflow:hidden;" target="_blank" data-ads="53042-53041-49195-49495-1"  data-nonce="2704b7b686"><img width="729" height="91" src="https://www.clomedia.com/wp-content/uploads/sites/3/2018/08/CO_17_Resource_728x90.png" class="attachment-full size-full" alt="" srcset="https://www.clomedia.com/wp-content/uploads/sites/3/2018/08/CO_17_Resource_728x90.png 729w, https://www.clomedia.com/wp-content/uploads/sites/3/2018/08/CO_17_Resource_728x90-300x37.png 300w" sizes="(max-width: 729px) 100vw, 729px" /></a><a style="max-height:90px;max-width:728px;float:left;" class="aas_wrapper  simple_image" href="https://www.clomedia.com?ads_click=1&data=53053-53050-49195-49495-2&nonce=e96f337978&redir=https%3A%2F%2Frequest.clomedia.com%2Fsubscribe&c_url=https%3A%2F%2Feditorial2018.kinsta.com%2F2018%2F11%2F13%2Ffrom-ideation-to-implementation%2F" style="overflow:hidden;" target="_blank" data-ads="53053-53050-49195-49495-2"  data-nonce="e96f337978"><img width="728" height="90" src="https://www.clomedia.com/wp-content/uploads/sites/3/2018/08/Web_Subscribe_CLO_728x90.png" class="attachment-full size-full" alt="" srcset="https://www.clomedia.com/wp-content/uploads/sites/3/2018/08/Web_Subscribe_CLO_728x90.png 728w, https://www.clomedia.com/wp-content/uploads/sites/3/2018/08/Web_Subscribe_CLO_728x90-300x37.png 300w" sizes="(max-width: 728px) 100vw, 728px" /></a><a style="max-height:90px;max-width:728px;float:left;" class="aas_wrapper  simple_image" href="https://www.clomedia.com?ads_click=1&data=56361-56360-49195-49495-3&nonce=eefafe2f78&redir=https%3A%2F%2Fwww.clobreakfastclub.com%2F&c_url=https%3A%2F%2Feditorial2018.kinsta.com%2F2018%2F11%2F13%2Ffrom-ideation-to-implementation%2F" style="overflow:hidden;" target="_blank" data-ads="56361-56360-49195-49495-3"  data-nonce="eefafe2f78"><img width="728" height="90" src="https://www.clomedia.com/wp-content/uploads/sites/3/2018/09/BC-Generic-728x90.jpg" class="attachment-full size-full" alt="" srcset="https://www.clomedia.com/wp-content/uploads/sites/3/2018/09/BC-Generic-728x90.jpg 728w, https://www.clomedia.com/wp-content/uploads/sites/3/2018/09/BC-Generic-728x90-300x37.jpg 300w" sizes="(max-width: 728px) 100vw, 728px" /></a><a style="max-height:90px;max-width:728px;float:left;" class="aas_wrapper  simple_image" href="https://www.clomedia.com?ads_click=1&data=56700-56699-49195-49495-4&nonce=3b689e3b50&redir=https%3A%2F%2Fmagazine.clomedia.com%2Fissue%2Fnovember-2018%2F&c_url=https%3A%2F%2Feditorial2018.kinsta.com%2F2018%2F11%2F13%2Ffrom-ideation-to-implementation%2F" style="overflow:hidden;" target="_blank" data-ads="56700-56699-49195-49495-4"  data-nonce="3b689e3b50"><img width="728" height="90" src="https://www.clomedia.com/wp-content/uploads/sites/3/2018/10/clo-promo-ad-november-2018-728x90-1.jpg" class="attachment-full size-full" alt="" srcset="https://www.clomedia.com/wp-content/uploads/sites/3/2018/10/clo-promo-ad-november-2018-728x90-1.jpg 728w, https://www.clomedia.com/wp-content/uploads/sites/3/2018/10/clo-promo-ad-november-2018-728x90-1-300x37.jpg 300w" sizes="(max-width: 728px) 100vw, 728px" /></a></div></div></p>
<p>Crucial to discovery is communication and information flow. In some organizations, information flow is short-circuited or teams are homogenous. That is, the right information doesn’t land on the right desk of someone who could use it, or those serendipitous conversations are not happening because of a siloed work environment. If everyone has the same background or shares the same tasks, it’s harder for that spark to be lit. For those aha moments to proliferate, leaders need to make sure that communication happens and that information is shared.</p>
<p>For discovery to lead to ideation, leaders also need to provide some sense of the parameters. Is it anything goes? Steve Jobs gave the team that developed the iPhone a relatively free range to search, test and explore, but at the same time he made sure they were accountable. However, if the problem that needs to be solved is urgent or has to be done on a shoestring budget, the leader can frame the ideation canvas more tightly.</p>
<p>Once an idea has attained a bit of viability, the leader can work on moving toward delivery. This means getting support from others outside of the project group. The leader should consider the idea in light of the organization. Is the new idea revolutionary? Is it to be expected — that is, is it in line with what the organization traditionally does?</p>
<p>The leader ideally would approach people or groups who would be more receptive to the idea in the first place. For instance, if the idea is truly groundbreaking, it’s not necessarily a good idea to approach the traditionally minded finance director first. Maybe the new VP who was hired for his creative chops would be a better initial ally. Leaders must know the organizational terrain and have a sense of where the potential supporters and resistors are. They start with incorporating the likely supporters, and when they have a bit of critical mass, they can move on to the resistors.</p>
<p>It&#8217;s a given that there will be resistors. Even though everyone is for change in theory, and even though no one will object publicly, they might say things like, “Oh, we tried this before and it didn’t work.” They are not saying that they are not for the idea, but they are sending a warning signal that it might be better not to try. It’s important for leaders to prepare for resistance and work out a strategy for satisfying any objections others might have.</p>
<p>Sometimes objections are rooted in fear of the new or in a sense that one will lose power or turf. Additionally, some people will have legitimate and rational reasons not to get behind a new idea. Leaders need to spend time thinking about overcoming the fears and hesitations of others. They need to think about how they can minimize risk and show the likelihood and benefits of success.</p>
<p>A good idea — no matter where it comes from — is not enough. A good idea needs to be nurtured and supported, not only in its early stages, but as it grows from ideation to prototype to implementation.</p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://www.clomedia.com/2018/11/13/from-ideation-to-implementation/"
    dc:identifier="https://www.clomedia.com/2018/11/13/from-ideation-to-implementation/"
    dc:title="From Ideation to Implementation"
    trackback:ping="https://www.clomedia.com/2018/11/13/from-ideation-to-implementation/trackback/" />
</rdf:RDF>-->
<div class="byline-container"><p>Samuel B. Bacharach is the McKelvey-Grant Professor at Cornell University ILR School and co-founder of the Bacharach Leadership Group. He is author of “Transforming the Clunky Organization: Pragmatic Leadership Skills to Break Inertia” and “Agenda Mover: When a Good Idea Is Not Enough.” To comment, email <a href="mailto:editor@clomedia.com">editor@clomedia.com</a>.</p></br></div><span class="uk-text-small uk-text-muted uk-clearfix">Filed under: <a href="https://www.clomedia.com/topics/strategy/" rel="category tag">Strategy</a></span><span class="uk-text-small uk-text-muted uk-clearfix">Tagged with: <a href="https://www.clomedia.com/tag/discovery/" rel="tag">discovery</a>, <a href="https://www.clomedia.com/tag/great-ideas/" rel="tag">great ideas</a></span></div></div><div class="ad-wrap horiz"><div class="aas_whole_wrapper" style="max-height:90px;max-width:728px;"><div class="aas_zone" data-fc="53041,53050,56360,56699" data-id="49497" style="height:auto!important;visibility:hidden" data-w="728" data-h="90" data-lid=""  data-s="" data-effect="fade" data-t="100" data-d="" ><a style="max-height:90px;max-width:728px;float:left;" class="aas_wrapper  simple_image" href="https://www.clomedia.com?ads_click=1&data=53042-53041-49195-49497-1&nonce=641408664e&redir=https%3A%2F%2Fresources.clomedia.com%2F&c_url=https%3A%2F%2Feditorial2018.kinsta.com%2F2018%2F11%2F13%2Ffrom-ideation-to-implementation%2F" style="overflow:hidden;" target="_blank" data-ads="53042-53041-49195-49497-1"  data-nonce="641408664e"><img width="729" height="91" src="https://www.clomedia.com/wp-content/uploads/sites/3/2018/08/CO_17_Resource_728x90.png" class="attachment-full size-full" alt="" srcset="https://www.clomedia.com/wp-content/uploads/sites/3/2018/08/CO_17_Resource_728x90.png 729w, https://www.clomedia.com/wp-content/uploads/sites/3/2018/08/CO_17_Resource_728x90-300x37.png 300w" sizes="(max-width: 729px) 100vw, 729px" /></a><a style="max-height:90px;max-width:728px;float:left;" class="aas_wrapper  simple_image" href="https://www.clomedia.com?ads_click=1&data=53053-53050-49195-49497-2&nonce=ea63ed6eb4&redir=https%3A%2F%2Frequest.clomedia.com%2Fsubscribe&c_url=https%3A%2F%2Feditorial2018.kinsta.com%2F2018%2F11%2F13%2Ffrom-ideation-to-implementation%2F" style="overflow:hidden;" target="_blank" data-ads="53053-53050-49195-49497-2"  data-nonce="ea63ed6eb4"><img width="728" height="90" src="https://www.clomedia.com/wp-content/uploads/sites/3/2018/08/Web_Subscribe_CLO_728x90.png" class="attachment-full size-full" alt="" srcset="https://www.clomedia.com/wp-content/uploads/sites/3/2018/08/Web_Subscribe_CLO_728x90.png 728w, https://www.clomedia.com/wp-content/uploads/sites/3/2018/08/Web_Subscribe_CLO_728x90-300x37.png 300w" sizes="(max-width: 728px) 100vw, 728px" /></a><a style="max-height:90px;max-width:728px;float:left;" class="aas_wrapper  simple_image" href="https://www.clomedia.com?ads_click=1&data=56361-56360-49195-49497-3&nonce=52ce89fa8c&redir=https%3A%2F%2Fwww.clobreakfastclub.com%2F&c_url=https%3A%2F%2Feditorial2018.kinsta.com%2F2018%2F11%2F13%2Ffrom-ideation-to-implementation%2F" style="overflow:hidden;" target="_blank" data-ads="56361-56360-49195-49497-3"  data-nonce="52ce89fa8c"><img width="728" height="90" src="https://www.clomedia.com/wp-content/uploads/sites/3/2018/09/BC-Generic-728x90.jpg" class="attachment-full size-full" alt="" srcset="https://www.clomedia.com/wp-content/uploads/sites/3/2018/09/BC-Generic-728x90.jpg 728w, https://www.clomedia.com/wp-content/uploads/sites/3/2018/09/BC-Generic-728x90-300x37.jpg 300w" sizes="(max-width: 728px) 100vw, 728px" /></a><a style="max-height:90px;max-width:728px;float:left;" class="aas_wrapper  simple_image" href="https://www.clomedia.com?ads_click=1&data=56700-56699-49195-49497-4&nonce=b9164f5661&redir=https%3A%2F%2Fmagazine.clomedia.com%2Fissue%2Fnovember-2018%2F&c_url=https%3A%2F%2Feditorial2018.kinsta.com%2F2018%2F11%2F13%2Ffrom-ideation-to-implementation%2F" style="overflow:hidden;" target="_blank" data-ads="56700-56699-49195-49497-4"  data-nonce="b9164f5661"><img width="728" height="90" src="https://www.clomedia.com/wp-content/uploads/sites/3/2018/10/clo-promo-ad-november-2018-728x90-1.jpg" class="attachment-full size-full" alt="" srcset="https://www.clomedia.com/wp-content/uploads/sites/3/2018/10/clo-promo-ad-november-2018-728x90-1.jpg 728w, https://www.clomedia.com/wp-content/uploads/sites/3/2018/10/clo-promo-ad-november-2018-728x90-1-300x37.jpg 300w" sizes="(max-width: 728px) 100vw, 728px" /></a></div></div></div></article>	
	<!-- Here we load disqus comments -->
	<div class="dcl-disqus-thread" id="comments" >
	<div id="disqus_thread">
		</div>
	</div>
	
		
			<script type="text/javascript">
	/* <![CDATA[ */
		var disqus_url = 'https://www.clomedia.com/2018/11/13/from-ideation-to-implementation/';
		var disqus_identifier = '56981 https://www.clomedia.com/?p=56981';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'cheiflearningofficer';
		var disqus_title = "From Ideation to Implementation";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
						config.callbacks.onReady.push(function() {
				// sync comments in the background so we don't block the page
				var script = document.createElement('script');
				script.async = true;
				script.src = '?cf_action=sync_comments&post_id=56981';

				var firstScript = document.getElementsByTagName( "script" )[0];
				firstScript.parentNode.insertBefore(script, firstScript);
			});
								};
	/* ]]> */
	</script>
	
		
	<script type="text/javascript">
	/* <![CDATA[ */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "https:\/\/www.clomedia.com\/2018\/11\/13\/from-ideation-to-implementation\/trackback\/"		};
	/* ]]> */
	</script>
			</div><div class="hcm-related"><div class="rpbt_shortcode">
<h3>Related Articles</h3>
<div id='rpbt-related-gallery-1' class='gallery related-gallery related-galleryid-56981 gallery-columns-3 gallery-size-medium'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.clomedia.com/2018/11/02/how-to-avoid-the-3-mistakes-ld-leaders-make-when-addressing-workplace-harassment/' title='How to Avoid The 3 Mistakes L&amp;D Leaders Make When Addressing Workplace Harassment'><img width="300" height="200" src="https://www.clomedia.com/wp-content/uploads/sites/3/2018/11/AdobeStock_178068909-3-300x200.jpg" class="attachment-medium size-medium" alt="MeToo hashtag in note book or diary as part of anti sexual harrassment and assault social media internet campaign protests" aria-describedby="rpbt-related-gallery-1-56836" srcset="https://www.clomedia.com/wp-content/uploads/sites/3/2018/11/AdobeStock_178068909-3-300x200.jpg 300w, https://www.clomedia.com/wp-content/uploads/sites/3/2018/11/AdobeStock_178068909-3.jpg 720w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='rpbt-related-gallery-1-56836'>
				How to Avoid The 3 Mistakes L&amp;D Leaders Make When Addressing Workplace Harassment
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.clomedia.com/2018/10/31/telus-about-your-global-learning/' title='TELUS About Your Global Learning'><img width="300" height="208" src="https://www.clomedia.com/wp-content/uploads/sites/3/2018/10/CO_1118_Profile_Spot2_120px-300x208.jpg" class="attachment-medium size-medium" alt="" aria-describedby="rpbt-related-gallery-1-56575" srcset="https://www.clomedia.com/wp-content/uploads/sites/3/2018/10/CO_1118_Profile_Spot2_120px-300x208.jpg 300w, https://www.clomedia.com/wp-content/uploads/sites/3/2018/10/CO_1118_Profile_Spot2_120px.jpg 720w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='rpbt-related-gallery-1-56575'>
				TELUS About Your Global Learning
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.clomedia.com/2018/10/03/2018-learning-in-practice-award-winners-announced/' title='2018 Learning In Practice Award Winners Announced'><img width="300" height="148" src="https://www.clomedia.com/wp-content/uploads/sites/3/2018/10/LP_16_Logo_noyear-300x148.jpg" class="attachment-medium size-medium" alt="" aria-describedby="rpbt-related-gallery-1-56420" srcset="https://www.clomedia.com/wp-content/uploads/sites/3/2018/10/LP_16_Logo_noyear-300x148.jpg 300w, https://www.clomedia.com/wp-content/uploads/sites/3/2018/10/LP_16_Logo_noyear.jpg 732w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='rpbt-related-gallery-1-56420'>
				2018 Learning In Practice Award Winners Announced
				</figcaption></figure>
		</div>
</div></div>
	
	<style>
	.hcm-related .rpbt_shortcode {
		width: auto;
		padding: 30px;
		display: flex;
		flex-flow: wrap row;
		justify-content: center;
		max-width: 100%;
	}
	.archive .hcm-related .rpbt_shortcode {
		padding-left: 0;
	}
	.hcm-related h3 {
		font-size: 18px;
		line-height: 24px;
		flex-basis: 100%;
		text-align: center;
	}
	.hcm-related #rpbt-related-gallery-1 {
		display: flex;
		align-items: flex-start;
		justify-content: space-between;
		flex-flow: wrap row;
	}
	.hcm-related .rpbt_shortcode figure {
	    flex-basis: 32%;
	}
	.rpbt_shortcode .gallery {
		width: 100%;
	}
	.hcm-related .gallery-icon.landscape {
		max-height: 200px;
		overflow: hidden;
	}
	.hcm-related figure {
 	   margin-top: 15px;
	}
	.hcm-related h3 {
	   color: #555555;
	   font-size: 1.2em;
	   font-weight: 700;
	   text-transform: uppercase;
	   border-bottom: 1px solid #0B1E60 !important;
	   text-align: center;
	   padding-bottom: 5px;
	   line-height: 24px;
	   margin-bottom: 25px;
	   font-family: "Lato", "Helvetica Neue", Helvetica, Arial, sans-serif;
	   letter-spacing: 1px;
	}
	.hcm-related .wp-caption-text {
		line-height: 20px;
		color: black;
	}
	@media screen and (max-width: 765px) {
		.hcm-related .rpbt_shortcode figure {
			flex-basis: 45%;
		}
	}
	@media screen and (max-width: 460px) {
		.hcm-related .rpbt_shortcode figure {
			flex-basis: 100%;
		}
	}
	</style>
	</div><aside class="tm-secondary uk-width-medium-1-4" id="beans-primary-sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar" tabindex="-1"><div class="tm-widget uk-panel widget_search search-2"><div ><form class="uk-form uk-form-icon uk-form-icon-flip uk-width-1-1" method="get" action="https://www.clomedia.com/" role="search"><input class="uk-width-1-1" type="search" placeholder="Search" value="" name="s"/><span class="uk-icon-search" aria-hidden="true"></span></form></div></div><div class="tm-widget uk-panel widget_shortcode-widget shortcode-widget-6"><div >			<div class="textwidget"><div class="rail-ad"><div class="aas_whole_wrapper" style="max-height:250px;max-width:300px;"><div class="aas_zone" data-fc="56727,53047,53055,56357,56675" data-id="49494" style="height:auto!important;visibility:hidden" data-w="300" data-h="250" data-lid=""  data-s="" data-effect="fade" data-t="100" data-d="" ><a style="max-height:250px;max-width:300px;float:left;" class="aas_wrapper  simple_image" href="https://www.clomedia.com?ads_click=1&data=56728-56727-49191-49494-1&nonce=b2ca832ef2&redir=https%3A%2F%2Fbit.ly%2F2pN5l16&c_url=https%3A%2F%2Feditorial2018.kinsta.com%2F2018%2F11%2F13%2Ffrom-ideation-to-implementation%2F" style="overflow:hidden;" target="_blank" data-ads="56728-56727-49191-49494-1"  data-nonce="b2ca832ef2"></a><a style="max-height:250px;max-width:300px;float:left;" class="aas_wrapper  simple_image" href="https://www.clomedia.com?ads_click=1&data=53048-53047-49195-49494-2&nonce=b790afb8f5&redir=https%3A%2F%2Fresources.clomedia.com%2F&c_url=https%3A%2F%2Feditorial2018.kinsta.com%2F2018%2F11%2F13%2Ffrom-ideation-to-implementation%2F" style="overflow:hidden;" target="_blank" data-ads="53048-53047-49195-49494-2"  data-nonce="b790afb8f5"><img width="300" height="250" src="https://www.clomedia.com/wp-content/uploads/sites/3/2018/08/CO_17_Resource_300x250.png" class="attachment-full size-full" alt="" /></a><a style="max-height:250px;max-width:300px;float:left;" class="aas_wrapper  simple_image" href="https://www.clomedia.com?ads_click=1&data=53056-53055-49195-49494-3&nonce=30139f9598&redir=https%3A%2F%2Frequest.clomedia.com%2Fsubscribe&c_url=https%3A%2F%2Feditorial2018.kinsta.com%2F2018%2F11%2F13%2Ffrom-ideation-to-implementation%2F" style="overflow:hidden;" target="_blank" data-ads="53056-53055-49195-49494-3"  data-nonce="30139f9598"><img width="300" height="250" src="https://www.clomedia.com/wp-content/uploads/sites/3/2018/08/Web_Subscribe_CLO_300x250.png" class="attachment-full size-full" alt="" /></a><a style="max-height:250px;max-width:300px;float:left;" class="aas_wrapper  simple_image" href="https://www.clomedia.com?ads_click=1&data=56358-56357-49195-49494-4&nonce=2e4c4dae1e&redir=https%3A%2F%2Fwww.clobreakfastclub.com%2F&c_url=https%3A%2F%2Feditorial2018.kinsta.com%2F2018%2F11%2F13%2Ffrom-ideation-to-implementation%2F" style="overflow:hidden;" target="_blank" data-ads="56358-56357-49195-49494-4"  data-nonce="2e4c4dae1e"><img width="300" height="250" src="https://www.clomedia.com/wp-content/uploads/sites/3/2018/09/BC-Generic-300x250.jpg" class="attachment-full size-full" alt="" /></a><a style="max-height:250px;max-width:300px;float:left;" class="aas_wrapper  simple_image" href="https://www.clomedia.com?ads_click=1&data=56693-56675-49195-49494-5&nonce=c2b0dbe5ca&redir=https%3A%2F%2Fmagazine.clomedia.com%2Fissue%2Fnovember-2018%2F&c_url=https%3A%2F%2Feditorial2018.kinsta.com%2F2018%2F11%2F13%2Ffrom-ideation-to-implementation%2F" style="overflow:hidden;" target="_blank" data-ads="56693-56675-49195-49494-5"  data-nonce="c2b0dbe5ca"><img width="300" height="250" src="https://www.clomedia.com/wp-content/uploads/sites/3/2018/10/clo-promo-ad-november-2018-300x250-1.jpg" class="attachment-full size-full" alt="" /></a></div></div></div></div>
			</div></div><div class="tm-widget uk-panel widget_shortcode-widget shortcode-widget-3"><div >			<div class="textwidget"><div class="sidebar-ads"><div class="listing-item"><div class="content"><h2 class="clo-sidebar-title">SIGN UP</h2>
<p><a href="http://request.clomedia.com/email-sign-up" target="_blank"><img src="https://www.clomedia.com/wp-content/uploads/sites/3/2018/01/CLO_EmailSignUp_1-300x171.png" alt="" width="100%" height="auto" class="alignnone size-medium wp-image-39871" /></a></p>
</div></div><div class="listing-item"><div class="content"><div class="magazine">
<h2 class="clo-sidebar-title">The Magazine</h2>
<div class="content">
<div class="magazine-cover"><a href="https://magazine.clomedia.com/" target="_blank" rel="noopener"><img class="alignnone wp-image-34541" src="https://www.clomedia.com/wp-content/uploads/sites/3/2018/11/clo_nov_2018_cover_200.jpg" alt="" width="200"></a></div>
<div class="promo-links">
<ul>
<li><a href="https://request.clomedia.com/subscribe" target="_blank">Subscribe</a></li>
<li><a href="https://magazine.clomedia.com/" target="_blank" rel="noopener">Current Issue</a></li>
<li><a href="https://shop.humancapitalmedia.com/collections/chief-learning-officer" target="_blank">Back Issues</a>
<li><a href="http://request.clomedia.com/contribute" target="_blank">Contribute</a></li>
<li><a href="http://request.clomedia.com/advertise" target="_blank">Advertise</a></li>
</ul>
</div>
</div>
</div>
</div></div><div class="listing-item"><div class="content"><h2 class="clo-sidebar-title">Research</h2>
<p><a href="https://shop.humancapitalmedia.com/collections/hcm-research-and-advisory-group/products/the-role-of-clo-what-s-next" target="_blank"><img src="https://www.clomedia.com/wp-content/uploads/sites/3/2018/11/CLO-The-Role-of-CLO_300x250_Order.jpg" alt="" width="300" height="250" class="alignnone size-full wp-image-39925" /></a></p>
</div></div></div></div>
			</div></div><div class="tm-widget uk-panel widget_shortcode-widget shortcode-widget-4"><h3 class="uk-panel-title">Upcoming Events</h3><div >			<div class="textwidget"><ol class="tabbed-events"><li class="hcm-featured listing-item"><a class="title" href="https://www.gotostage.com/channel/chieflearningofficer"><div class="featured-tag">FEATURED</div></a> 1<a class="image" href="https://www.gotostage.com/channel/chieflearningofficer"><img width="300" height="200" src="https://www.clomedia.com/wp-content/uploads/sites/3/2018/08/onDemand-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.clomedia.com/wp-content/uploads/sites/3/2018/08/onDemand-300x200.jpg 300w, https://www.clomedia.com/wp-content/uploads/sites/3/2018/08/onDemand-768x512.jpg 768w, https://www.clomedia.com/wp-content/uploads/sites/3/2018/08/onDemand-1024x683.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a> <a class="title" href="https://www.gotostage.com/channel/chieflearningofficer"><div><span>December 31</span>CLO Webinars On-Demand</a></div><span class="excerpt">All Chief Learning Officer webinars are recorded and made available on-demand here for your viewing pleasure.</span></li></ol>

<ol class="non-tabbed-events hcm-featured"><li class="listing-item"><a class="title" href="https://webinar.clomedia.com/delivery-of-education-and-how-learning-is-conducted101718"><span>November 27</span>So You&#8217;re Going Virtual…? Steps to Build a Virtual Training Strategy</a></li><li class="listing-item"><a class="title" href="https://webinar.clomedia.com/stop-the-leadership-shortage-learn-how-to-effectively-upskill-talent-into-leadership-roles"><span>December 4</span>Stop the Leadership Shortage – Learn How to Effectively Upskill Talent into Leadership Roles</a></li><li class="listing-item"><a class="title" href="https://webinar.clomedia.com/is-my-e-learning-working"><span>December 5</span>Is My E-Learning Working?</a></li><li class="listing-item"><a class="title" href="https://www.spring.closymposium.com/"><span>April 1, 2019</span>CLO Symposium Spring 2019</a></li></ol></div>
			</div></div><div class="tm-widget uk-panel widget_shortcode-widget shortcode-widget-7"><div >			<div class="textwidget"><div class="rail-ad"><div class="aas_whole_wrapper" style="max-height:600px;max-width:300px;"><div class="aas_zone" data-fc="53044,53058,56354,56696" data-id="49493" style="height:auto!important;visibility:hidden" data-w="300" data-h="600" data-lid=""  data-s="" data-effect="fade" data-t="100" data-d="" ><a style="max-height:600px;max-width:300px;float:left;" class="aas_wrapper  simple_image" href="https://www.clomedia.com?ads_click=1&data=53045-53044-49195-49493-1&nonce=7a1e22a367&redir=https%3A%2F%2Fresources.clomedia.com%2F&c_url=https%3A%2F%2Feditorial2018.kinsta.com%2F2018%2F11%2F13%2Ffrom-ideation-to-implementation%2F" style="overflow:hidden;" target="_blank" data-ads="53045-53044-49195-49493-1"  data-nonce="7a1e22a367"><img width="301" height="600" src="https://www.clomedia.com/wp-content/uploads/sites/3/2018/08/CO_17_Resource_300x600.png" class="attachment-full size-full" alt="" srcset="https://www.clomedia.com/wp-content/uploads/sites/3/2018/08/CO_17_Resource_300x600.png 301w, https://www.clomedia.com/wp-content/uploads/sites/3/2018/08/CO_17_Resource_300x600-151x300.png 151w" sizes="(max-width: 301px) 100vw, 301px" /></a><a style="max-height:600px;max-width:300px;float:left;" class="aas_wrapper  simple_image" href="https://www.clomedia.com?ads_click=1&data=53059-53058-49195-49493-2&nonce=66ed9c3d9d&redir=https%3A%2F%2Frequest.clomedia.com%2Fsubscribe&c_url=https%3A%2F%2Feditorial2018.kinsta.com%2F2018%2F11%2F13%2Ffrom-ideation-to-implementation%2F" style="overflow:hidden;" target="_blank" data-ads="53059-53058-49195-49493-2"  data-nonce="66ed9c3d9d"><img width="300" height="600" src="https://www.clomedia.com/wp-content/uploads/sites/3/2018/08/Web_Subscribe_CLO300x600.png" class="attachment-full size-full" alt="" srcset="https://www.clomedia.com/wp-content/uploads/sites/3/2018/08/Web_Subscribe_CLO300x600.png 300w, https://www.clomedia.com/wp-content/uploads/sites/3/2018/08/Web_Subscribe_CLO300x600-150x300.png 150w" sizes="(max-width: 300px) 100vw, 300px" /></a><a style="max-height:600px;max-width:300px;float:left;" class="aas_wrapper  simple_image" href="https://www.clomedia.com?ads_click=1&data=56355-56354-49195-49493-3&nonce=d94ea90702&redir=https%3A%2F%2Fwww.clobreakfastclub.com%2F&c_url=https%3A%2F%2Feditorial2018.kinsta.com%2F2018%2F11%2F13%2Ffrom-ideation-to-implementation%2F" style="overflow:hidden;" target="_blank" data-ads="56355-56354-49195-49493-3"  data-nonce="d94ea90702"><img width="300" height="600" src="https://www.clomedia.com/wp-content/uploads/sites/3/2018/09/BC-Generic-300x600.jpg" class="attachment-full size-full" alt="" srcset="https://www.clomedia.com/wp-content/uploads/sites/3/2018/09/BC-Generic-300x600.jpg 300w, https://www.clomedia.com/wp-content/uploads/sites/3/2018/09/BC-Generic-300x600-150x300.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a><a style="max-height:600px;max-width:300px;float:left;" class="aas_wrapper  simple_image" href="https://www.clomedia.com?ads_click=1&data=56697-56696-49195-49493-4&nonce=96baae1eec&redir=https%3A%2F%2Fmagazine.clomedia.com%2Fissue%2Fnovember-2018%2F&c_url=https%3A%2F%2Feditorial2018.kinsta.com%2F2018%2F11%2F13%2Ffrom-ideation-to-implementation%2F" style="overflow:hidden;" target="_blank" data-ads="56697-56696-49195-49493-4"  data-nonce="96baae1eec"><img width="300" height="600" src="https://www.clomedia.com/wp-content/uploads/sites/3/2018/10/clo-promo-ad-november-2018-300x600-1.jpg" class="attachment-full size-full" alt="" srcset="https://www.clomedia.com/wp-content/uploads/sites/3/2018/10/clo-promo-ad-november-2018-300x600-1.jpg 300w, https://www.clomedia.com/wp-content/uploads/sites/3/2018/10/clo-promo-ad-november-2018-300x600-1-150x300.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div></div></div>
			</div></div></aside></div></div></main><div class="tm-footer-wrapper"><div class="tm-fat-footer uk-block">
			<div class="uk-container uk-container-center">
				<div class="uk-grid" data-uk-grid-margin=""><div class="uk-width-medium-1-1"><div class="tm-widget uk-panel widget_custom_html custom_html-4"><div ><div class="textwidget custom-html-widget"><ul class="uk-grid data-uk-grid-margin">

<!-- These elements have a width in percent -->
<li class="uk-width-1-6">
	<h3>
		Topics
	</h3>
	<ul>
		<li><a href="/topics/leadership-development/">Leadership Development</a></li>
		<li><a href="/topics/learning-delivery/">Learning Delivery</a></li>
		<li><a href="/topics/measurement/">Measurement</a></li>
		<li><a href="/topics/performance-management/">Performance Management</a></li>
		<li><a href="/topics/strategy/">Strategy</a></li>
		<li><a href="/topics/talent-management/">Talent Management</a></li>
		<li><a href="/topics/technology/">Technology</a></li>
		<li><a href="https://www.clomedia.com/topics/talent-economy/">Talent Economy</a></li>
	</ul>
	</li>
<li class="uk-width-1-6"><h3>
		Resources
	</h3>
	<ul>
		<li><a href="https://request.clomedia.com/subscribe" target="_blank">Subscribe</a></li>
		<li><a href="https://magazine.clomedia.com/" target="_blank">Current Issue</a></li>
		<li><a href="http://request.clomedia.com/email-sign-up" target="_blank">Email Sign Up</a></li>
		<li><a href="/awards/">Awards</a></li>
		<li><a href="http://request.clomedia.com/contribute">Contribute</a></li>
		<li><a href="/research/">Research</a></li>
		<li><a href="https://resources.clomedia.com/" target="_blank">White Papers</a></li>
	</ul>
	</li>
	<li class="uk-width-1-6"><h3>
		Events
	</h3>
	<ul>
		<li><a href="/clo-event/">Upcoming Events</a></li>
		<li><a href="https://event.clomedia.com/symposium" target="_blank">Symposium</a></li>
		<li><a href="https://www.clobreakfastclub.com/" target="_blank">Breakfast Clubs</a></li>
		<li><a href="/clo-events/webinars">Webinars</a></li>
		<li><a href="/clo-events/webinars">Spotlight Webinars</a></li>
		<li><a href="http://info.clomedia.com/clo-speakers-bureau" target="_blank">Speakers Bureau</a></li>
		<li><a href="https://www.hcmeventservices.com/" target="_blank">Custom Events</a></li>
	</ul></li>
	<li class="uk-width-1-6"><h3>
		Follow Us
	</h3>
	<ul>
		<li><i class="uk-icon-linkedin uk-margin-small-right"></i><a href="https://www.linkedin.com/grps?gid=718907" target="_blank">LinkedIn</a></li>
		<li><i class="uk-icon-twitter uk-margin-small-right"></i><a href="https://twitter.com/clomedia" target="_blank">Twitter</a></li>
		<li><i class="uk-icon-facebook uk-margin-small-right"></i><a href="https://www.facebook.com/clomedia" target="_blank">Facebook</a></li>
		<li><i class="uk-icon-youtube uk-margin-small-right"></i><a href="https://www.youtube.com/channel/UCIraI8XuWm5aHMPghT94PZA" target="_blank">YouTube</a></li>
		<li><a href="/feed/" target="_blank">RSS</a></li>
	</ul></li>
	<li class="uk-width-1-6"><h3>
		Advertise
	</h3>
	<ul>
		<li><a href="http://request.clomedia.com/2018-editorial-calendar" target="_blank">Editorial Calendar</a></li>
		<li><a href="http://request.clomedia.com/chief-learning-officer-media-kit" target="_blank">Media Kit</a></li>
		<li><a href="http://request.clomedia.com/chief-learning-officer-media-kit" target="_blank">Contact a Strategy Consultant</a></li>
	</ul></li>
	<li class="uk-width-1-6"><h3>
		About Us
	</h3>
	<ul>
		<li><a href="https://humancapitalmedia.com/" target="_blank">Our Company</a></li>
		<li><a href="https://humancapitalmedia.com/team/" target="_blank">Our Team</a></li>
		<li><a href="https://humancapitalmedia.com/press-releases/" target="_blank">Press</a></li>
		<li><a href="https://request.clomedia.com/contact-us" target="_blank">Contact Us</a></li>
		<li><a href="https://humancapitalmedia.com/privacy-policy/" target="_blank">Privacy Policy</a></li>
		<li><a href="/terms-of-use/">Terms Of Use</a></li>
		</ul></li>
</ul></div></div></div></div></div>
			</div>
		</div><footer class="tm-footer uk-block" role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter"><div class="uk-container uk-container-center"><div class="uk-clearfix uk-text-small uk-text-muted"><span class="uk-align-medium-left uk-margin-small-bottom">&#x000A9; 2018 - Chief Learning Officer - CLO Media. All rights reserved.</span><span class="uk-align-medium-right uk-margin-bottom-remove"><a href="https://humancapitalmedia.com/privacy-policy" target="_blank">Privacy Policy</a>&nbsp;|&nbsp;<a href="https://humancapitalmedia.com" target="_blank">Human Capital Media</a></span></div></div></footer></div></div><div id="offcanvas_menu" class="uk-offcanvas"><div class="uk-offcanvas-bar"><nav class="tm-primary-offcanvas-menu uk-margin uk-margin-top" role="navigation" aria-label="Off-Canvas Primary Navigation Menu"><ul id="menu-navigation-1" class="menu uk-nav uk-nav-parent-icon uk-nav-offcanvas" data-uk-nav="{multiple:true}"><li class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-42538" itemprop="name"><a href="/clo-event/" itemprop="url">EVENTS</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43697" itemprop="name"><a href="/research/" itemprop="url">RESEARCH</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43698" itemprop="name"><a href="https://www.clomedia.com/awards/" itemprop="url">AWARDS</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43699" itemprop="name"><a target="_blank" href="https://resources.clomedia.com/" itemprop="url">WHITEPAPERS</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43700" itemprop="name"><a target="_blank" href="https://request.clomedia.com/advertise" itemprop="url">ADVERTISE</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43701" itemprop="name"><a href="/about/" itemprop="url">ABOUT US</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56149" itemprop="name"><a href="https://www.clomedia.com/jobs/" itemprop="url">JOBS</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43702" itemprop="name"><a target="_blank" href="https://request.clomedia.com/contact-us" itemprop="url">CONTACT US</a></li></ul></nav></div></div>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"add1b6d366","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type="text/javascript">
		(function() {
			document.body.className = document.body.className.replace('no-js','js');
		}());
	</script>
	<script type='text/javascript' src='https://www.clomedia.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"7.0.1"};
/* ]]> */
</script>
<script type='text/javascript' async defer src='//js.hs-scripts.com/2327834.js?integration=wordpress&#038;ver=4.9.8'></script>
<script type='text/javascript' src='https://www.clomedia.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script  type="text/javascript">

    var disqus_shortname = "cheiflearningofficer";
    if (typeof ds_loaded == "undefined") {
        var ds_loaded = false;
    }
    function loadDisqus() {
        var disqus_div = document.getElementById("disqus_thread");
        var top = disqus_div.offsetTop;
        var disqus_data = disqus_div.dataset;
        if ( !ds_loaded && ( window.scrollY || window.pageYOffset ) + window.innerHeight > top ) {
            ds_loaded = true;
            for (var key in disqus_data) {
                if (key.substr(0,6) == "disqus") {
                    window["disqus_" + key.replace("disqus","").toLowerCase()] = disqus_data[key];
								}
                }
                var dsq = document.createElement("script");
                dsq.type = "text/javascript";
                dsq.async = true;
                dsq.src = "https://" + window.disqus_shortname + ".disqus.com/embed.js";
                if(document.getElementById("dcl-hidden-div")) {
                    document.getElementById("dcl-hidden-div").innerHTML = "Loading...";
                }
                (document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
            }
        }
					var disqus_div_new = document.getElementById("disqus_thread");
		var divExists = disqus_div_new != null;
                if(document.body.scrollHeight < window.innerHeight){
                    loadDisqus();
                } else if(divExists) {
                    window.onscroll = function() { loadDisqus(); }
                }
	</script><script   type='text/javascript'>
                /* <![CDATA[ */
                var hash = window.location.hash;
                var disqus_shortname = 'cheiflearningofficer';
                if(hash!==''){
                    var ds_loaded = true;
                    var dcl_loaded = 1;
                    (function() {
                        var dsq = document.createElement('script'); dsq.type = 'text/javascript';
                        dsq.async = true;
                        dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=2.84';
                        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                    })();}
                /* ]]> */
            </script>
			<div id="cookie-notice" role="banner" class="cn-bottom bootstrap" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a>
				</div>
				
			</div><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"ae0508e4dc","applicationID":"97646341","transactionName":"blxVZEVVV0JQBk0IW1cWdlNDXVZfHhZQD1NVXA==","queueTime":0,"applicationTime":610,"atts":"QhtWEg1PREw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html>