<!DOCTYPE html><html lang="en-US" prefix="og:" http://ogp_me/ns#=""><head >	<meta charset="UTF-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<title>Stepping Up to The ROI Challenge</title>

<!-- This site is optimized with the Yoast SEO plugin v8.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The need for development but low expectation of a documentation return presents a quandary."/>
<link rel="canonical" href="https://www.clomedia.com/2018/10/05/stepping-up-to-the-roi-challenge/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Stepping Up to The ROI Challenge" />
<meta property="og:description" content="The need for development but low expectation of a documentation return presents a quandary." />
<meta property="og:url" content="https://www.clomedia.com/2018/10/05/stepping-up-to-the-roi-challenge/" />
<meta property="og:site_name" content="Chief Learning Officer - CLO Media" />
<meta property="article:tag" content="business connections" />
<meta property="article:tag" content="leadership training" />
<meta property="article:tag" content="ROI" />
<meta property="article:tag" content="training programs" />
<meta property="article:section" content="Leadership Development" />
<meta property="article:published_time" content="2018-10-05T14:30:32+00:00" />
<meta property="article:modified_time" content="2018-10-05T14:53:06+00:00" />
<meta property="og:updated_time" content="2018-10-05T14:53:06+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The need for development but low expectation of a documentation return presents a quandary." />
<meta name="twitter:title" content="Stepping Up to The ROI Challenge" />
<meta name="twitter:image" content="https://www.clomedia.com/wp-content/uploads/sites/3/2016/02/Jack-J-Phillips-and-Patti-P-Phillips-1.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.clomedia.com' />
<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Chief Learning Officer - CLO Media &raquo; Feed" href="https://www.clomedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chief Learning Officer - CLO Media &raquo; Comments Feed" href="https://www.clomedia.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Chief Learning Officer - CLO Media &raquo; iCal Feed" href="https://www.clomedia.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Chief Learning Officer - CLO Media &raquo; Stepping Up to the ROI Challenge Comments Feed" href="https://www.clomedia.com/2018/10/05/stepping-up-to-the-roi-challenge/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.clomedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='uikit-css'  href='https://www.clomedia.com/wp-content/uploads/sites/3/beans/compiler/uikit/3479ac4-d002ba0.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://www.clomedia.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='aas_frontend-css'  href='https://www.clomedia.com/wp-content/plugins/advanced-advertising-system_PRO/assets/css/frontend.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='related-posts-by-taxonomy-css'  href='https://www.clomedia.com/wp-content/plugins/related-posts-by-taxonomy/includes/assets/css/styles.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.clomedia.com/wp-content/themes/tm-beans-child-CLO/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wst-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A100%2C300%2C400%2C700&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='cornerstone-shortcodes-css'  href='https://www.clomedia.com/wp-content/plugins/cornerstone/assets/dist/css/site/style.css?ver=1.3.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.clomedia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.clomedia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.clomedia.com/wp-content/uploads/sites/3/beans/compiler/uikit/da1617a-55d7579.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/www.clomedia.com\/wp-admin\/admin-ajax.php","hideEffect":"slide","onScroll":"yes","onScrollOffset":"1000","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"31536000","cookiePath":"\/","cookieDomain":"www.clomedia.com","redirection":"1","cache":"","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clomedia.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.2.44'></script>
<script type='text/javascript' src='https://www.clomedia.com/wp-content/plugins/advanced-advertising-system_PRO/assets/js/carouFredSel-6.2.1/jquery.carouFredSel-6.2.1-packed.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax = {"url":"https:\/\/www.clomedia.com\/wp-admin\/admin-ajax.php","ajax_front_end":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clomedia.com/wp-content/plugins/advanced-advertising-system_PRO/assets/js/frontend.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.clomedia.com/wp-content/plugins/cornerstone/assets/dist/js/site/cs-head.min.js?ver=1.3.3'></script>
<link rel='https://api.w.org/' href='https://www.clomedia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.clomedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.clomedia.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://www.clomedia.com/?p=56442' />
<link rel="alternate" type="application/json+oembed" href="https://www.clomedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.clomedia.com%2F2018%2F10%2F05%2Fstepping-up-to-the-roi-challenge%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.clomedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.clomedia.com%2F2018%2F10%2F05%2Fstepping-up-to-the-roi-challenge%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.clomedia.com"><link rel="https://theeventscalendar.com/" href="https://www.clomedia.com/wp-json/tribe/events/v1/" /><link rel="apple-touch-icon" sizes="180x180" href="/clomedia/wp-content/uploads/sites/3/fbrfg/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/clomedia/wp-content/uploads/sites/3/fbrfg/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/clomedia/wp-content/uploads/sites/3/fbrfg/favicon-16x16.png">
<link rel="manifest" href="/clomedia/wp-content/uploads/sites/3/fbrfg/site.webmanifest">
<link rel="mask-icon" href="/clomedia/wp-content/uploads/sites/3/fbrfg/safari-pinned-tab.svg" color="#4279bd">
<link rel="shortcut icon" href="/clomedia/wp-content/uploads/sites/3/fbrfg/favicon.ico">
<meta name="msapplication-TileColor" content="#0b1e61">
<meta name="msapplication-config" content="/clomedia/wp-content/uploads/sites/3/fbrfg/browserconfig.xml">
<meta name="theme-color" content="#0b1e61"><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>	<link rel="pingback" href="https://www.clomedia.com/xmlrpc.php">
	<link rel="Shortcut Icon" href="https://www.clomedia.com/wp-content/themes/tm-beans/lib/favicon.ico" type="image/x-icon"/><style id="cornerstone-generated-css" type="text/css">#cs-content .x-accordion,#cs-content .x-alert,#cs-content .x-audio,#cs-content .x-author-box,#cs-content .x-base-margin,#cs-content .x-block-grid,#cs-content .x-card-outer,#cs-content .x-code,#cs-content .x-columnize,#cs-content .x-entry-share,#cs-content div.x-feature-box,#cs-content .x-feature-list,#cs-content .x-flexslider-shortcode-container,#cs-content .x-gap,#cs-content .x-img,#cs-content .x-map,#cs-content .x-promo,#cs-content .x-prompt,#cs-content .x-recent-posts,#cs-content .x-section,#cs-content .x-skill-bar,#cs-content .x-tab-content,#cs-content .x-video{margin-bottom:1.5em;}#cs-content .x-blockquote:not(.x-pullquote),#cs-content .x-callout,#cs-content .x-hr,#cs-content .x-pricing-table{margin-top:1.5em;margin-bottom:1.5em;}@media (max-width:767px){#cs-content .x-pullquote.left,#cs-content .x-pullquote.right{margin-top:1.5em;margin-bottom:1.5em;}}@media (max-width:480px){#cs-content .x-toc.left,#cs-content .x-toc.right{margin-bottom:1.5em;}}#cs-content .x-container.width{width:88%;}#cs-content .x-container.max{max-width:1200px;}#cs-content .x-accordion-heading .x-accordion-toggle.collapsed,#cs-content .x-nav-tabs > li > a,#cs-content .x-recent-posts .h-recent-posts,#cs-content .x-recent-posts .x-recent-posts-date{color:#272727;}#cs-content .x-accordion-heading .x-accordion-toggle.collapsed:hover,#cs-content .x-accordion-heading .x-accordion-toggle,#cs-content .x-nav-tabs > li > a:hover,#cs-content .x-nav-tabs > .active > a,#cs-content .x-nav-tabs > .active > a:hover,#cs-content .x-recent-posts a:hover .h-recent-posts{color:#ff2a13;}#cs-content a.x-img-thumbnail:hover{border-color:#ff2a13;}#cs-content .x-dropcap,#cs-content .x-highlight,#cs-content .x-pricing-column.featured h2,#cs-content .x-recent-posts .x-recent-posts-img:after{background-color:#ff2a13;}#cs-content .x-btn{color:#ffffff;border-color:#ac1100;background-color:#ff2a13;margin-bottom:0.25em;text-shadow:0 0.075em 0.075em rgba(0,0,0,0.5);box-shadow:0 0.25em 0 0 #a71000,0 4px 9px rgba(0,0,0,0.75);border-radius:0.25em;}#cs-content a.x-btn:hover{color:#ffffff;border-color:#600900;background-color:#ef2201;margin-bottom:0.25em;text-shadow:0 0.075em 0.075em rgba(0,0,0,0.5);box-shadow:0 0.25em 0 0 #a71000,0 4px 9px rgba(0,0,0,0.75);}#cs-content .x-btn.x-btn-real,#cs-content .x-btn.x-btn-real:hover{margin-bottom:0.25em;text-shadow:0 0.075em 0.075em rgba(0,0,0,0.65);}#cs-content .x-btn.x-btn-real{box-shadow:0 0.25em 0 0 #a71000,0 4px 9px rgba(0,0,0,0.75);}#cs-content .x-btn.x-btn-real:hover{box-shadow:0 0.25em 0 0 #a71000,0 4px 9px rgba(0,0,0,0.75);}#cs-content .x-btn.x-btn-flat,#cs-content .x-btn.x-btn-flat:hover{margin-bottom:0;text-shadow:0 0.075em 0.075em rgba(0,0,0,0.65);box-shadow:none;}#cs-content .x-btn.x-btn-transparent,#cs-content .x-btn.x-btn-transparent:hover{margin-bottom:0;border-width:3px;text-shadow:none;text-transform:uppercase;background-color:transparent;box-shadow:none;}</style></head><!-- Hotjar Tracking Code for http://clomedia.com/ -->
<script>
   (function(h,o,t,j,a,r){
       h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
       h._hjSettings={hjid:344570,hjsv:6};
       a=o.getElementsByTagName('head')[0];
       r=o.createElement('script');r.async=1;
       r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
       a.appendChild(r);
   })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src='https://www.googletagmanager.com/gtag/js?id=UA-74514661-1'></script>
<script>
 window.dataLayer = window.dataLayer || [];
 function gtag(){dataLayer.push(arguments);}
 gtag('js', new Date());

 gtag('config', 'UA-74514661-1');
</script><!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '1062827057106057'); 
fbq('track', 'PageView');
</script>
<noscript>
 <img height='1' width='1' 
src='https://www.facebook.com/tr?id=1062827057106057&ev=PageView
&noscript=1'/>
</noscript>
<!-- End Facebook Pixel Code --><!-- Nativo Header Code --><script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script><ul class="beans-skip-links"><li ><a href="#beans-content" class="screen-reader-shortcut">Skip to the content.</a></li><li ><a href="#beans-primary-sidebar" class="screen-reader-shortcut">Skip to the primary sidebar.</a></li></ul><body class="post-template-default single single-post postid-56442 single-format-standard uk-form no-js cookies-not-set tribe-no-js cornerstone-v1_3_3" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="tm-site"><header class="tm-header uk-block" role="banner" itemscope="itemscope" itemtype="https://schema.org/WPHeader" data-uk-sticky="top:-200"><div class="uk-container uk-container-center"><div class="tm-site-branding uk-float-left"><a href="https://www.clomedia.com" rel="home" itemprop="headline"><img class="tm-logo" src="https://www.clomedia.com/wp-content/uploads/sites/3/2018/05/clo-logo.jpg" alt="Chief Learning Officer - CLO Media"/></a></div><nav class="tm-primary-menu uk-float-right uk-navbar" id="beans-primary-navigation" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement" aria-label="Primary Navigation Menu" tabindex="-1"><ul id="menu-navigation" class="uk-visible-large uk-navbar-nav"><li class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-42538" itemprop="name"><a href="/clo-event/" itemprop="url">EVENTS</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43697" itemprop="name"><a href="/research/" itemprop="url">RESEARCH</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43698" itemprop="name"><a href="https://www.clomedia.com/awards/" itemprop="url">AWARDS</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43699" itemprop="name"><a target="_blank" href="https://resources.clomedia.com/" itemprop="url">WHITEPAPERS</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43700" itemprop="name"><a target="_blank" href="https://request.clomedia.com/advertise" itemprop="url">ADVERTISE</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43701" itemprop="name"><a href="/about/" itemprop="url">ABOUT US</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56149" itemprop="name"><a href="https://www.clomedia.com/jobs/" itemprop="url">JOBS</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43702" itemprop="name"><a target="_blank" href="https://request.clomedia.com/contact-us" itemprop="url">CONTACT US</a></li></ul><a href="#offcanvas_menu" class="uk-button uk-hidden-large" data-uk-offcanvas=""><span class="uk-icon-navicon uk-margin-small-right" aria-hidden="true"></span>Menu</a></nav></div><div class="top-bar">
        <div class="uk-container uk-container-center"><div class="uk-grid" data-uk-grid-margin=""><div class="uk-width-medium-1-1"><div class="tm-widget uk-panel widget_custom_html custom_html-3 uk-hidden-small"><div ><div class="textwidget custom-html-widget"><a href="/topics/leadership-development/">Leadership Development</a> | <a href="/topics/learning-delivery/">Learning Delivery</a> | <a href="/topics/measurement/">Measurement</a> | <a href="/topics/performance-management/">Performance Management</a> | <a href="/topics/strategy/">Strategy</a> | <a href="/topics/talent-management/">Talent Management</a> | <a href="/topics/technology/">Technology</a></div></div></div></div></div>
        </div>
    </div></header><main class="tm-main uk-block"><div class="uk-container uk-container-center"><div class="ad-wrap horiz"><div class="aas_whole_wrapper" style="width:728px;"><div class="aas_zone" data-fc="53041,53050,53063,56360" data-id="49497" style="visibility:hidden" data-w="728" data-h="90" data-lid=""  data-s="" data-effect="fade" data-t="100" data-d="" ><a style="height:90px;width:728px;float:left;" class="aas_wrapper  simple_image" href="https://www.clomedia.com?ads_click=1&data=53042-53041-49195-49497-1&nonce=13bc87d22d&redir=https%3A%2F%2Fresources.clomedia.com%2F&c_url=https%3A%2F%2Feditorial2018.kinsta.com%2F2018%2F10%2F05%2Fstepping-up-to-the-roi-challenge%2F" style="overflow:hidden;" target="_blank" data-ads="53042-53041-49195-49497-1"  data-nonce="13bc87d22d"><img width="729" height="91" src="https://www.clomedia.com/wp-content/uploads/sites/3/2018/08/CO_17_Resource_728x90.png" class="attachment-full size-full" alt="" srcset="https://www.clomedia.com/wp-content/uploads/sites/3/2018/08/CO_17_Resource_728x90.png 729w, https://www.clomedia.com/wp-content/uploads/sites/3/2018/08/CO_17_Resource_728x90-300x37.png 300w" sizes="(max-width: 729px) 100vw, 729px" /></a><a style="height:90px;width:728px;float:left;" class="aas_wrapper  simple_image" href="https://www.clomedia.com?ads_click=1&data=53053-53050-49195-49497-2&nonce=c1080cf412&redir=https%3A%2F%2Frequest.clomedia.com%2Fsubscribe&c_url=https%3A%2F%2Feditorial2018.kinsta.com%2F2018%2F10%2F05%2Fstepping-up-to-the-roi-challenge%2F" style="overflow:hidden;" target="_blank" data-ads="53053-53050-49195-49497-2"  data-nonce="c1080cf412"><img width="728" height="90" src="https://www.clomedia.com/wp-content/uploads/sites/3/2018/08/Web_Subscribe_CLO_728x90.png" class="attachment-full size-full" alt="" srcset="https://www.clomedia.com/wp-content/uploads/sites/3/2018/08/Web_Subscribe_CLO_728x90.png 728w, https://www.clomedia.com/wp-content/uploads/sites/3/2018/08/Web_Subscribe_CLO_728x90-300x37.png 300w" sizes="(max-width: 728px) 100vw, 728px" /></a><a style="height:90px;width:728px;float:left;" class="aas_wrapper  simple_image" href="https://www.clomedia.com?ads_click=1&data=53064-53063-49195-49497-3&nonce=ee7b0137c6&redir=https%3A%2F%2Fquarterly.talenteconomy.io%2Fissue%2Fsummer-2018%2F&c_url=https%3A%2F%2Feditorial2018.kinsta.com%2F2018%2F10%2F05%2Fstepping-up-to-the-roi-challenge%2F" style="overflow:hidden;" target="_blank" data-ads="53064-53063-49195-49497-3"  data-nonce="ee7b0137c6"><img width="728" height="90" src="https://www.clomedia.com/wp-content/uploads/sites/3/2018/08/te-promo-ad-summer-2018-728x90.jpg" class="attachment-full size-full" alt="" srcset="https://www.clomedia.com/wp-content/uploads/sites/3/2018/08/te-promo-ad-summer-2018-728x90.jpg 728w, https://www.clomedia.com/wp-content/uploads/sites/3/2018/08/te-promo-ad-summer-2018-728x90-300x37.jpg 300w" sizes="(max-width: 728px) 100vw, 728px" /></a><a style="height:90px;width:728px;float:left;" class="aas_wrapper  simple_image" href="https://www.clomedia.com?ads_click=1&data=56361-56360-49195-49497-4&nonce=acb797843b&redir=https%3A%2F%2Fwww.clobreakfastclub.com%2F&c_url=https%3A%2F%2Feditorial2018.kinsta.com%2F2018%2F10%2F05%2Fstepping-up-to-the-roi-challenge%2F" style="overflow:hidden;" target="_blank" data-ads="56361-56360-49195-49497-4"  data-nonce="acb797843b"><img width="728" height="90" src="https://www.clomedia.com/wp-content/uploads/sites/3/2018/09/BC-Generic-728x90.jpg" class="attachment-full size-full" alt="" srcset="https://www.clomedia.com/wp-content/uploads/sites/3/2018/09/BC-Generic-728x90.jpg 728w, https://www.clomedia.com/wp-content/uploads/sites/3/2018/09/BC-Generic-728x90-300x37.jpg 300w" sizes="(max-width: 728px) 100vw, 728px" /></a></div></div></div><div class="uk-grid" data-uk-grid-margin=""><div class="tm-primary uk-width-medium-3-4"><div class="tm-content" id="beans-content" role="main" itemprop="mainEntityOfPage" tabindex="-1" itemscope="itemscope" itemtype="https://schema.org/Blog"><article id="56442" class="uk-article uk-panel-box post-56442 post type-post status-publish format-standard hentry category-leadership-development tag-business-connections tag-leadership-training tag-roi tag-training-programs article_author-jack-j-phillips article_author-patti-p-phillips" itemscope="itemscope" itemtype="https://schema.org/BlogPosting" itemprop="blogPost"><header class="beans-post-header"><span class="category-display"><a href="https://www.clomedia.com/topics/leadership-development/">Leadership Development</a></span><h1 class="uk-article-title" itemprop="headline">Stepping Up to the ROI Challenge</h1><div class="subtitle">The need for development but low expectation of a documented return presents a quandary. </div><span class="article-author">by <a href="https://www.clomedia.com/article-author/patti-p-phillips/">Jack J. Phillips, Patti P. Phillips</a></span><span class="article-date">October 5, 2018</span></header><div itemprop="articleBody"><div class="tm-article-content" itemprop="text"><figure id="attachment_9615" style="width: 350px" class="wp-caption alignleft"><img class="size-full wp-image-9615" src="https://www.clomedia.com/wp-content/uploads/sites/3/2016/02/Jack-J-Phillips-and-Patti-P-Phillips-1.jpg" alt="" width="350" height="175" /><figcaption class="wp-caption-text">Jack J. Phillips is the chairman, and Patti P. Phillips is president and CEO of the ROI Institute.</figcaption></figure>
<p>In his 2017 <em>Chief Learning Officer</em> article, “The Business Case for Leadership Development,” William C. Byham, founder and CEO of Development Dimensions International, notes the following: “An article in McKinsey Quarterly accused U.S. companies of lavishing $14 billion per year on programs to nurture their leaders while seeing little in return.” The Wall Street Journal ran an article a few years ago titled “So Much Training, So Little to Show for It.” And the authors of an October 2016 article in <em>Harvard Business Review</em> referred to leadership development programs as the “great training robbery.”</p>
<p>Some estimates put the annual investment in leadership development in the U.S. at $50 billion. When the cost of travel and the time of leaders involved increases, that amount increases to more than $100 billion. Globally, the amount is more than $500 billion.</p>
<p>The considerable need for leadership development but low expectation of a documented return on it presents a quandary for CLOs who understand how critical it is to develop their organizations’ leaders.<div class="aas_whole_wrapper" style="width:728px;"><div class="aas_zone" data-fc="53041,53050,53063,56360" data-id="49495" style="visibility:hidden" data-w="728" data-h="90" data-lid=""  data-s="" data-effect="fade" data-t="100" data-d="" ><a style="height:90px;width:728px;float:left;" class="aas_wrapper  simple_image" href="https://www.clomedia.com?ads_click=1&data=53042-53041-49195-49495-1&nonce=1da6c45bb2&redir=https%3A%2F%2Fresources.clomedia.com%2F&c_url=https%3A%2F%2Feditorial2018.kinsta.com%2F2018%2F10%2F05%2Fstepping-up-to-the-roi-challenge%2F" style="overflow:hidden;" target="_blank" data-ads="53042-53041-49195-49495-1"  data-nonce="1da6c45bb2"><img width="729" height="91" src="https://www.clomedia.com/wp-content/uploads/sites/3/2018/08/CO_17_Resource_728x90.png" class="attachment-full size-full" alt="" srcset="https://www.clomedia.com/wp-content/uploads/sites/3/2018/08/CO_17_Resource_728x90.png 729w, https://www.clomedia.com/wp-content/uploads/sites/3/2018/08/CO_17_Resource_728x90-300x37.png 300w" sizes="(max-width: 729px) 100vw, 729px" /></a><a style="height:90px;width:728px;float:left;" class="aas_wrapper  simple_image" href="https://www.clomedia.com?ads_click=1&data=53053-53050-49195-49495-2&nonce=5d5aafbc44&redir=https%3A%2F%2Frequest.clomedia.com%2Fsubscribe&c_url=https%3A%2F%2Feditorial2018.kinsta.com%2F2018%2F10%2F05%2Fstepping-up-to-the-roi-challenge%2F" style="overflow:hidden;" target="_blank" data-ads="53053-53050-49195-49495-2"  data-nonce="5d5aafbc44"><img width="728" height="90" src="https://www.clomedia.com/wp-content/uploads/sites/3/2018/08/Web_Subscribe_CLO_728x90.png" class="attachment-full size-full" alt="" srcset="https://www.clomedia.com/wp-content/uploads/sites/3/2018/08/Web_Subscribe_CLO_728x90.png 728w, https://www.clomedia.com/wp-content/uploads/sites/3/2018/08/Web_Subscribe_CLO_728x90-300x37.png 300w" sizes="(max-width: 728px) 100vw, 728px" /></a><a style="height:90px;width:728px;float:left;" class="aas_wrapper  simple_image" href="https://www.clomedia.com?ads_click=1&data=53064-53063-49195-49495-3&nonce=c5ad290d6c&redir=https%3A%2F%2Fquarterly.talenteconomy.io%2Fissue%2Fsummer-2018%2F&c_url=https%3A%2F%2Feditorial2018.kinsta.com%2F2018%2F10%2F05%2Fstepping-up-to-the-roi-challenge%2F" style="overflow:hidden;" target="_blank" data-ads="53064-53063-49195-49495-3"  data-nonce="c5ad290d6c"><img width="728" height="90" src="https://www.clomedia.com/wp-content/uploads/sites/3/2018/08/te-promo-ad-summer-2018-728x90.jpg" class="attachment-full size-full" alt="" srcset="https://www.clomedia.com/wp-content/uploads/sites/3/2018/08/te-promo-ad-summer-2018-728x90.jpg 728w, https://www.clomedia.com/wp-content/uploads/sites/3/2018/08/te-promo-ad-summer-2018-728x90-300x37.jpg 300w" sizes="(max-width: 728px) 100vw, 728px" /></a><a style="height:90px;width:728px;float:left;" class="aas_wrapper  simple_image" href="https://www.clomedia.com?ads_click=1&data=56361-56360-49195-49495-4&nonce=226c489607&redir=https%3A%2F%2Fwww.clobreakfastclub.com%2F&c_url=https%3A%2F%2Feditorial2018.kinsta.com%2F2018%2F10%2F05%2Fstepping-up-to-the-roi-challenge%2F" style="overflow:hidden;" target="_blank" data-ads="56361-56360-49195-49495-4"  data-nonce="226c489607"><img width="728" height="90" src="https://www.clomedia.com/wp-content/uploads/sites/3/2018/09/BC-Generic-728x90.jpg" class="attachment-full size-full" alt="" srcset="https://www.clomedia.com/wp-content/uploads/sites/3/2018/09/BC-Generic-728x90.jpg 728w, https://www.clomedia.com/wp-content/uploads/sites/3/2018/09/BC-Generic-728x90-300x37.jpg 300w" sizes="(max-width: 728px) 100vw, 728px" /></a></div></div></p>
<p>In the past, the providers of leadership development have been reluctant to step up to the challenge of connecting leadership development directly to the business. But that seems to be changing.</p>
<p>Several authors of best-selling leadership books, for example, are beginning with the end in mind. Liz Wiseman’s “Multipliers: How the Best Leaders Make Everyone Smarter” is being used worldwide to drive business results. Wiseman Group’s global partners are trained and certified to offer courses in the Multipliers methodology, which connects programs to the business and helps calculate the financial ROI of those programs.</p>
<p>Angie Morgan, Courtney Lynch and Sean Lynch, authors of “Spark: How to Lead Yourself and Others to Greater Success,” have made a similar commitment. Through their leadership development company, Lead Star, they are connecting leadership development to the business. This organization’s approach is based on the Marine Corps’ leadership model, and their book is endorsed by Frederick W. Smith, chairman and CEO of FedEx Corp.</p>
<p>In another example, Eric Kaufmann, author of “The Four Virtues of a Leader,” takes a holistic approach to business connection. In his book, Kaufmann brings leadership development into the company by meeting with top executives and identifying the key business measures that may need to improve with leadership development and coaching. Having business discussions with top executives represents a major shift; some executives are not interested in connecting leadership development to the business directly while others are requiring the connection for the program to be implemented.</p>
<p>Even in large organizations, leadership providers are stepping up to this challenge. Last year, for example, The Ken Blanchard Cos. produced a webcast, “Making the Business Case for Leadership Training,” detailing how leadership training should drive business value. In the webcast, David Witt suggested it’s time to connect leadership development to impact and ROI measures.</p>
<p>This was followed by Byham’s CLO article, “The Business Case for Leadership Development,” which showed how leadership development connects to major organizational measures. According to the “Global Leadership Forecast 2014-15,” conducted by The Conference Board and DDI, 81 percent of people who report to a trained leader said they were more engaged in their jobs. Even more important is how the change in leader behavior in 43 companies affected important business metrics. A further 22 companies calculated ROI for their training programs and found ROI figures ranged from 147 percent to 633 percent.</p>
<p>In some organizations, programs have been redesigned so the leaders involved can clearly see how those programs connect to ROI. For example, the Employers Council, a Denver-based nonprofit specializing in supporting organizations with HR law, HR services and training, offers an Intentional Leader program. They have dedicated a module where participants connect their leadership development to key performance measures. The program is built around a project that participants complete to show impact and ROI.</p>
<p>This underscores that something as soft as leadership development has a business connection — good news for top executives.</p>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://www.clomedia.com/2018/10/05/stepping-up-to-the-roi-challenge/"
    dc:identifier="https://www.clomedia.com/2018/10/05/stepping-up-to-the-roi-challenge/"
    dc:title="Stepping Up to the ROI Challenge"
    trackback:ping="https://www.clomedia.com/2018/10/05/stepping-up-to-the-roi-challenge/trackback/" />
</rdf:RDF>-->
<div class="byline-container"><p>Jack J. Phillips, Ph.D., is chairman of the ROI Institute.  Patti P. Phillips, Ph.D., is president and CEO of the ROI Institute. To comment, email <a href="mailto:editor@clomedia.com">editor@clomedia.com</a>.</p></br></div><span class="uk-text-small uk-text-muted uk-clearfix">Filed under: <a href="https://www.clomedia.com/topics/leadership-development/" rel="category tag">Leadership Development</a></span><span class="uk-text-small uk-text-muted uk-clearfix">Tagged with: <a href="https://www.clomedia.com/tag/business-connections/" rel="tag">business connections</a>, <a href="https://www.clomedia.com/tag/leadership-training/" rel="tag">leadership training</a>, <a href="https://www.clomedia.com/tag/roi/" rel="tag">ROI</a>, <a href="https://www.clomedia.com/tag/training-programs/" rel="tag">training programs</a></span></div></div><div class="ad-wrap horiz"><div class="aas_whole_wrapper" style="width:728px;"><div class="aas_zone" data-fc="53041,53050,53063,56360" data-id="49496" style="visibility:hidden" data-w="728" data-h="90" data-lid=""  data-s="" data-effect="fade" data-t="100" data-d="" ><a style="height:90px;width:728px;float:left;" class="aas_wrapper  simple_image" href="https://www.clomedia.com?ads_click=1&data=53042-53041-49195-49496-1&nonce=742a85234d&redir=https%3A%2F%2Fresources.clomedia.com%2F&c_url=https%3A%2F%2Feditorial2018.kinsta.com%2F2018%2F10%2F05%2Fstepping-up-to-the-roi-challenge%2F" style="overflow:hidden;" target="_blank" data-ads="53042-53041-49195-49496-1"  data-nonce="742a85234d"><img width="729" height="91" src="https://www.clomedia.com/wp-content/uploads/sites/3/2018/08/CO_17_Resource_728x90.png" class="attachment-full size-full" alt="" srcset="https://www.clomedia.com/wp-content/uploads/sites/3/2018/08/CO_17_Resource_728x90.png 729w, https://www.clomedia.com/wp-content/uploads/sites/3/2018/08/CO_17_Resource_728x90-300x37.png 300w" sizes="(max-width: 729px) 100vw, 729px" /></a><a style="height:90px;width:728px;float:left;" class="aas_wrapper  simple_image" href="https://www.clomedia.com?ads_click=1&data=53053-53050-49195-49496-2&nonce=756c81f661&redir=https%3A%2F%2Frequest.clomedia.com%2Fsubscribe&c_url=https%3A%2F%2Feditorial2018.kinsta.com%2F2018%2F10%2F05%2Fstepping-up-to-the-roi-challenge%2F" style="overflow:hidden;" target="_blank" data-ads="53053-53050-49195-49496-2"  data-nonce="756c81f661"><img width="728" height="90" src="https://www.clomedia.com/wp-content/uploads/sites/3/2018/08/Web_Subscribe_CLO_728x90.png" class="attachment-full size-full" alt="" srcset="https://www.clomedia.com/wp-content/uploads/sites/3/2018/08/Web_Subscribe_CLO_728x90.png 728w, https://www.clomedia.com/wp-content/uploads/sites/3/2018/08/Web_Subscribe_CLO_728x90-300x37.png 300w" sizes="(max-width: 728px) 100vw, 728px" /></a><a style="height:90px;width:728px;float:left;" class="aas_wrapper  simple_image" href="https://www.clomedia.com?ads_click=1&data=53064-53063-49195-49496-3&nonce=fe3d577356&redir=https%3A%2F%2Fquarterly.talenteconomy.io%2Fissue%2Fsummer-2018%2F&c_url=https%3A%2F%2Feditorial2018.kinsta.com%2F2018%2F10%2F05%2Fstepping-up-to-the-roi-challenge%2F" style="overflow:hidden;" target="_blank" data-ads="53064-53063-49195-49496-3"  data-nonce="fe3d577356"><img width="728" height="90" src="https://www.clomedia.com/wp-content/uploads/sites/3/2018/08/te-promo-ad-summer-2018-728x90.jpg" class="attachment-full size-full" alt="" srcset="https://www.clomedia.com/wp-content/uploads/sites/3/2018/08/te-promo-ad-summer-2018-728x90.jpg 728w, https://www.clomedia.com/wp-content/uploads/sites/3/2018/08/te-promo-ad-summer-2018-728x90-300x37.jpg 300w" sizes="(max-width: 728px) 100vw, 728px" /></a><a style="height:90px;width:728px;float:left;" class="aas_wrapper  simple_image" href="https://www.clomedia.com?ads_click=1&data=56361-56360-49195-49496-4&nonce=232444fd4d&redir=https%3A%2F%2Fwww.clobreakfastclub.com%2F&c_url=https%3A%2F%2Feditorial2018.kinsta.com%2F2018%2F10%2F05%2Fstepping-up-to-the-roi-challenge%2F" style="overflow:hidden;" target="_blank" data-ads="56361-56360-49195-49496-4"  data-nonce="232444fd4d"><img width="728" height="90" src="https://www.clomedia.com/wp-content/uploads/sites/3/2018/09/BC-Generic-728x90.jpg" class="attachment-full size-full" alt="" srcset="https://www.clomedia.com/wp-content/uploads/sites/3/2018/09/BC-Generic-728x90.jpg 728w, https://www.clomedia.com/wp-content/uploads/sites/3/2018/09/BC-Generic-728x90-300x37.jpg 300w" sizes="(max-width: 728px) 100vw, 728px" /></a></div></div></div></article>	
	<!-- Here we load disqus comments -->
	<div class="dcl-disqus-thread" id="comments" >
	<div id="disqus_thread">
		</div>
	</div>
	
		
			<script type="text/javascript">
	/* <![CDATA[ */
		var disqus_url = 'https://www.clomedia.com/2018/10/05/stepping-up-to-the-roi-challenge/';
		var disqus_identifier = '56442 https://www.clomedia.com/?p=56442';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'cheiflearningofficer';
		var disqus_title = "Stepping Up to the ROI Challenge";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
						config.callbacks.onReady.push(function() {
				// sync comments in the background so we don't block the page
				var script = document.createElement('script');
				script.async = true;
				script.src = '?cf_action=sync_comments&post_id=56442';

				var firstScript = document.getElementsByTagName( "script" )[0];
				firstScript.parentNode.insertBefore(script, firstScript);
			});
								};
	/* ]]> */
	</script>
	
		
	<script type="text/javascript">
	/* <![CDATA[ */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "https:\/\/www.clomedia.com\/2018\/10\/05\/stepping-up-to-the-roi-challenge\/trackback\/"		};
	/* ]]> */
	</script>
			</div><div class="hcm-related"><div class="rpbt_shortcode">
<h3>Related Articles</h3>
<div id='rpbt-related-gallery-1' class='gallery related-gallery related-galleryid-56442 gallery-columns-3 gallery-size-medium'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.clomedia.com/2018/06/07/roi-goes-school-church/' title='ROI Goes to School and Church'><img width="300" height="150" src="https://www.clomedia.com/wp-content/uploads/sites/3/2017/09/Jack-J-Phillips-and-Patti-P-Phillips-1-300x150.jpg" class="attachment-medium size-medium" alt="" aria-describedby="rpbt-related-gallery-1-42756" srcset="https://www.clomedia.com/wp-content/uploads/sites/3/2017/09/Jack-J-Phillips-and-Patti-P-Phillips-1-300x150.jpg 300w, https://www.clomedia.com/wp-content/uploads/sites/3/2017/09/Jack-J-Phillips-and-Patti-P-Phillips-1.jpg 350w" sizes="(max-width: 300px) 100vw, 300px" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='rpbt-related-gallery-1-42756'>
				ROI Goes to School and Church
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.clomedia.com/2016/04/06/create-an-executive-friendly-learning-scorecard/' title='Create an Executive-Friendly Learning Scorecard'><img width="300" height="240" src="https://www.clomedia.com/wp-content/uploads/sites/3/2016/03/co_0416_accountability.jpg" class="attachment-medium size-medium" alt="" aria-describedby="rpbt-related-gallery-1-32244" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='rpbt-related-gallery-1-32244'>
				Create an Executive-Friendly Learning Scorecard
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://www.clomedia.com/2016/02/12/7-reasons-to-measure-learning-roi/' title='7 Reasons to Measure Learning ROI'><img width="300" height="132" src="https://www.clomedia.com/wp-content/uploads/sites/3/2016/02/co_0216_accountability_680x300.jpg" class="attachment-medium size-medium" alt="3D render" aria-describedby="rpbt-related-gallery-1-45357" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='rpbt-related-gallery-1-45357'>
				7 Reasons to Measure Learning ROI
				</figcaption></figure>
		</div>
</div></div>
	
	<style>
	.hcm-related .rpbt_shortcode {
		width: auto;
		padding: 30px;
		display: flex;
		flex-flow: wrap row;
		justify-content: center;
		max-width: 100%;
	}
	.archive .hcm-related .rpbt_shortcode {
		padding-left: 0;
	}
	.hcm-related h3 {
		font-size: 18px;
		line-height: 24px;
		flex-basis: 100%;
		text-align: center;
	}
	.hcm-related #rpbt-related-gallery-1 {
		display: flex;
		align-items: flex-start;
		justify-content: space-between;
		flex-flow: wrap row;
	}
	.hcm-related .rpbt_shortcode figure {
	    flex-basis: 32%;
	}
	.rpbt_shortcode .gallery {
		width: 100%;
	}
	.hcm-related .gallery-icon.landscape {
		max-height: 200px;
		overflow: hidden;
	}
	.hcm-related figure {
 	   margin-top: 15px;
	}
	.hcm-related h3 {
	   color: #555555;
	   font-size: 1.2em;
	   font-weight: 700;
	   text-transform: uppercase;
	   border-bottom: 1px solid #0B1E60 !important;
	   text-align: center;
	   padding-bottom: 5px;
	   line-height: 24px;
	   margin-bottom: 25px;
	   font-family: "Lato", "Helvetica Neue", Helvetica, Arial, sans-serif;
	   letter-spacing: 1px;
	}
	.hcm-related .wp-caption-text {
		line-height: 20px;
		color: black;
	}
	@media screen and (max-width: 765px) {
		.hcm-related .rpbt_shortcode figure {
			flex-basis: 45%;
		}
	}
	@media screen and (max-width: 460px) {
		.hcm-related .rpbt_shortcode figure {
			flex-basis: 100%;
		}
	}
	</style>
	</div><aside class="tm-secondary uk-width-medium-1-4" id="beans-primary-sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar" tabindex="-1"><div class="tm-widget uk-panel widget_search search-2"><div ><form class="uk-form uk-form-icon uk-form-icon-flip uk-width-1-1" method="get" action="https://www.clomedia.com/" role="search"><input class="uk-width-1-1" type="search" placeholder="Search" value="" name="s"/><span class="uk-icon-search" aria-hidden="true"></span></form></div></div><div class="tm-widget uk-panel widget_shortcode-widget shortcode-widget-6"><div >			<div class="textwidget"><div class="rail-ad"><div class="aas_whole_wrapper" style="width:300px;"><div class="aas_zone" data-fc="53047,53055,53069,56357" data-id="49494" style="visibility:hidden" data-w="300" data-h="250" data-lid=""  data-s="" data-effect="fade" data-t="100" data-d="" ><a style="height:250px;width:300px;float:left;" class="aas_wrapper  simple_image" href="https://www.clomedia.com?ads_click=1&data=53048-53047-49195-49494-1&nonce=f50abd8d8c&redir=https%3A%2F%2Fresources.clomedia.com%2F&c_url=https%3A%2F%2Feditorial2018.kinsta.com%2F2018%2F10%2F05%2Fstepping-up-to-the-roi-challenge%2F" style="overflow:hidden;" target="_blank" data-ads="53048-53047-49195-49494-1"  data-nonce="f50abd8d8c"><img width="300" height="250" src="https://www.clomedia.com/wp-content/uploads/sites/3/2018/08/CO_17_Resource_300x250.png" class="attachment-full size-full" alt="" /></a><a style="height:250px;width:300px;float:left;" class="aas_wrapper  simple_image" href="https://www.clomedia.com?ads_click=1&data=53056-53055-49195-49494-2&nonce=9eff1f1391&redir=https%3A%2F%2Frequest.clomedia.com%2Fsubscribe&c_url=https%3A%2F%2Feditorial2018.kinsta.com%2F2018%2F10%2F05%2Fstepping-up-to-the-roi-challenge%2F" style="overflow:hidden;" target="_blank" data-ads="53056-53055-49195-49494-2"  data-nonce="9eff1f1391"><img width="300" height="250" src="https://www.clomedia.com/wp-content/uploads/sites/3/2018/08/Web_Subscribe_CLO_300x250.png" class="attachment-full size-full" alt="" /></a><a style="height:250px;width:300px;float:left;" class="aas_wrapper  simple_image" href="https://www.clomedia.com?ads_click=1&data=53070-53069-49195-49494-3&nonce=387dd4bf7c&redir=https%3A%2F%2Fquarterly.talenteconomy.io%2Fissue%2Fsummer-2018%2F&c_url=https%3A%2F%2Feditorial2018.kinsta.com%2F2018%2F10%2F05%2Fstepping-up-to-the-roi-challenge%2F" style="overflow:hidden;" target="_blank" data-ads="53070-53069-49195-49494-3"  data-nonce="387dd4bf7c"><img width="300" height="250" src="https://www.clomedia.com/wp-content/uploads/sites/3/2018/08/te-promo-ad-summer-2018-300x250.jpg" class="attachment-full size-full" alt="" /></a><a style="height:250px;width:300px;float:left;" class="aas_wrapper  simple_image" href="https://www.clomedia.com?ads_click=1&data=56358-56357-49195-49494-4&nonce=cca0e25b14&redir=https%3A%2F%2Fwww.clobreakfastclub.com%2F&c_url=https%3A%2F%2Feditorial2018.kinsta.com%2F2018%2F10%2F05%2Fstepping-up-to-the-roi-challenge%2F" style="overflow:hidden;" target="_blank" data-ads="56358-56357-49195-49494-4"  data-nonce="cca0e25b14"><img width="300" height="250" src="https://www.clomedia.com/wp-content/uploads/sites/3/2018/09/BC-Generic-300x250.jpg" class="attachment-full size-full" alt="" /></a></div></div></div></div>
			</div></div><div class="tm-widget uk-panel widget_shortcode-widget shortcode-widget-3"><div >			<div class="textwidget"><div class="sidebar-ads"><div class="listing-item"><div class="content"><h2 class="clo-sidebar-title">SIGN UP</h2>
<p><a href="http://request.clomedia.com/email-sign-up" target="_blank"><img src="https://www.clomedia.com/wp-content/uploads/sites/3/2018/01/CLO_EmailSignUp_1-300x171.png" alt="" width="100%" height="auto" class="alignnone size-medium wp-image-39871" /></a></p>
</div></div><div class="listing-item"><div class="content"><div class="magazine">
<h2 class="clo-sidebar-title">The Magazine</h2>
<div class="content">
<div class="magazine-cover"><a href="https://magazine.clomedia.com/" target="_blank" rel="noopener"><img class="alignnone wp-image-34541" src="https://magazine.clomedia.com/wp-content/uploads/2018/09/clo_oct_cover.jpg" alt="" width="200"></a></div>
<div class="promo-links">
<ul>
<li><a href="https://request.clomedia.com/subscribe" target="_blank">Subscribe</a></li>
<li><a href="https://magazine.clomedia.com/" target="_blank" rel="noopener">Current Issue</a></li>
<li><a href="https://shop.humancapitalmedia.com/collections/chief-learning-officer" target="_blank">Back Issues</a>
<li><a href="http://request.clomedia.com/contribute" target="_blank">Contribute</a></li>
<li><a href="http://request.clomedia.com/advertise" target="_blank">Advertise</a></li>
</ul>
</div>
</div>
</div>
</div></div><div class="listing-item"><div class="content"><h2 class="clo-sidebar-title">Research</h2>
<p><a href="https://shop.humancapitalmedia.com/collections/hcm-research-and-advisory-group/products/2018-learningelite-best-practices-and-benchmarking-report" target="_blank"><img src="https://www.clomedia.com/wp-content/uploads/sites/3/2017/12/LE_17_ReportPublication_350x200-1.jpg" alt="" width="350" height="200" class="alignnone size-full wp-image-39925" /></a></p>
</div></div></div></div>
			</div></div><div class="tm-widget uk-panel widget_shortcode-widget shortcode-widget-4"><h3 class="uk-panel-title">Upcoming Events</h3><div >			<div class="textwidget"><ol class="tabbed-events"></ol>

<ol class="non-tabbed-events hcm-featured"><li class="listing-item"><a class="title" href="https://www.eventbrite.com/e/chief-learning-officer-breakfast-club-live-from-boston-registration-48423922255?aff=cloweb"><span>October 10</span>Chief Learning Officer Breakfast Club: Live from Boston</a></li><li class="listing-item"><a class="title" href="https://www.eventbrite.com/e/chief-learning-officer-breakfast-club-live-from-new-york-city-registration-48424507004?aff=cloweb"><span>October 17</span>Chief Learning Officer Breakfast Club: Live from New York City</a></li><li class="listing-item"><a class="title" href="https://webinar.clomedia.com/delivery-of-education-and-how-learning-is-conducted101718"><span>October 17</span>So You&#8217;re Going Virtual…? Steps to Build a Virtual Training Strategy</a></li><li class="listing-item"><a class="title" href="https://webinar.clomedia.com/curate-or-create-how-to-build-an-elearning-library-that-aligns-to-your-talent-strategy"><span>October 18</span>Curate or Create? How to Build an eLearning Library That Aligns to Your Talent Strategy</a></li><li class="listing-item"><a class="title" href="https://www.eventbrite.com/e/chief-learning-officer-breakfast-club-live-from-washington-dc-registration-48425600274?aff=cloweb"><span>October 24</span>Chief Learning Officer Breakfast Club: Live from Washington, D.C.</a></li></ol></div>
			</div></div><div class="tm-widget uk-panel widget_shortcode-widget shortcode-widget-7"><div >			<div class="textwidget"><div class="rail-ad"><div class="aas_whole_wrapper" style="width:300px;"><div class="aas_zone" data-fc="56332,56366,56376,56388,56394,56403,56335,56351,53044,53058,53066,56354" data-id="49493" style="visibility:hidden" data-w="300" data-h="600" data-lid=""  data-s="" data-effect="fade" data-t="100" data-d="" ><div style="height:600px;width:300px;float:left;" class="aas_wrapper simple_image" style="overflow:hidden;" data-ads="56333-56332-49194-49493-1"  data-nonce="4b5a7123c6" data-bond="#b56333"><ins class='dcmads' style='display:inline-block;width:300px;height:600px'
    data-dcm-placement='N9515.127643CLOMEDIA/B21054959.227984136'
    data-dcm-rendering-mode='script'
    data-dcm-https-only
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins></div><a style="height:600px;width:300px;float:left;" class="aas_wrapper  simple_image" href="https://www.clomedia.com?ads_click=1&data=56367-56366-49188-49493-2&nonce=58880a2113&redir=http%3A%2F%2Fdiscover.harvardbusiness.org%2Fchange%3Futm_campaign%3DHBPCL_2018%26utm_medium%3DDisplay%26utm_source%3DCLO%26utm_content%3DHBPCL_Change_300x600_CLO_0518&c_url=https%3A%2F%2Feditorial2018.kinsta.com%2F2018%2F10%2F05%2Fstepping-up-to-the-roi-challenge%2F" style="overflow:hidden;" target="_blank" data-ads="56367-56366-49188-49493-2"  data-nonce="58880a2113"><img width="300" height="600" src="https://www.clomedia.com/wp-content/uploads/sites/3/2018/09/HBPCL_Change_300x600_CLO_0518.jpg" class="attachment-full size-full" alt="" srcset="https://www.clomedia.com/wp-content/uploads/sites/3/2018/09/HBPCL_Change_300x600_CLO_0518.jpg 300w, https://www.clomedia.com/wp-content/uploads/sites/3/2018/09/HBPCL_Change_300x600_CLO_0518-150x300.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a><a style="height:600px;width:300px;float:left;" class="aas_wrapper  simple_image" href="https://www.clomedia.com?ads_click=1&data=56377-56376-49188-49493-3&nonce=c11bb5a455&redir=http%3A%2F%2Fdiscover.harvardbusiness.org%2Fdisruption%3Futm_campaign%3DHBPCL_2018%26utm_medium%3DDisplay%26utm_source%3DCLO%26utm_content%3DHBPCL_Disruption_300x600_CLO_0518&c_url=https%3A%2F%2Feditorial2018.kinsta.com%2F2018%2F10%2F05%2Fstepping-up-to-the-roi-challenge%2F" style="overflow:hidden;" target="_blank" data-ads="56377-56376-49188-49493-3"  data-nonce="c11bb5a455"><img width="300" height="600" src="https://www.clomedia.com/wp-content/uploads/sites/3/2018/09/HBPCL_Disruption_300x600_CLO_0518.jpg" class="attachment-full size-full" alt="" srcset="https://www.clomedia.com/wp-content/uploads/sites/3/2018/09/HBPCL_Disruption_300x600_CLO_0518.jpg 300w, https://www.clomedia.com/wp-content/uploads/sites/3/2018/09/HBPCL_Disruption_300x600_CLO_0518-150x300.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a><a style="height:600px;width:300px;float:left;" class="aas_wrapper  simple_image" href="https://www.clomedia.com?ads_click=1&data=56389-56388-49188-49493-4&nonce=8d5eb693b0&redir=http%3A%2F%2Fdiscover.harvardbusiness.org%2Fembracing%3Futm_campaign%3DHBPCL_2018%26utm_medium%3DDisplay%26utm_source%3DCLO%26utm_content%3DHBPCL_Embracing_300x600_CLO_0518&c_url=https%3A%2F%2Feditorial2018.kinsta.com%2F2018%2F10%2F05%2Fstepping-up-to-the-roi-challenge%2F" style="overflow:hidden;" target="_blank" data-ads="56389-56388-49188-49493-4"  data-nonce="8d5eb693b0"><img width="300" height="600" src="https://www.clomedia.com/wp-content/uploads/sites/3/2018/09/HBPCL_Embracing_300x600_CLO_0518.jpg" class="attachment-full size-full" alt="" srcset="https://www.clomedia.com/wp-content/uploads/sites/3/2018/09/HBPCL_Embracing_300x600_CLO_0518.jpg 300w, https://www.clomedia.com/wp-content/uploads/sites/3/2018/09/HBPCL_Embracing_300x600_CLO_0518-150x300.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a><a style="height:600px;width:300px;float:left;" class="aas_wrapper  simple_image" href="https://www.clomedia.com?ads_click=1&data=56395-56394-49188-49493-5&nonce=16d1f6620e&redir=http%3A%2F%2Fdiscover.harvardbusiness.org%2Flearning%3Futm_campaign%3DHBPCL_2018%26utm_medium%3DDisplay%26utm_source%3DCLO%26utm_content%3DHBPCL_Learning_300x600_CLO_0518&c_url=https%3A%2F%2Feditorial2018.kinsta.com%2F2018%2F10%2F05%2Fstepping-up-to-the-roi-challenge%2F" style="overflow:hidden;" target="_blank" data-ads="56395-56394-49188-49493-5"  data-nonce="16d1f6620e"><img width="300" height="600" src="https://www.clomedia.com/wp-content/uploads/sites/3/2018/09/HBPCL_Learning_300x600_CLO_0518.jpg" class="attachment-full size-full" alt="" srcset="https://www.clomedia.com/wp-content/uploads/sites/3/2018/09/HBPCL_Learning_300x600_CLO_0518.jpg 300w, https://www.clomedia.com/wp-content/uploads/sites/3/2018/09/HBPCL_Learning_300x600_CLO_0518-150x300.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a><a style="height:600px;width:300px;float:left;" class="aas_wrapper  simple_image" href="https://www.clomedia.com?ads_click=1&data=56404-56403-49188-49493-6&nonce=08253673ad&redir=http%3A%2F%2Fdiscover.harvardbusiness.org%2Fquestioning%3Futm_campaign%3DHBPCL_2018%26utm_medium%3DDisplay%26utm_source%3DCLO%26utm_content%3DHBPCL_Questioning_300x600_CLO_0518&c_url=https%3A%2F%2Feditorial2018.kinsta.com%2F2018%2F10%2F05%2Fstepping-up-to-the-roi-challenge%2F" style="overflow:hidden;" target="_blank" data-ads="56404-56403-49188-49493-6"  data-nonce="08253673ad"><img width="300" height="600" src="https://www.clomedia.com/wp-content/uploads/sites/3/2018/09/HBPCL_Questioning_300x600_CLO_0518.jpg" class="attachment-full size-full" alt="" srcset="https://www.clomedia.com/wp-content/uploads/sites/3/2018/09/HBPCL_Questioning_300x600_CLO_0518.jpg 300w, https://www.clomedia.com/wp-content/uploads/sites/3/2018/09/HBPCL_Questioning_300x600_CLO_0518-150x300.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a><a style="height:600px;width:300px;float:left;" class="aas_wrapper  simple_image" href="https://www.clomedia.com?ads_click=1&data=56336-56335-49191-49493-7&nonce=9e4a1ec897&redir=https%3A%2F%2Fbit.ly%2F2NjENOm&c_url=https%3A%2F%2Feditorial2018.kinsta.com%2F2018%2F10%2F05%2Fstepping-up-to-the-roi-challenge%2F" style="overflow:hidden;" target="_blank" data-ads="56336-56335-49191-49493-7"  data-nonce="9e4a1ec897"><img width="300" height="600" src="https://www.clomedia.com/wp-content/uploads/sites/3/2018/09/Banner-300x600-V2.jpg" class="attachment-full size-full" alt="" srcset="https://www.clomedia.com/wp-content/uploads/sites/3/2018/09/Banner-300x600-V2.jpg 300w, https://www.clomedia.com/wp-content/uploads/sites/3/2018/09/Banner-300x600-V2-150x300.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a><a style="height:600px;width:300px;float:left;" class="aas_wrapper  simple_image" href="https://www.clomedia.com?ads_click=1&data=56352-56351-49191-49493-8&nonce=238186d9aa&redir=https%3A%2F%2Fbit.ly%2F2NjENOm&c_url=https%3A%2F%2Feditorial2018.kinsta.com%2F2018%2F10%2F05%2Fstepping-up-to-the-roi-challenge%2F" style="overflow:hidden;" target="_blank" data-ads="56352-56351-49191-49493-8"  data-nonce="238186d9aa"><img width="300" height="600" src="https://www.clomedia.com/wp-content/uploads/sites/3/2018/09/Banner-300x600-V2-1.jpg" class="attachment-full size-full" alt="" srcset="https://www.clomedia.com/wp-content/uploads/sites/3/2018/09/Banner-300x600-V2-1.jpg 300w, https://www.clomedia.com/wp-content/uploads/sites/3/2018/09/Banner-300x600-V2-1-150x300.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a><a style="height:600px;width:300px;float:left;" class="aas_wrapper  simple_image" href="https://www.clomedia.com?ads_click=1&data=53045-53044-49195-49493-9&nonce=b79bff6bb1&redir=https%3A%2F%2Fresources.clomedia.com%2F&c_url=https%3A%2F%2Feditorial2018.kinsta.com%2F2018%2F10%2F05%2Fstepping-up-to-the-roi-challenge%2F" style="overflow:hidden;" target="_blank" data-ads="53045-53044-49195-49493-9"  data-nonce="b79bff6bb1"><img width="301" height="600" src="https://www.clomedia.com/wp-content/uploads/sites/3/2018/08/CO_17_Resource_300x600.png" class="attachment-full size-full" alt="" srcset="https://www.clomedia.com/wp-content/uploads/sites/3/2018/08/CO_17_Resource_300x600.png 301w, https://www.clomedia.com/wp-content/uploads/sites/3/2018/08/CO_17_Resource_300x600-151x300.png 151w" sizes="(max-width: 301px) 100vw, 301px" /></a><a style="height:600px;width:300px;float:left;" class="aas_wrapper  simple_image" href="https://www.clomedia.com?ads_click=1&data=53059-53058-49195-49493-10&nonce=a8775b04e8&redir=https%3A%2F%2Frequest.clomedia.com%2Fsubscribe&c_url=https%3A%2F%2Feditorial2018.kinsta.com%2F2018%2F10%2F05%2Fstepping-up-to-the-roi-challenge%2F" style="overflow:hidden;" target="_blank" data-ads="53059-53058-49195-49493-10"  data-nonce="a8775b04e8"><img width="300" height="600" src="https://www.clomedia.com/wp-content/uploads/sites/3/2018/08/Web_Subscribe_CLO300x600.png" class="attachment-full size-full" alt="" srcset="https://www.clomedia.com/wp-content/uploads/sites/3/2018/08/Web_Subscribe_CLO300x600.png 300w, https://www.clomedia.com/wp-content/uploads/sites/3/2018/08/Web_Subscribe_CLO300x600-150x300.png 150w" sizes="(max-width: 300px) 100vw, 300px" /></a><a style="height:600px;width:300px;float:left;" class="aas_wrapper  simple_image" href="https://www.clomedia.com?ads_click=1&data=53067-53066-49195-49493-11&nonce=e768bb524a&redir=https%3A%2F%2Fquarterly.talenteconomy.io%2Fissue%2Fsummer-2018%2F&c_url=https%3A%2F%2Feditorial2018.kinsta.com%2F2018%2F10%2F05%2Fstepping-up-to-the-roi-challenge%2F" style="overflow:hidden;" target="_blank" data-ads="53067-53066-49195-49493-11"  data-nonce="e768bb524a"><img width="300" height="600" src="https://www.clomedia.com/wp-content/uploads/sites/3/2018/08/te-promo-ad-summer-2018-300x600.jpg" class="attachment-full size-full" alt="" srcset="https://www.clomedia.com/wp-content/uploads/sites/3/2018/08/te-promo-ad-summer-2018-300x600.jpg 300w, https://www.clomedia.com/wp-content/uploads/sites/3/2018/08/te-promo-ad-summer-2018-300x600-150x300.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a><a style="height:600px;width:300px;float:left;" class="aas_wrapper  simple_image" href="https://www.clomedia.com?ads_click=1&data=56355-56354-49195-49493-12&nonce=f5f6a4abd7&redir=https%3A%2F%2Fwww.clobreakfastclub.com%2F&c_url=https%3A%2F%2Feditorial2018.kinsta.com%2F2018%2F10%2F05%2Fstepping-up-to-the-roi-challenge%2F" style="overflow:hidden;" target="_blank" data-ads="56355-56354-49195-49493-12"  data-nonce="f5f6a4abd7"><img width="300" height="600" src="https://www.clomedia.com/wp-content/uploads/sites/3/2018/09/BC-Generic-300x600.jpg" class="attachment-full size-full" alt="" srcset="https://www.clomedia.com/wp-content/uploads/sites/3/2018/09/BC-Generic-300x600.jpg 300w, https://www.clomedia.com/wp-content/uploads/sites/3/2018/09/BC-Generic-300x600-150x300.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div></div></div>
			</div></div></aside></div></div></main><div class="tm-footer-wrapper"><div class="tm-fat-footer uk-block">
			<div class="uk-container uk-container-center">
				<div class="uk-grid" data-uk-grid-margin=""><div class="uk-width-medium-1-1"><div class="tm-widget uk-panel widget_custom_html custom_html-4"><div ><div class="textwidget custom-html-widget"><ul class="uk-grid data-uk-grid-margin">

<!-- These elements have a width in percent -->
<li class="uk-width-1-6">
	<h3>
		Topics
	</h3>
	<ul>
		<li><a href="/topics/leadership-development/">Leadership Development</a></li>
		<li><a href="/topics/learning-delivery/">Learning Delivery</a></li>
		<li><a href="/topics/measurement/">Measurement</a></li>
		<li><a href="/topics/performance-management/">Performance Management</a></li>
		<li><a href="/topics/strategy/">Strategy</a></li>
		<li><a href="/topics/talent-management/">Talent Management</a></li>
		<li><a href="/topics/technology/">Technology</a></li>
		<li><a href="https://www.clomedia.com/topics/talent-economy/">Talent Economy</a></li>
	</ul>
	</li>
<li class="uk-width-1-6"><h3>
		Resources
	</h3>
	<ul>
		<li><a href="https://request.clomedia.com/subscribe" target="_blank">Subscribe</a></li>
		<li><a href="https://magazine.clomedia.com/" target="_blank">Current Issue</a></li>
		<li><a href="http://request.clomedia.com/email-sign-up" target="_blank">Email Sign Up</a></li>
		<li><a href="/awards/">Awards</a></li>
		<li><a href="http://request.clomedia.com/contribute">Contribute</a></li>
		<li><a href="/research/">Research</a></li>
		<li><a href="https://resources.clomedia.com/" target="_blank">White Papers</a></li>
	</ul>
	</li>
	<li class="uk-width-1-6"><h3>
		Events
	</h3>
	<ul>
		<li><a href="/clo-event/">Upcoming Events</a></li>
		<li><a href="https://event.clomedia.com/symposium" target="_blank">Symposium</a></li>
		<li><a href="https://www.clobreakfastclub.com/" target="_blank">Breakfast Clubs</a></li>
		<li><a href="/clo-events/webinars">Webinars</a></li>
		<li><a href="/clo-events/webinars">Spotlight Webinars</a></li>
		<li><a href="http://info.clomedia.com/clo-speakers-bureau" target="_blank">Speakers Bureau</a></li>
		<li><a href="https://www.hcmeventservices.com/" target="_blank">Custom Events</a></li>
	</ul></li>
	<li class="uk-width-1-6"><h3>
		Follow Us
	</h3>
	<ul>
		<li><i class="uk-icon-linkedin uk-margin-small-right"></i><a href="https://www.linkedin.com/grps?gid=718907" target="_blank">LinkedIn</a></li>
		<li><i class="uk-icon-twitter uk-margin-small-right"></i><a href="https://twitter.com/clomedia" target="_blank">Twitter</a></li>
		<li><i class="uk-icon-facebook uk-margin-small-right"></i><a href="https://www.facebook.com/clomedia" target="_blank">Facebook</a></li>
		<li><i class="uk-icon-youtube uk-margin-small-right"></i><a href="https://www.youtube.com/channel/UCIraI8XuWm5aHMPghT94PZA" target="_blank">YouTube</a></li>
		<li><a href="/feed/" target="_blank">RSS</a></li>
	</ul></li>
	<li class="uk-width-1-6"><h3>
		Advertise
	</h3>
	<ul>
		<li><a href="http://request.clomedia.com/2018-editorial-calendar" target="_blank">Editorial Calendar</a></li>
		<li><a href="https://request.clomedia.com/advertise" target="_blank">Contact a Sales Representative</a></li>
		<li><a href="https://request.clomedia.com/media-kit" target="_blank">Media Kit</a></li>
	</ul></li>
	<li class="uk-width-1-6"><h3>
		About Us
	</h3>
	<ul>
		<li><a href="https://humancapitalmedia.com/" target="_blank">Our Company</a></li>
		<li><a href="https://humancapitalmedia.com/team/" target="_blank">Our Team</a></li>
		<li><a href="https://humancapitalmedia.com/press-releases/" target="_blank">Press</a></li>
		<li><a href="https://request.clomedia.com/contact-us" target="_blank">Contact Us</a></li>
		<li><a href="https://humancapitalmedia.com/privacy-policy/" target="_blank">Privacy Policy</a></li>
		<li><a href="/terms-of-use/">Terms Of Use</a></li>
		</ul></li>
</ul></div></div></div></div></div>
			</div>
		</div><footer class="tm-footer uk-block" role="contentinfo" itemscope="itemscope" itemtype="https://schema.org/WPFooter"><div class="uk-container uk-container-center"><div class="uk-clearfix uk-text-small uk-text-muted"><span class="uk-align-medium-left uk-margin-small-bottom">&#x000A9; 2018 - Chief Learning Officer - CLO Media. All rights reserved.</span><span class="uk-align-medium-right uk-margin-bottom-remove"><a href="https://humancapitalmedia.com/privacy-policy" target="_blank">Privacy Policy</a>&nbsp;|&nbsp;<a href="https://humancapitalmedia.com" target="_blank">Human Capital Media</a></span></div></div></footer></div></div><div id="offcanvas_menu" class="uk-offcanvas"><div class="uk-offcanvas-bar"><nav class="tm-primary-offcanvas-menu uk-margin uk-margin-top" role="navigation" aria-label="Off-Canvas Primary Navigation Menu"><ul id="menu-navigation-1" class="menu uk-nav uk-nav-parent-icon uk-nav-offcanvas" data-uk-nav="{multiple:true}"><li class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-42538" itemprop="name"><a href="/clo-event/" itemprop="url">EVENTS</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43697" itemprop="name"><a href="/research/" itemprop="url">RESEARCH</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43698" itemprop="name"><a href="https://www.clomedia.com/awards/" itemprop="url">AWARDS</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43699" itemprop="name"><a target="_blank" href="https://resources.clomedia.com/" itemprop="url">WHITEPAPERS</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43700" itemprop="name"><a target="_blank" href="https://request.clomedia.com/advertise" itemprop="url">ADVERTISE</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43701" itemprop="name"><a href="/about/" itemprop="url">ABOUT US</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56149" itemprop="name"><a href="https://www.clomedia.com/jobs/" itemprop="url">JOBS</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43702" itemprop="name"><a target="_blank" href="https://request.clomedia.com/contact-us" itemprop="url">CONTACT US</a></li></ul></nav></div></div><script data-cfasync="false">
  document.onreadystatechange = function () {
    if (document.readyState == "complete") {
      var logout_link = document.querySelectorAll('a[href*="wp-login.php?action=logout"]');
      if (logout_link) {
        for(var i=0; i < logout_link.length; i++) {
          logout_link[i].addEventListener( "click", function() {
            Intercom('shutdown');
          });
        }
      }
    }
  };
</script>
<script data-cfasync="false">
  window.intercomSettings = {"app_id":"aoxutg16"};
</script>
<script data-cfasync="false">(function(){var w=window;var ic=w.Intercom;if(typeof ic==="function"){ic('reattach_activator');ic('update',intercomSettings);}else{var d=document;var i=function(){i.c(arguments)};i.q=[];i.c=function(args){i.q.push(args)};w.Intercom=i;function l(){var s=d.createElement('script');s.type='text/javascript';s.async=true;s.src='https://widget.intercom.io/widget/aoxutg16';var x=d.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);}if(w.attachEvent){w.attachEvent('onload',l);}else{w.addEventListener('load',l,false);}}})()</script><style type="text/css" id="custom-background-css">.tm-main { background-position:top center !important;background-color: #ffffff !important;background-image: url("https://www.clomedia.com/wp-content/uploads/sites/3/2018/09/TTA-logo-Bkgrnd-short.png") !important;background-repeat: repeat !important;background-attachment: scroll !important;-webkit-background-size: auto !important; -moz-background-size: auto !important; -o-background-size: auto !important; background-size: auto !important;}</style><div id="wps-bt-background-takeover-id" data-background-takeover-id="1"></div>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"38cafe0569","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type="text/javascript">
		(function() {
			document.body.className = document.body.className.replace('no-js','js');
		}());
	</script>
	<script type='text/javascript' src='https://www.clomedia.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"6.1.12"};
/* ]]> */
</script>
<script type='text/javascript' async defer src='//js.hs-scripts.com/2327834.js?integration=wordpress&#038;ver=4.9.8'></script>
<script type='text/javascript' src='https://www.clomedia.com/wp-content/plugins/cornerstone/assets/dist/js/site/cs-body.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='https://www.clomedia.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpsite_clickable_data = {"prefix_dash":"wps-bt-","ajaxurl":"https:\/\/www.clomedia.com\/wp-admin\/admin-ajax.php","link_left":"https:\/\/thetrainingassociates.com\/","link_right":"https:\/\/thetrainingassociates.com\/","link_both":"","link_option":"0","link_url_left_target":"_blank","link_url_right_target":"_blank","dom_element":".tm-main"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.clomedia.com/wp-content/plugins/wpsite-background-takeover/js/wpsite_clickable.js?ver=4.9.8'></script>
<script  type="text/javascript">

    var disqus_shortname = "cheiflearningofficer";
    if (typeof ds_loaded == "undefined") {
        var ds_loaded = false;
    }
    function loadDisqus() {
        var disqus_div = document.getElementById("disqus_thread");
        var top = disqus_div.offsetTop;
        var disqus_data = disqus_div.dataset;
        if ( !ds_loaded && ( window.scrollY || window.pageYOffset ) + window.innerHeight > top ) {
            ds_loaded = true;
            for (var key in disqus_data) {
                if (key.substr(0,6) == "disqus") {
                    window["disqus_" + key.replace("disqus","").toLowerCase()] = disqus_data[key];
								}
                }
                var dsq = document.createElement("script");
                dsq.type = "text/javascript";
                dsq.async = true;
                dsq.src = "https://" + window.disqus_shortname + ".disqus.com/embed.js";
                if(document.getElementById("dcl-hidden-div")) {
                    document.getElementById("dcl-hidden-div").innerHTML = "Loading...";
                }
                (document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
            }
        }
					var disqus_div_new = document.getElementById("disqus_thread");
		var divExists = disqus_div_new != null;
                if(document.body.scrollHeight < window.innerHeight){
                    loadDisqus();
                } else if(divExists) {
                    window.onscroll = function() { loadDisqus(); }
                }
	</script><script   type='text/javascript'>
                /* <![CDATA[ */
                var hash = window.location.hash;
                var disqus_shortname = 'cheiflearningofficer';
                if(hash!==''){
                    var ds_loaded = true;
                    var dcl_loaded = 1;
                    (function() {
                        var dsq = document.createElement('script'); dsq.type = 'text/javascript';
                        dsq.async = true;
                        dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=2.84';
                        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                    })();}
                /* ]]> */
            </script>
			<div id="cookie-notice" role="banner" class="cn-bottom bootstrap" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a>
				</div>
				
			</div><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"ae0508e4dc","applicationID":"97646341","transactionName":"blxVZEVVV0JQBk0IW1cWdlNDXVZfHhZQD1NVXA==","queueTime":0,"applicationTime":1210,"atts":"QhtWEg1PREw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html>