<!doctype html>

<!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1016.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script>

		<title>The Week That Was, March 6-10</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1"/>

				<link rel="apple-touch-icon" href="">
		<link rel="icon" href="http://www.clomedia.com/wp-content/uploads/2016/01/favicon.ico">
		<!--[if IE]>
			<link rel="shortcut icon" href="http://www.clomedia.com/wp-content/uploads/2016/01/favicon.ico/favicon.ico">
		<![endif]-->
				<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="http://www.clomedia.com/wp-content/themes/gtxcel/library/images/win8-tile-icon.png">
        <meta name="theme-color" content="#121212">
		
		<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet"> <!-- Font Awesome Glyphicons -->
		<link rel="pingback" href="http://www.clomedia.com/xmlrpc.php">
		
					
	<script type="text/javascript">
		if(typeof ad_slots_refresh =='undefined'){
			var ad_slots_refresh = new Array(); 
		}
		if(typeof gtx_ads_conf =='undefined'){
			var gtx_ads_conf = {};
			gtx_ads_conf.targetMap = {};
			gtx_ads_conf.ads = [];
		}
		if(typeof googletag =='undefined'){
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
		}
		gtx_ads_conf.fulltarget = "post-template-default single single-post postid-37634 single-format-standard postname-week-march-6-10 term-category-homepage-commentary-opinion term-category-learning-delivery wpb-js-composer js-comp-ver-5.0 vc_responsive";
		gtx_ads_conf.targetMap.url = "/2017/03/10/week-march-6-10/";
		gtx_ads_conf.targetMap.post = "37634";
		gtx_ads_conf.targetMap.category = ["homepage-commentary-opinion","learning-delivery"];
	</script>
	
<!-- This site is optimized with the Yoast SEO plugin v4.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="/2017/03/07/your-learners-have-attitude/"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.clomedia.com/2017/03/10/week-march-6-10/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Week That Was, March 6-10" />
<meta property="og:description" content="/2017/03/07/your-learners-have-attitude/" />
<meta property="og:url" content="http://www.clomedia.com/2017/03/10/week-march-6-10/" />
<meta property="og:site_name" content="Chief Learning Officer - CLO Media" />
<meta property="article:tag" content="recap" />
<meta property="article:tag" content="The Week That Was" />
<meta property="article:section" content="Homepage Commentary &amp; Opinion" />
<meta property="article:published_time" content="2017-03-10T11:00:07+00:00" />
<meta property="article:modified_time" content="2017-03-10T14:16:21+00:00" />
<meta property="og:updated_time" content="2017-03-10T14:16:21+00:00" />
<meta property="og:image" content="http://www.clomedia.com/wp-content/uploads/2016/11/CO_WebSite_BlogHeaders-v2-20.png" />
<meta property="og:image:width" content="677" />
<meta property="og:image:height" content="421" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="/2017/03/07/your-learners-have-attitude/" />
<meta name="twitter:title" content="The Week That Was, March 6-10" />
<meta name="twitter:image" content="http://www.clomedia.com/wp-content/uploads/2016/11/CO_WebSite_BlogHeaders-v2-20.png" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Chief Learning Officer - CLO Media &raquo; Feed" href="http://www.clomedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chief Learning Officer - CLO Media &raquo; Comments Feed" href="http://www.clomedia.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Chief Learning Officer - CLO Media &raquo; iCal Feed" href="http://www.clomedia.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Chief Learning Officer - CLO Media &raquo; The Week That Was, March 6-10 Comments Feed" href="http://www.clomedia.com/2017/03/10/week-march-6-10/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.clomedia.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bootstrap-css-css'  href='http://www.clomedia.com/wp-content/themes/gtxcel/library/css/bootstrap/bootstrap-gtx.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='http://www.clomedia.com/wp-content/themes/gtxcel/library/css/style.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='http://www.clomedia.com/wp-content/themes/gtxcel/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='gt-posts-slider-style-css'  href='http://www.clomedia.com/wp-content/mu-plugins/gtxcel-plugin/vc_posts_slider/posts-slider.css' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://www.clomedia.com/wp-content/mu-plugins/js_composer/assets/lib/bower/flexslider/flexslider.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='http://www.clomedia.com/wp-content/mu-plugins/js_composer/assets/lib/prettyphoto/css/prettyPhoto.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-login-css'  href='http://www.clomedia.com/wp-content/mu-plugins/gtxcel-plugin/gtx-login/gtx-login.css' type='text/css' media='all' />
<link rel='stylesheet' id='geobasefilter_style-css'  href='http://www.clomedia.com/wp-content/mu-plugins/gtxcel-plugin/widgets/GeobaseFilter/geobasefilter.css' type='text/css' media='all' />
<link rel='stylesheet' id='CGSStyle-css'  href='http://www.clomedia.com/wp-content/plugins/custom-google-search/style/cgs-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='CGSStyle_popup_theme-css'  href='http://www.clomedia.com/wp-content/plugins/custom-google-search/style/popup_themes/flick/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='geobase-style-css'  href='http://www.clomedia.com/wp-content/plugins/geobase/geobase.css' type='text/css' media='all' />
<link rel='stylesheet' id='geobase-prettyphoto-style-css'  href='http://www.clomedia.com/wp-content/plugins/geobase/prettyphoto/css/prettyPhoto.css' type='text/css' media='all' />
<link rel='stylesheet' id='geobasemap-style-css'  href='http://www.clomedia.com/wp-content/plugins/geobase/vc_geobasemap/vc_geobasemap.css' type='text/css' media='all' />
<link rel='stylesheet' id='gb-select2-css'  href='http://www.clomedia.com/wp-content/plugins/geobase/vc_geobasefilter/assets/select2/css/select2.css' type='text/css' media='all' />
<link rel='stylesheet' id='custom-template-style-css'  href='http://www.clomedia.com/wp-content/plugins/gt-custom-templates/custom-templates.css' type='text/css' media='all' />
<link rel='stylesheet' id='ad-manager-style-css'  href='http://www.clomedia.com/wp-content/plugins/gtx-ad-manager/ad-manager.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtxcelfimagescss-css'  href='http://www.clomedia.com/wp-content/plugins/gtx-fimages/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-oembed-style-css'  href='http://www.clomedia.com/wp-content/plugins/gtx-oembed-extension/gtx-oembed.css' type='text/css' media='all' />
<link rel='stylesheet' id='vc-popular-posts-styles-css'  href='http://www.clomedia.com/wp-content/plugins/gtx-popular-posts/vc_popular_posts.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//www.clomedia.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.clomedia.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//www.clomedia.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css' type='text/css' media='all' />
<link rel='stylesheet' id='front-css-yuzo_related_post-css'  href='http://www.clomedia.com/wp-content/plugins/yuzo-related-post/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.clomedia.com/wp-content/themes/gtxcel/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://www.clomedia.com/wp-content/themes/clo-media/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-style-css'  href='http://www.clomedia.com/wp-content/uploads/cache/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='acf-repeater-style-css'  href='http://www.clomedia.com/wp-content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtxss-frontend-css'  href='http://www.clomedia.com/wp-content/plugins/gt-responsive-social-share/css/plugin-frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtxss-services-css'  href='http://www.clomedia.com/wp-content/plugins/gt-responsive-social-share/css/plugin-services.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtxss-zocial-css'  href='http://www.clomedia.com/wp-content/plugins/gt-responsive-social-share/css/include/zocial/zocial.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.clomedia.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.clomedia.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_login_object = {"ajaxurl":"http:\/\/www.clomedia.com\/wp-admin\/admin-ajax.php","redirecturl":"http:\/\/www.clomedia.com","loadingmessage":"Please wait..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clomedia.com/wp-content/mu-plugins/gtxcel-plugin/gtx-login/gtx-login.js'></script>
<script type='text/javascript' src='http://www.clomedia.com/wp-content/themes/gtxcel/library/js/libs/modernizr.custom.min.js'></script>
<script type='text/javascript' src='http://www.clomedia.com/wp-content/mu-plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js'></script>
<script type='text/javascript' src='http://www.clomedia.com/wp-content/themes/gtxcel/library/js/gtxcel.js'></script>
<script type='text/javascript' src='http://www.clomedia.com/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='http://www.clomedia.com/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='http://www.clomedia.com/wp-content/themes/gtxcel/library/js/grid.js'></script>
<script type='text/javascript' src='http://www.clomedia.com/wp-content/plugins/geobase/prettyphoto/js/jquery.prettyPhoto.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "http:\/\/www.clomedia.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clomedia.com/wp-content/plugins/gtx-ad-manager/ad-manager.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/03\/10\/week-march-6-10\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/www.clomedia.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.clomedia.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript' src='http://www.clomedia.com/wp-content/mu-plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js'></script>
<script type='text/javascript' src='http://www.clomedia.com/wp-content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.js'></script>
<script type='text/javascript' src='http://www.clomedia.com/wp-content/themes/clo-media/js/main.js'></script>
<link rel='https://api.w.org/' href='http://www.clomedia.com/wp-json/' />
<link rel='shortlink' href='http://www.clomedia.com/?p=37634' />
<link rel="alternate" type="application/json+oembed" href="http://www.clomedia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.clomedia.com%2F2017%2F03%2F10%2Fweek-march-6-10%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.clomedia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.clomedia.com%2F2017%2F03%2F10%2Fweek-march-6-10%2F&#038;format=xml" />
<link rel="stylesheet" href="http://www.clomedia.com/wp-content/mu-plugins/solr-for-wordpress-on-pantheon/template/autocomplete.css" type="text/css" media="screen" />
    <script type="text/javascript">
        jQuery(document).ready(function($) {
            $("#s").suggest("?method=autocomplete", {});
            $("#search-value").suggest("?method=autocomplete", {});
        });
    </script>
    <link rel='https://github.com/WP-API/WP-API' href='http://www.clomedia.com/wp-json' />
	<script type="text/javascript">
		var user_logged_in = 0;
		var logout_url = 'http://www.clomedia.com/wp-login.php?action=logout&amp;_wpnonce=978d1b0944';
	</script>
		<style type="text/css" media="screen">
					.loggedin {
				display: none;
			}
			.loggedout {
				display: block;
			}
			</style>
		<script type="text/javascript">
		var isProfilePage = '';
	</script>
	<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.clomedia.com/wp-content/mu-plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>				  
		<meta name="google­site­verification" content="sRboMhuIqh65ysa_u0Zd0ORaY2ZO1WI3Q8pWJHzAiug">

<meta name="google-site-verification" content="DA4AGFoEyJE8lwPl9cwu4abUaO1mGhTg2HWun1rUqg4" />
<meta name="yandex-verification" content="0f82ff26812d5e89" />
<meta name="msvalidate.01" content="8758367135BF6BB0D4A8C752108E5847" />

<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<!-- Hotjar Tracking Code for http://clomedia.com/ --> 
<script> 
(function(h,o,t,j,a,r){ 
h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)}; 
h._hjSettings={hjid:344570,hjsv:5}; 
a=o.getElementsByTagName('head')[0]; 
r=o.createElement('script');r.async=1; 
r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv; 
a.appendChild(r); 
})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv='); 
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-74514661-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- LiveConnect tag for publishers -->
 <script type="text/javascript" src="//b-code.liadm.com/a-00ln.min.js" async="true" charset="utf-8"></script>
<!-- LiveConnect tag for publishers -->
	</head>
	<body class="post-template-default single single-post postid-37634 single-format-standard postname-week-march-6-10 term-category-homepage-commentary-opinion term-category-learning-delivery wpb-js-composer js-comp-ver-5.0 vc_responsive" itemscope itemtype="http://schema.org/WebPage">
		
				
		<div class="login-reg">
			<div class="gtx-login-reg-wrapper" class=""><h4 class="gtx-form-title">Login</h4>
			<form id="gtx-login" action="login" method="post">
				<p class="status">&nbsp;</p>
				<label for="username">Email</label>
				<input id="username" type="text" name="username">
				<label for="password">Password</label>
				<input id="password" type="password" name="password">
				<input type="hidden" name="login_redirect" value="" id="login_redirect">
				<input class="submit_button" type="submit" value="Login" name="submit">
				<a class="lost" href="http://www.clomedia.com/my-account/lost-password/">Lost your password?</a>
			<input type="hidden" id="gtx_security" name="gtx_security" value="608455b086" /><input type="hidden" name="_wp_http_referer" value="/2017/03/10/week-march-6-10/" />
			</form>
			<div id="lost-password-wrapper" class="cf">
				<form id="gtx-lost-password" action="lost-password" method="post">
					<p class="status">&nbsp;</p>
					<label for="lp-email">Email Address</label>
					<input id="lp-email" type="text" name="lp-email">
					<input class="submit_button" type="submit" value="Retrieve Password" name="submit">
					<i class="fa fa-spin fa-spinner" style="visibility: hidden;"></i>
					<input type="hidden" id="gtx_lp_security" name="gtx_lp_security" value="dd2a190616" /><input type="hidden" name="_wp_http_referer" value="/2017/03/10/week-march-6-10/" />
				</form>
			</div></div>		</div>
		
		<div id="page-wrap">
			<div class="content">
				
				<header class="header custom-style" role="banner" itemscope itemtype="http://schema.org/WPHeader">
					<div class="container">
						<div class="logo-wrapper">
														<a href="http://www.clomedia.com" id="company-logo" rel="nofollow" style="background-image: url('http://www.clomedia.com/wp-content/uploads/2015/09/clo-logo.jpg');">Chief Learning Officer - CLO Media</a>
						</div>
						
												<div class="header-main-menu-button">
							<span>Menu</span>
							<span class="fa fa-reorder"></span>
							<div class="header-menu">
								<div class="container">
									
																														
																						<section class="nav-menu">
												<ul class="menu">
																											<li><a href="http://www.clomedia.com/latest/">Latest</a></li>
																											<li><a href="http://www.clomedia.com/commentary/">Commentary</a></li>
																											<li><a href="http://www.clomedia.com/topics">Topics</a></li>
																											<li><a href="http://resources.clomedia.com/">White Papers</a></li>
																											<li><a href="http://www.clomedia.com/events">Events</a></li>
																											<li><a href="http://www.clomedia.com/research/">Research</a></li>
																											<li><a href="http://www.clomedia.com/awards/">Awards</a></li>
																									</ul>
											</section>
																						
																																								
											<div class="cols-wrapper">
												
																																																						
																														
																											
																																										
																														
																											
																																										
																														
																											
																																										
																														
																											
																																										
																														
																											
																																					
												<div class="left-col"><ul class="left-menu">															<li>
																																<a href="http://www.clomedia.com/latest/leadership-development/"></a>
																																	<ul class="submenu">
																																					<li><a href="http://www.clomedia.com/latest/leadership-development/">Leadership Development</a></li>
																																					<li><a href="http://www.clomedia.com/latest/learning-delivery/">Learning Delivery</a></li>
																																					<li><a href="http://www.clomedia.com/latest/measurement/">Measurement</a></li>
																																					<li><a href="http://www.clomedia.com/latest/performance-management/">Performance Management</a></li>
																																					<li><a href="http://www.clomedia.com/latest/strategy/">Strategy</a></li>
																																					<li><a href="http://www.clomedia.com/latest/talent-management/">Talent Management</a></li>
																																					<li><a href="http://www.clomedia.com/latest/technology/">Technology</a></li>
																																			</ul>
																															</li>
																														<li>
																																<a href=""></a>
																																	<ul class="submenu">
																																					<li><a href="http://www.clomedia.com/events">Upcoming Events</a></li>
																																					<li><a href="http://cloaccelerator.com" target="_blank">Accelerator</a></li>
																																					<li><a href="http://closymposium.com" target="_blank">Symposium</a></li>
																																					<li><a href="http://closymposiumplus.com" target="_blank">Symposium+PLUS</a></li>
																																					<li><a href="http://www.clomedia.com/events/category/clo-breakfast-club/">Breakfast Clubs</a></li>
																																					<li><a href="http://www.clomedia.com/events/category/clo-webinar/" target="_blank">Webinars</a></li>
																																					<li><a href="http://www.clomedia.com/events/category/clo-spotlight-webinar/" target="_blank">Spotlight Webinars</a></li>
																																					<li><a href="https://hcmeventservices.com" target="_blank">Custom Events</a></li>
																																			</ul>
																															</li>
																														<li>
																																<a href=""></a>
																																	<ul class="submenu">
																																					<li><a href="http://www.clomedia.com/about/">About</a></li>
																																					<li><a href="http://request.clomedia.com/media-kit">Media Kit</a></li>
																																					<li><a href="http://www.clomedia.com/contribute/">Contribute</a></li>
																																					<li><a href="http://clomedia.simply-partner.com/a/jobs/list/" target="_blank">Jobs</a></li>
																																					<li><a href="http://request.clomedia.com/contact-us">Contact Us</a></li>
																																			</ul>
																															</li>
															</ul></div>															<div class="center-col">
                                                                                                                                    <div class="img-box">
                                                                        <img src="http://www.clomedia.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-14-at-10.20.24-AM.png">
                                                                    </div>
                                                                																<div class="content">
																																																						<p><a href="http://www.clomedia.com/subscribe/">Subscribe</a></p>
																																					<p><a href="http://www.clomedia.com/products/">Back Issues</a></p>
																																					<p><a href="http://www.clomedia.com/contribute/">Contribute</a></p>
																																					<p><a href="http://request.clomedia.com/advertise">Advertise</a></p>
																																																			</div>
															</div>
																														<div class="right-col">
																<ul class="logo-list">
																	                                                                       <li>
																			<a href="http://talenteconomy.io/">
                                                                                    <img src="http://www.clomedia.com/wp-content/uploads/2016/09/TE-stacked-1.png">
																			</a>
																		</li>
																	                                                                       <li>
																			<a href="http://www.workforce.com">
                                                                                    <img src="http://www.clomedia.com/wp-content/uploads/2016/09/wf_red_300dpi_RGB.png">
																			</a>
																		</li>
																	                                                                       <li>
																			<a href="http://www.humancapitalmedia.com">
                                                                                    <img src="http://www.clomedia.com/wp-content/uploads/2015/12/HCM_Logo_OUTLINE_020915_68.png">
																			</a>
																		</li>
																																	</ul>
															</div>
																										</div>
											
																																								
											<div class="bottom-box">
																									<ul class="social">
																													<li class="tw">
																<a href="https://twitter.com/CLOmedia" target="_blank">Twitter</a>															</li>
																													<li class="ld">
																<a href="http://www.linkedin.com/groups?gid=718907" target="_blank">LinkedIn</a>															</li>
																													<li class="yt">
																<a href="https://www.youtube.com/channel/UCIraI8XuWm5aHMPghT94PZA" target="_blank">YouTube</a>															</li>
																													<li class="fb">
																<a href="https://www.facebook.com/clomedia" target="_blank">Facebook</a>															</li>
																													<li class="rss">
																<a href="http://www.clomedia.com/feed/" target="_blank">RSS</a>															</li>
																											</ul>
																								
												<a class="newsletter" href="http://request.clomedia.com/newsletters" target="_blank">See Our Newsletters »</a>											</div>
											
																												
								</div>
							</div>
						</div>
												
						<div class="search-wrapper">
							<form role="search" method="get" id="searchform" class="searchform" action="http://www.clomedia.com/" >
	<input type="text" value="" name="s">
	<button type="submit"><i class="fa fa-search"></i></button>
	</form>						</div>
					</div>
					
										<div class="container">
						
											
											
																												<div class="" id="header-content-0">
									<div class="wrap">
																			</div>
								</div>
																											
					</div>
										
				</header>
				<div id="container">	<div id="content" class="customtemplatewrapper">
		<div id="inner-content" class="wrap cf">
			<div class="wrapper-top-row">
				<div class="templatera_shortcode"><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="ad-manager-placeholder " id="ad-manager-33792" data-ad-id="33792" data-ad-type=""></div><script type='text/javascript'>gtx_ads_conf.ads={"33792":{"ad_details":[{"ad_type":"dfp","min_width":"768","max_width":"","custom_css":["yes"],"container_class":"leaderboard","container_style":"","ad_tag":"","dfp_slot":"\/573\/clomedia_728x90_Top","dfp_width":"728","dfp_height":"90"}]}}</script><script type='text/javascript'>print_ad(jQuery('#ad-manager-33792'));</script></div></div></div></div></div>			</div>
			<main id="main" class="col-md-8 t-2of3 d-5of7 cf m-all" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog"><div id="content">
    <div id="inner-content" class="wrap cf">
        <main id="main" class="m-all t-2of3 d-5of7 cf" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">
                                                                    
                    <article id="post-37634" class="cf post-37634 post type-post status-publish format-standard has-post-thumbnail hentry category-homepage-commentary-opinion category-learning-delivery tag-recap tag-the-week-that-was source-from-the-editors  cf" role="article" data-post-id="37634"><div class="basic-content-wrap cf">		<div class="basic-content-wrap cf">
					<h1 class="entry-title"><small style="font-size: 14px; display: block; font-weight: bold; margin-bottom: -10px; ">From the Editors</small>The Week That Was, March 6-10</h1>
							<h5 class="subtitle">These were the top five stories on CLOmedia.com this week.</h5>
					<div class="entry-meta-wrap">
		<p class="entry-meta post-date">
			<time class="updated entry-time" itemprop="datePublished">March 10, 2017</time>
		</p>
					<p class="entry-meta post-author">
				<span class="by">by</span>
												<a class="author-name" href="http://www.clomedia.com/bios/bravetta-hassell-2/">Bravetta Hassell</a>								
							</p>
			</div>
				<script>
			
			jQuery(document).ready(function()
			{
				var html = '<div>' + jQuery('#yuzo_original_content').html() + '</div>';

				//Converte string em objeto DOM
				obj = jQuery.parseHTML(html);
				
				//Transforma em objeto jQuery
				jQuery.this = jQuery(obj);
				
				var arr = [];
				var titles = {};
				
				jQuery(obj).find('.relatedthumb').each(function()
				{
					arr.push( jQuery(this).find('.yuzo__text--title').html() );
				});
				
				var url = 'http://www.clomedia.com/wp-content/plugins/gtx-yuzo-related-post-modifier/ajax.php';
				
				jQuery('#yuzo_mod_content').html( "<div style='text-align:center;'><img src='http://www.clomedia.com/wp-content/plugins/gtx-yuzo-related-post-modifier/ajax-loading.gif' />" );
				
				jQuery.ajax
				({
					cache: false, 
					type: "post",
					data: {arr},
					url: url,
					success: function( data ) {
						
						jQuery('#yuzo_mod_content').html( "<hr /><h3>Related Posts</h3>" + data );
					},
					error: function() {
						
						alert('Unable to reach the ajax file. Path: ' + url);
					}
				});
			});
			
		</script>
	<p><img class="size-full wp-image-37635 alignleft" src="http://www.clomedia.com/wp-content/uploads/2017/03/co_0310_twtw_302.jpg" alt="" width="302" height="202" srcset="http://www.clomedia.com/wp-content/uploads/2017/03/co_0310_twtw_302.jpg 302w, http://www.clomedia.com/wp-content/uploads/2017/03/co_0310_twtw_302-300x202.jpg 300w" sizes="(max-width: 302px) 100vw, 302px" />These were the top five stories on CLOmedia.com this week!</p>
<ol>
<li><strong><a href="http://www.clomedia.com/2017/02/23/lms-market-quickly-losing-ground/">The LMS Market is Quickly Losing Ground</a>: </strong>Technological advancements have created a unique set of expectations for modern workers. And now, learning management systems, the undisputed Goliath of the corporate learning world, are having their lunch eaten by David.</li>
<li><strong><a href="http://www.clomedia.com/2017/03/02/7-ways-boost-employee-engagement-digital-era/">7 Ways to Boost Employee Engagement in the Digital Era</a>: </strong>Technology offers myriad convenient and user-friendly ways to build a learning culture that promotes development, retention and engagement.</li>
<li><strong><a href="http://www.clomedia.com/2017/02/27/importance-inspirational-leadership-reshaped-world/">The Importance of Inspirational Leadership</a>: </strong>Effective leadership is about how business gets done, not how much business gets done. Adapting to this reality will demand a significant shift in outlook and behavior from senior managers.</li>
<li><strong><a href="http://www.clomedia.com/2017/03/06/giving-employees-tools-actually-want-use/">Are You Giving Employees Tools They Actually Want to Use?</a> </strong>The CLO’s role is changing fast. Here are six strategies for success that cover a new crop of learning and development basics.</li>
<li><strong><a href="http://www.clomedia.com/2017/03/02/6-tips-build-learning-culture/">6 Tips to Build a Learning Culture</a>: </strong>Building a culture of learning is all about leading by example and being deliberate when making critical choices in behavior and learning delivery.</li>
</ol>
<p>Tags: <a href="http://www.clomedia.com/tag/recap/" rel="tag">recap</a>, <a href="http://www.clomedia.com/tag/the-week-that-was/" rel="tag">The Week That Was</a></p><div id="yuzo_original_content" style="display: none;"><!-- Begin Yuzo --><div class='yuzo_related_post style-1'  data-version='5.12.31'><div class='yuzo_clearfixed yuzo__title'><h3>Related Posts</h3></div><div class='yuzo_wraps'>
						  <div class="relatedthumb relatedpost-25799 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="http://www.clomedia.com/2008/01/09/cultivating-global-leaders/"  >
									  <div class="yuzo-img-wrap " style="width: 126.5px;height:88px;">
										
										<div class="yuzo-img" style="background:url('http://www.clomedia.com/wp-content/plugins/yuzo-related-post/assets/images/default.png') 50% 50% no-repeat;width: 126.5px;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Cultivating Global Leaders</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-31108 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="http://www.clomedia.com/2015/06/15/millennials-need-stronger-core-skills/"  >
									  <div class="yuzo-img-wrap " style="width: 126.5px;height:88px;">
										
										<div class="yuzo-img" style="background:url('http://www.clomedia.com/wp-content/uploads/2015/06/blind-150x150.jpg') 50% 50% no-repeat;width: 126.5px;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Millennials Need Stronger Core Skills</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-24826 " style="width:126.5px;float:left;overflow:hidden;">  
							  
							  <a  href="http://www.clomedia.com/2007/04/18/airs-announces-2007-xtreme-sourcing-games/"  >
									  <div class="yuzo-img-wrap " style="width: 126.5px;height:88px;">
										
										<div class="yuzo-img" style="background:url('http://www.clomedia.com/wp-content/plugins/yuzo-related-post/assets/images/default.png') 50% 50% no-repeat;width: 126.5px;height:88px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">AIRS Announces 2007 Xtreme Sourcing Games</span>
							  
							  
							  </a>

						  </div></div> <!-- end wrap -->
</div> <style>
								.yuzo_related_post img{width:126.5px !important; height:88px !important;}
								.yuzo_related_post .relatedthumb{line-height:15px;background: !important;color:!important;}
								.yuzo_related_post .relatedthumb:hover{background:#fcfcf4 !important; -webkit-transition: background 0.2s linear; -moz-transition: background 0.2s linear; -o-transition: background 0.2s linear; transition: background 0.2s linear;;color:!important;}
								.yuzo_related_post .relatedthumb a{color:!important;}
								.yuzo_related_post .relatedthumb a:hover{ color:}!important;}
								.yuzo_related_post .relatedthumb:hover a{ color:!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo__text--title{ color:!important;}
								.yuzo_related_post .yuzo_text, .yuzo_related_post .yuzo_views_post {color:!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover .yuzo_views_post {color:!important;}
								.yuzo_related_post .relatedthumb{  margin: 0px  0px  0px  0px;   padding: 5px  5px  5px  5px;  }
								
								</style> <script>
						  jQuery(document).ready(function( $ ){
							jQuery('.yuzo_related_post .yuzo_wraps').equalizer({ columns : '> div' });
						   });
						  </script> <!-- End Yuzo --></div><div id="yuzo_mod_content"></div>		
	</div>
</div></article>
                                                                        </main>
        <div class="row-fluid">
<div id="sidebar1" class="sidebar col-sm-12 col-xs-12 col-md-4 last-col cf m-all t-1of3 d-2of7" role="complementary">
	</div>
</div>
    </div>
</div>

<div id="disqus_thread">
    </div>

<div class="wrapper-article-footer"><div class="templatera_shortcode"><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">		<style type="text/css" media="screen">
			.clt-50 .thumb-wrap {
				width: 100%;display: inline-block;float: none;			}

					.clt-50 .inner-thumb-wrap {
				padding: 66.67% 0 0 0;
			}			
				</style>
		
<div class="wpb_wrapper">
	<div class="wpb_content_element">
		
		<div id="cl-5680-50" 
			class="content-list-wrapper   clt-50 content-list-grid cl-Grid cl-thumb-float-left" 
			data-cl-template="50">

							<h2>Related</h2>
																			<div class="grid-wrapper col-span-3" data-col-num="3" data-uniform-cols="uniform">
		<div class="grid-size"></div>
		<div class="gutter-size"></div>
				
									<div class="articles ">
			<!-- Handle each post -->
			<article id="post-37634" class="cf post-37634 post type-post status-publish format-standard has-post-thumbnail hentry category-homepage-commentary-opinion category-learning-delivery tag-recap tag-the-week-that-was source-from-the-editors post  single-entry  grid-item  hundred-perc-width  cf" role="article" data-post-id="37634"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="http://www.clomedia.com/2017/03/10/week-march-6-10/" target="_self">
											<div class="inner-thumb-wrap">
												<img src="http://www.clomedia.com/wp-content/uploads/2016/11/CO_WebSite_BlogHeaders-v2-20.png"
													sizes="" 
													srcset="" 													
													alt=""
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.clomedia.com/2017/03/10/week-march-6-10/" target="_self" rel="bookmark" title="The Week That Was, March 6-10">The Week That Was, March 6-10</a></h3></div></div></article><article id="post-37652" class="cf post-37652 post type-post status-publish format-standard has-post-thumbnail hentry category-homepage-right-rail category-leadership-development tag-consumer-technology tag-embedded-learning tag-manager-development tag-personalization tag-scalability source-essay post  grid-item  hundred-perc-width  cf" role="article" data-post-id="37652"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="http://www.clomedia.com/2017/03/09/modernize-manager-development/" target="_self">
											<div class="inner-thumb-wrap">
												<img src="http://www.clomedia.com/wp-content/uploads/2017/03/co_0313_lead_760.jpg"
													sizes="" 
													srcset="" 													
													alt=""
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.clomedia.com/2017/03/09/modernize-manager-development/" target="_self" rel="bookmark" title="How to Modernize Manager Development">How to Modernize Manager Development</a></h3></div></div></article><article id="post-37655" class="cf post-37655 post type-post status-publish format-standard has-post-thumbnail hentry category-commentary-opinion category-homepage-commentary-opinion category-talent-management tag-employee-retention tag-engagement tag-job-hopping tag-millennials tag-rotation source-from-the-editors post  grid-item  hundred-perc-width  cf" role="article" data-post-id="37655"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-none crop">
										<a href="http://www.clomedia.com/2017/03/09/hold-employees-letting-go/" target="_self">
											<div class="inner-thumb-wrap">
												<img src="http://www.clomedia.com/wp-content/uploads/2016/11/CO_WebSite_BlogHeaders-v2-20.png"
													sizes="" 
													srcset="" 													
													alt=""
													 data-aspectratio="3:2"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.clomedia.com/2017/03/09/hold-employees-letting-go/" target="_self" rel="bookmark" title="Hold on to Employees By Letting them Go">Hold on to Employees By Letting them Go</a></h3></div></div></article>				</div>								</div>			</div>

			</div>
</div>

</div></div></div></div><div class="ad-manager-placeholder " id="ad-manager-34266" data-ad-id="34266" data-ad-type=""></div><script type='text/javascript'>gtx_ads_conf.ads={"33792":{"ad_details":[{"ad_type":"dfp","min_width":"768","max_width":"","custom_css":["yes"],"container_class":"leaderboard","container_style":"","ad_tag":"","dfp_slot":"\/573\/clomedia_728x90_Top","dfp_width":"728","dfp_height":"90"}]},"34266":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"","custom_css":"","container_class":"","container_style":"","ad_tag":"","dfp_slot":"\/573\/clomedia_1x1","dfp_width":"1","dfp_height":"1"}]}}</script><script type='text/javascript'>print_ad(jQuery('#ad-manager-34266'));</script></div></div></main>			
			<!-- SIDEBAR (empty by default) -->
							<div id="sidebar1" class="sidebar col-sm-12 col-xs-12 col-md-4 last-col cf m-all t-1of3 d-2of7" role="complementary">
			<div class="wrapper-right-rail">
				<div class="templatera_shortcode"><div class="ad-manager-placeholder " id="ad-manager-33790" data-ad-id="33790" data-ad-type=""></div><script type='text/javascript'>gtx_ads_conf.ads={"33792":{"ad_details":[{"ad_type":"dfp","min_width":"768","max_width":"","custom_css":["yes"],"container_class":"leaderboard","container_style":"","ad_tag":"","dfp_slot":"\/573\/clomedia_728x90_Top","dfp_width":"728","dfp_height":"90"}]},"34266":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"","custom_css":"","container_class":"","container_style":"","ad_tag":"","dfp_slot":"\/573\/clomedia_1x1","dfp_width":"1","dfp_height":"1"}]},"33790":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"","custom_css":["yes"],"container_class":"box tower","container_style":"","ad_tag":"","dfp_slot":"\/573\/clomedia_300x250_1","dfp_width":"300","dfp_height":"250"}]}}</script><script type='text/javascript'>print_ad(jQuery('#ad-manager-33790'));</script>		<style type="text/css" media="screen">
			.clt-341 .thumb-wrap {
				width: 100%;display: inline-block;float: left;margin: 0 20px 0 0;			}

					.clt-341 .inner-thumb-wrap {
				padding: 56.25% 0 0 0;
			}			
				</style>
		
<div class="wpb_wrapper">
	<div class="wpb_content_element">
		
		<div id="cl-11283-341" 
			class="content-list-wrapper  events-promo  clt-341 content-list-basic cl-Basic cl-thumb-float-none" 
			data-cl-template="341">

							<h2>Sign Up For Our Emails</h2>
						
									<div class="articles ">
			<!-- Handle each post -->
			<article id="post-11285" class="cf post-11285 gtx_link type-gtx_link status-publish has-post-thumbnail hentry category-homepage category-homepage-newsletter-promotion gtx_link  cf" role="article" data-post-id="11285"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-left crop">
										<a href="http://www.clomedia.com/newsletters/" target="_self">
											<div class="inner-thumb-wrap">
												<img src="http://www.clomedia.com/wp-content/uploads/2016/03/sign-up-for-our-emails.jpg"
													sizes="" 
													srcset="" 													
													alt=""
													 data-aspectratio="16:9"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.clomedia.com/newsletters/" target="_self" rel="bookmark" title=""><!-- Sign Up For Our Emails --></a></h3><section class="entry-content cf"><p> <a href='http://www.clomedia.com/newsletters/' target='_self' class='read-more' style='white-space: nowrap;'>continue reading &rsaquo;</a></p></section></div></div></article>				</div>											</div>

			</div>
</div>

		<style type="text/css" media="screen">
			.clt-341 .thumb-wrap {
				width: 100%;display: inline-block;float: left;margin: 0 20px 0 0;			}

					.clt-341 .inner-thumb-wrap {
				padding: 56.25% 0 0 0;
			}			
				</style>
		
<div class="wpb_wrapper">
	<div class="wpb_content_element">
		
		<div id="cl-5681-341" 
			class="content-list-wrapper  events-promo  clt-341 content-list-basic cl-Basic cl-thumb-float-none" 
			data-cl-template="341">

							<h2>Events</h2>
						
									<div class="articles ">
			<!-- Handle each post -->
			<article id="post-5768" class="cf post-5768 gtx_link type-gtx_link status-publish has-post-thumbnail hentry category-homepage category-homepage-events-promo gtx_link  cf" role="article" data-post-id="5768"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-left crop">
										<a href="http://closymposium.com" target="_blank">
											<div class="inner-thumb-wrap">
												<img src="http://www.clomedia.com/wp-content/uploads/2016/01/SY_sp17_CLO_Web_Ad-copy.png"
													sizes="" 
													srcset="" 													
													alt="CLO Symposium17"
													 data-aspectratio="16:9"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://closymposium.com" target="_blank" rel="bookmark" title=""><!-- Events--></a></h3><section class="entry-content cf"><p> Join Chief Learning Officer magazine at CLO Symposium17 in Bonita Springs, Florida, as we explore the power and possibility of learning to fuel organizational performance. <a class="read-more" href="http://closymposium.com" target="_blank" style="white-space: nowrap;">continue reading &rsaquo;</a></p></section><h5 class="subtitle">closymposium.com</h5></div></div></article>				</div>											</div>

			</div>
</div>

<div class="templatera_shortcode"><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			<div class="magazine">
<h2>The Magazine</h2>
<div class="content">
<div class="magazine-cover"><img class="alignnone wp-image-34541" src="http://www.clomedia.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-14-at-10.20.24-AM.png" width="220" /></div>
<div class="promo-links">
<ul>
<li><a href="/subscribe/">Subscribe</a></li>
<li><a href="http://request.clomedia.com/digital-edition" target="_blank">Current Issue</a></li>
<li><a href="/products/">Back Issues</a></li>
<li><a href="/contribute/">Contribute</a></li>
<li><a href="/advertise/">Advertise</a></li>
</ul>
</div>
</div>
</div>

		</div>
	</div>
</div></div></div></div></div>		<style type="text/css" media="screen">
			.clt-341 .thumb-wrap {
				width: 100%;display: inline-block;float: left;margin: 0 20px 0 0;			}

					.clt-341 .inner-thumb-wrap {
				padding: 56.25% 0 0 0;
			}			
				</style>
		
<div class="wpb_wrapper">
	<div class="wpb_content_element">
		
		<div id="cl-5683-341" 
			class="content-list-wrapper  events-promo  clt-341 content-list-basic cl-Basic cl-thumb-float-none" 
			data-cl-template="341">

							<h2>Research</h2>
						
									<div class="articles ">
			<!-- Handle each post -->
			<article id="post-5782" class="cf post-5782 gtx_link type-gtx_link status-publish has-post-thumbnail hentry category-homepage category-homepage-research-promo gtx_link  cf" role="article" data-post-id="5782"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-left crop">
										<a href="http://humancapitalmedia.com/research/" target="_blank">
											<div class="inner-thumb-wrap">
												<img src="http://www.clomedia.com/wp-content/uploads/2016/01/RA_16_WebAd_Brains_v2.jpg"
													sizes="" 
													srcset="" 													
													alt=""
													 data-aspectratio="16:9"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://humancapitalmedia.com/research/" target="_blank" rel="bookmark" title=""><!-- Research --></a></h3><section class="entry-content cf"><p> <a href='http://humancapitalmedia.com/research/' target='_blank' class='read-more' style='white-space: nowrap;'>continue reading &rsaquo;</a></p></section></div></div></article>				</div>											</div>

			</div>
</div>

<div class="ad-manager-placeholder " id="ad-manager-33791" data-ad-id="33791" data-ad-type=""></div><script type='text/javascript'>gtx_ads_conf.ads={"33792":{"ad_details":[{"ad_type":"dfp","min_width":"768","max_width":"","custom_css":["yes"],"container_class":"leaderboard","container_style":"","ad_tag":"","dfp_slot":"\/573\/clomedia_728x90_Top","dfp_width":"728","dfp_height":"90"}]},"34266":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"","custom_css":"","container_class":"","container_style":"","ad_tag":"","dfp_slot":"\/573\/clomedia_1x1","dfp_width":"1","dfp_height":"1"}]},"33790":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"","custom_css":["yes"],"container_class":"box tower","container_style":"","ad_tag":"","dfp_slot":"\/573\/clomedia_300x250_1","dfp_width":"300","dfp_height":"250"}]},"33791":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"","custom_css":["yes"],"container_class":"box tower","container_style":"","ad_tag":"","dfp_slot":"\/573\/clomedia_300x600_1","dfp_width":"300","dfp_height":"600"}]}}</script><script type='text/javascript'>print_ad(jQuery('#ad-manager-33791'));</script><div class="templatera_shortcode"><div class="vc_tta-container" data-vc-action="collapse"><div class="vc_general vc_tta vc_tta-tabs vc_tta-color-grey vc_tta-style-classic vc_tta-shape-rounded vc_tta-spacing-1 most-recent vc_tta-tabs-position-top vc_tta-controls-align-left most-recent"><div class="vc_tta-tabs-container"><ul class="vc_tta-tabs-list"><li class="vc_tta-tab vc_active" data-vc-tab><a href="#1451332058816-9d01cc96-17a5" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Articles</span></a></li><li class="vc_tta-tab" data-vc-tab><a href="#1451332058904-d606dee4-58d9" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Videos</span></a></li></ul></div><div class="vc_tta-panels-container"><div class="vc_tta-panels"><div class="vc_tta-panel vc_active" id="1451332058816-9d01cc96-17a5" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1451332058816-9d01cc96-17a5" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Articles</span></a></h4></div><div class="vc_tta-panel-body">
<div class="wpb_wrapper">
	<div class="wpb_content_element">
		
		<div id="cl-5702-5476" 
			class="content-list-wrapper  clo-related-content  clt-5476 content-list-basic cl-Basic cl-thumb-float-left" 
			data-cl-template="5476">

						
									<div class="articles ">
			<!-- Handle each post -->
			<article id="post-37634" class="cf post-37634 post type-post status-publish format-standard has-post-thumbnail hentry category-homepage-commentary-opinion category-learning-delivery tag-recap tag-the-week-that-was source-from-the-editors post  single-entry  cf" role="article" data-post-id="37634"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.clomedia.com/2017/03/10/week-march-6-10/" target="_self" rel="bookmark" title="The Week That Was, March 6-10">The Week That Was, March 6-10</a></h3></div></div></article><article id="post-37652" class="cf post-37652 post type-post status-publish format-standard has-post-thumbnail hentry category-homepage-right-rail category-leadership-development tag-consumer-technology tag-embedded-learning tag-manager-development tag-personalization tag-scalability source-essay post  cf" role="article" data-post-id="37652"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.clomedia.com/2017/03/09/modernize-manager-development/" target="_self" rel="bookmark" title="How to Modernize Manager Development">How to Modernize Manager Development</a></h3></div></div></article><article id="post-37655" class="cf post-37655 post type-post status-publish format-standard has-post-thumbnail hentry category-commentary-opinion category-homepage-commentary-opinion category-talent-management tag-employee-retention tag-engagement tag-job-hopping tag-millennials tag-rotation source-from-the-editors post  cf" role="article" data-post-id="37655"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.clomedia.com/2017/03/09/hold-employees-letting-go/" target="_self" rel="bookmark" title="Hold on to Employees By Letting them Go">Hold on to Employees By Letting them Go</a></h3></div></div></article><article id="post-37647" class="cf post-37647 post type-post status-publish format-standard has-post-thumbnail hentry category-homepage-top-story category-learning-delivery tag-compliance-training tag-tools-and-methodologies tag-workflow-issues source-selling-up-selling-down post  cf" role="article" data-post-id="37647"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.clomedia.com/2017/03/09/compliance-training-cheers-jeers/" target="_self" rel="bookmark" title="Compliance Training: Cheers or Jeers?">Compliance Training: Cheers or Jeers?</a></h3></div></div></article><article id="post-37638" class="cf post-37638 post type-post status-publish format-standard has-post-thumbnail hentry category-homepage-top-story category-performance-management tag-communication tag-employee-burnout tag-leadership tag-performance tag-resilience-training source-feature post  cf" role="article" data-post-id="37638"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.clomedia.com/2017/03/08/resilience-training-can-help-ease-fast-paced-work-life/" target="_self" rel="bookmark" title="Resilience Training Can Help Ease the Fast-Paced Work Life">Resilience Training Can Help Ease the Fast-Paced Work Life</a></h3></div></div></article>				</div>											</div>

			</div>
</div>

</div></div><div class="vc_tta-panel" id="1451332058904-d606dee4-58d9" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1451332058904-d606dee4-58d9" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Videos</span></a></h4></div><div class="vc_tta-panel-body">
<div class="wpb_wrapper">
	<div class="wpb_content_element">
		
		<div id="cl-5700-5476" 
			class="content-list-wrapper  clo-related-content  clt-5476 content-list-basic cl-Basic cl-thumb-float-left" 
			data-cl-template="5476">

						
									<div class="articles ">
			<!-- Handle each post -->
			<article id="post-37150" class="cf post-37150 post type-post status-publish format-standard has-post-thumbnail hentry category-homepage category-homepage-video category-strategy tag-engagement tag-millennials tag-training source-i-learned-that post_content_term-contains-video has-video type-video post  cf" role="article" data-post-id="37150"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.clomedia.com/2017/01/30/6-ways-train-millennials/" target="_self" rel="bookmark" title="6 Ways to Get Millennials to Care About Training">6 Ways to Get Millennials to Care About Training</a></h3></div></div></article><article id="post-35929" class="cf post-35929 post type-post status-publish format-standard has-post-thumbnail hentry category-homepage-video category-performance-management category-video tag-learning tag-sleep source-i-learned-that post_content_term-contains-video has-video type-video post  cf" role="article" data-post-id="35929"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.clomedia.com/2016/12/14/case-sleepless-learner/" target="_self" rel="bookmark" title="The Case of the Sleepless Learner">The Case of the Sleepless Learner</a></h3></div></div></article><article id="post-35667" class="cf post-35667 post type-post status-publish format-standard has-post-thumbnail hentry category-homepage-video category-leadership-development category-video tag-feedback tag-leadership tag-leadership-development source-i-learned-that source-leadership-development post_content_term-contains-video has-video type-video post  cf" role="article" data-post-id="35667"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.clomedia.com/2016/12/01/5-steps-can-take-better-leader/" target="_self" rel="bookmark" title="5 Steps You Can Take to Be a Better Leader">5 Steps You Can Take to Be a Better Leader</a></h3></div></div></article><article id="post-35313" class="cf post-35313 post type-post status-publish format-standard has-post-thumbnail hentry category-homepage-video category-technology category-video tag-artificial-intelligence tag-machine-learning tag-technology source-i-learned-that post_content_term-contains-video has-video type-video post  cf" role="article" data-post-id="35313"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.clomedia.com/2016/11/10/nanodegrees-artificial-intelligence-next-big-thing/" target="_self" rel="bookmark" title="Nanodegrees, Artificial Intelligence and the Next Big Thing">Nanodegrees, Artificial Intelligence and the Next Big Thing</a></h3></div></div></article><article id="post-35155" class="cf post-35155 post type-post status-publish format-standard has-post-thumbnail hentry category-commentary-opinion category-homepage-video category-learning-delivery category-video tag-everwise tag-leadership tag-leadership-development tag-learning-delivery tag-mentoring tag-talent tag-technology source-i-learned-that post_content_term-contains-video has-video type-video post  cf" role="article" data-post-id="35155"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.clomedia.com/2016/10/26/everwise-mentoring-big-business/" target="_self" rel="bookmark" title="Everwise: Mentoring Is Big Business">Everwise: Mentoring Is Big Business</a></h3></div></div></article>				</div>											</div>

			</div>
</div>

</div></div></div></div></div></div></div><div class="ad-manager-placeholder " id="ad-manager-33790-2" data-ad-id="33790" data-ad-type=""></div><script type='text/javascript'>gtx_ads_conf.ads={"33792":{"ad_details":[{"ad_type":"dfp","min_width":"768","max_width":"","custom_css":["yes"],"container_class":"leaderboard","container_style":"","ad_tag":"","dfp_slot":"\/573\/clomedia_728x90_Top","dfp_width":"728","dfp_height":"90"}]},"34266":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"","custom_css":"","container_class":"","container_style":"","ad_tag":"","dfp_slot":"\/573\/clomedia_1x1","dfp_width":"1","dfp_height":"1"}]},"33790":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"","custom_css":["yes"],"container_class":"box tower","container_style":"","ad_tag":"","dfp_slot":"\/573\/clomedia_300x250_1","dfp_width":"300","dfp_height":"250"}]},"33791":{"ad_details":[{"ad_type":"dfp","min_width":"","max_width":"","custom_css":["yes"],"container_class":"box tower","container_style":"","ad_tag":"","dfp_slot":"\/573\/clomedia_300x600_1","dfp_width":"300","dfp_height":"600"}]}}</script><script type='text/javascript'>print_ad(jQuery('#ad-manager-33790-2'));</script></div>			</div>
		</div>
					<div class="wrapper-bottom-row cf">
				<div class="templatera_shortcode"><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div></div></div>			</div>
		</div>
	</div>
			</div><!-- // #container -->
			

			<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">

				<div id="inner-footer" class="wrap cf">

					<div class="bucket">
						<div id="nav_menu-2" class="widget widget_nav_menu"><h4 class="widgettitle">Topics</h4><div class="menu-footer-main-menu-container"><ul id="menu-footer-main-menu" class="menu"><li id="menu-item-5812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5812"><a href="http://www.clomedia.com/latest/leadership-development/">Leadership Development</a></li>
<li id="menu-item-5813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5813"><a href="http://www.clomedia.com/latest/learning-delivery/">Learning Delivery</a></li>
<li id="menu-item-5814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5814"><a href="http://www.clomedia.com/latest/measurement/">Measurement</a></li>
<li id="menu-item-5815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5815"><a href="http://www.clomedia.com/latest/performance-management/">Performance Management</a></li>
<li id="menu-item-5816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5816"><a href="http://www.clomedia.com/latest/strategy/">Strategy</a></li>
<li id="menu-item-5817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5817"><a href="http://www.clomedia.com/latest/talent-management/">Talent Management</a></li>
<li id="menu-item-5818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5818"><a href="http://www.clomedia.com/latest/technology/">Technology</a></li>
</ul></div></div>					</div>
					<div class="bucket">
						<div id="nav_menu-3" class="widget widget_nav_menu"><h4 class="widgettitle">Resources</h4><div class="menu-footer-resources-container"><ul id="menu-footer-resources" class="menu"><li id="menu-item-31925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31925"><a href="http://www.clomedia.com/awards/">Awards</a></li>
<li id="menu-item-455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-455"><a href="http://www.clomedia.com/contribute/">Contribute</a></li>
<li id="menu-item-32362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32362"><a href="http://request.clomedia.com/digital-edition">Current Issue</a></li>
<li id="menu-item-5819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5819"><a href="http://clomedia.simply-partner.com/a/jobs/list/">Jobs</a></li>
<li id="menu-item-35057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35057"><a href="http://request.clomedia.com/newsletters">Newsletters</a></li>
<li id="menu-item-31926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31926"><a href="http://www.clomedia.com/research/">Research</a></li>
<li id="menu-item-501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-501"><a href="http://resources.clomedia.com/">White Papers</a></li>
</ul></div></div>					</div>
					<div class="bucket">
						<div id="nav_menu-4" class="widget widget_nav_menu"><h4 class="widgettitle">Events</h4><div class="menu-footer-events-container"><ul id="menu-footer-events" class="menu"><li id="menu-item-413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-413"><a href="http://www.clomedia.com/event/">Upcoming Events</a></li>
<li id="menu-item-31924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31924"><a href="https://cloaccelerator.com">Accelerator</a></li>
<li id="menu-item-31923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31923"><a href="https://closymposium.com">Symposium</a></li>
<li id="menu-item-32918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32918"><a href="http://closymposiumplus.com">Symposium+PLUS</a></li>
<li id="menu-item-5820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5820"><a href="http://www.clomedia.com/events/category/clo-breakfast-club/">Breakfast Clubs</a></li>
<li id="menu-item-31922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31922"><a href="http://www.clomedia.com/events/category/clo-webinar/">Webinars</a></li>
<li id="menu-item-5821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5821"><a href="http://www.clomedia.com/events/category/clo-spotlight-webinar/">Spotlight Webinars</a></li>
<li id="menu-item-37175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37175"><a href="https://hcmeventservices.com">Custom Events</a></li>
</ul></div></div>					</div>
					<div class="bucket">
						<div id="nav_menu-5" class="widget widget_nav_menu"><h4 class="widgettitle">Follow Us</h4><div class="menu-footer-follow-container"><ul id="menu-footer-follow" class="menu"><li id="menu-item-422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-422"><a href="https://www.linkedin.com/grps?gid=718907"><i class="fa fa-linkedin"></i>  LinkedIn</a></li>
<li id="menu-item-423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-423"><a href="https://twitter.com/clomedia"><i class="fa fa-twitter"></i> Twitter</a></li>
<li id="menu-item-424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424"><a href="https://www.facebook.com/clomedia"><i class="fa fa-facebook"></i> Facebook</a></li>
<li id="menu-item-425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-425"><a href="https://www.youtube.com/channel/UCIraI8XuWm5aHMPghT94PZA"><i class="fa fa-youtube"></i> YouTube</a></li>
<li id="menu-item-426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-426"><a href="http://live-clomedia.pantheon.io/feed/"><i class="fa fa-rss"></i> RSS</a></li>
</ul></div></div>					</div>
					<div class="bucket">
						<div id="nav_menu-6" class="widget widget_nav_menu"><h4 class="widgettitle">Advertise</h4><div class="menu-footer-advertise-container"><ul id="menu-footer-advertise" class="menu"><li id="menu-item-36038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36038"><a href="http://request.clomedia.com/2017-editorial-calendar">Editorial Calendar</a></li>
<li id="menu-item-35055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35055"><a href="http://request.clomedia.com/advertise">Contact a Sales Representative</a></li>
<li id="menu-item-35056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35056"><a href="http://request.clomedia.com/media-kit">Request Media Kit</a></li>
</ul></div></div>					</div>
					<div class="bucket">
						<div id="nav_menu-7" class="widget widget_nav_menu"><h4 class="widgettitle">About Us</h4><div class="menu-footer-about-us-container"><ul id="menu-footer-about-us" class="menu"><li id="menu-item-31927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31927"><a href="http://humancapitalmedia.com/">Our Company</a></li>
<li id="menu-item-31919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31919"><a href="http://humancapitalmedia.com/hcm-team/">Our Team</a></li>
<li id="menu-item-31918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31918"><a href="http://humancapitalmedia.com/press-releases/">Press</a></li>
<li id="menu-item-31920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31920"><a href="http://humancapitalmedia.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-11360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11360"><a href="http://www.clomedia.com/terms-of-use/">Terms Of Use</a></li>
</ul></div></div>					</div>
					
					<div class="cf"></div>
					<p class="source-org copyright">&copy; 2017 Chief Learning Officer &#8211; CLO Media.</p>
				</div>


							</footer>

		</div></div> <!-- // #page-wrap -->
				<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			 
				ga('create', 'UA-74514661-1', 'auto'); // Publisher's tracker
				ga('set', 'dimension1', '37634');  // Post ID
				ga('set', 'dimension2', 'The Week That Was, March 6-10');  // Post Title
				ga('set', 'dimension3', '173');  // Author ID
				ga('set', 'dimension4', '<div class="author_list_wrapper"><ul class="author_list"><li class="author_link"><a href="/bios/bravetta-hassell">Bravetta Hassell</a></li></ul><div>');  // Author Name
				ga('send', 'pageview');
						 
				ga('create', 'UA-46620204-54', 'auto', {'name': 'gtxcelTracker'}); //GTxcel GA Tracker
				ga('gtxcelTracker.set', 'dimension1', '37634');  // Post ID
				ga('gtxcelTracker.set', 'dimension2', 'The Week That Was, March 6-10');  // Post Title
				ga('gtxcelTracker.set', 'dimension3', '173');  // Author ID
				ga('gtxcelTracker.set', 'dimension4', '<div class="author_list_wrapper"><ul class="author_list"><li class="author_link"><a href="/bios/bravetta-hassell">Bravetta Hassell</a></li></ul><div>');  // Author Name
				ga('gtxcelTracker.send', 'pageview');
					</script><style scoped>.yuzo_related_post{}
.yuzo_related_post .relatedthumb{}</style>
<!-- Start of Async HubSpot Analytics Code for WordPress v1.0.0 -->
<script type="text/javascript">
var _hsq = _hsq || [];
_hsq.push(["setContentType", "blog-post"]);
(function(d,s,i,r) {
  if (d.getElementById(i)){return;}
  var n = d.createElement(s),e = document.getElementsByTagName(s)[0];
  n.id=i;n.src = '//js.hs-analytics.net/analytics/'+(Math.ceil(new Date()/r)*r)+'/2327834.js';
  e.parentNode.insertBefore(n, e);
})(document, "script", "hs-analytics", 300000);
</script>
<!-- End of Async HubSpot Analytics Code -->
<div class="gtxss-sharelinks floating medium noname"><ul><li><div class="share-link facebook share-plain" data-service="facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.clomedia.com%2F2017%2F03%2F10%2Fweek-march-6-10%2F&#038;t=The%20Week%20That%20Was%2C%20March%206-10" share-width="600" share-height="400"><i class="zocial facebook"></i><span class="name">Facebook</span></a></div></li><li><div class="share-link googleplus share-plain" data-service="googleplus"><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.clomedia.com%2F2017%2F03%2F10%2Fweek-march-6-10%2F" share-width="600" share-height="400"><i class="zocial googleplus"></i><span class="name">Google+</span></a></div></li><li><div class="share-link linkedin share-plain" data-service="linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Fwww.clomedia.com%2F2017%2F03%2F10%2Fweek-march-6-10%2F&#038;title=The%20Week%20That%20Was%2C%20March%206-10&#038;summary=These+were+the+top+five+stories+on+CLOmedia.com+this+week%21+The+LMS+Market+is+Quickly+Losing+Ground%3A%C2%A0Technological+advancements+have+created+a+unique+set+of+expectations+for+modern+workers.+And+now%2C+learning+management+systems%2C+the+undisputed+Goliath+of+the+corporate+learning+world%2C+are+having+their+lunch+eaten+by+David.+7+Ways%26hellip%3B&#038;source=Chief%20Learning%20Officer%20-%20CLO%20Media" share-width="600" share-height="400"><i class="zocial linkedin"></i><span class="name">LinkedIn</span></a></div></li><li><div class="share-link twitter share-plain" data-service="twitter"><a href="http://twitter.com/share?text=The%20Week%20That%20Was%2C%20March%206-10&#038;url=http%3A%2F%2Fwww.clomedia.com%2F2017%2F03%2F10%2Fweek-march-6-10%2F" share-width="600" share-height="400"><i class="zocial twitter"></i><span class="name">Twitter</span></a></div></li></ul><div class="clearfloat"></div></div>    
        <style type="text/css" media="screen">            
            @media ( min-width: 1360px ) {
                                /* CSS for Floating Bar */
                /* Full Width - Floating */
                .gtxss-sharelinks.floating {        
                    border: 1px solid #ddd;
                    border-left: none;
                    top: 20%;
                    bottom: auto;
                    width: auto;
                    padding: 0.6em;
                    margin: 0 auto;
                    border-top-right-radius: 3px;
                    border-bottom-right-radius: 3px;
                }    

                .gtxss-sharelinks.floating ul {
                    margin: 0 auto;
                }

                .gtxss-sharelinks.floating ul li {
                    margin: 0em 0 0.5em 0em;
                    display: block;
                }

                .gtxss-sharelinks.floating ul li:last-child {
                    margin-bottom: 0;
                }

                .gtxss-sharelinks.floating .share-link {
                    float: none;
                }            }
            @media ( max-width: 1359px ) {
                                /* CSS for Floating Bar */
                /* Reduced Width - Shows in Bottom */
                .gtxss-sharelinks.floating {
                    bottom: 0;
                    left: 0;
                    padding: 0;
                    margin: 0;
                    width: 100%;
                    height: auto;
                }

                .gtxss-sharelinks.floating ul {
                    margin: 0.7em auto 0.5em auto;      
                }

                .gtxss-sharelinks.floating ul li {
                    margin: 0em 1em 0em 0;
                    display: inline-block;
                }            }
        </style>
    <link rel='stylesheet' id='js_composer_front-css'  href='http://www.clomedia.com/wp-content/mu-plugins/js_composer/assets/css/js_composer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='templatera_inline-css'  href='http://www.clomedia.com/wp-content/mu-plugins/templatera/assets/css/front_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='vc_tta_style-css'  href='http://www.clomedia.com/wp-content/mu-plugins/js_composer/assets/css/js_composer_tta.min.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.clomedia.com/wp-includes/js/jquery/suggest.min.js'></script>
<script type='text/javascript' src='http://www.clomedia.com/wp-content/themes/gtxcel/library/js/bootstrap/bootstrap.min.js'></script>
<script type='text/javascript' src='http://www.clomedia.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.clomedia.com/wp-content/themes/gtxcel/library/js/scripts.js'></script>
<script type='text/javascript' src='http://www.clomedia.com/wp-content/mu-plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://www.clomedia.com/wp-content/mu-plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js'></script>
<script type='text/javascript' src='http://www.clomedia.com/wp-content/mu-plugins/gtxcel-plugin/widgets/GeobaseFilter/geobasefilter.js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3'></script>
<script type='text/javascript' src='http://www.clomedia.com/wp-content/plugins/geobase/js/geolocation-marker.js'></script>
<script type='text/javascript' src='http://www.clomedia.com/wp-content/mu-plugins/gtxcel-plugin/widgets/GeobaseMap/GeobaseMap.js'></script>
<script type='text/javascript' src='http://www.clomedia.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://www.clomedia.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='http://www.clomedia.com/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='http://www.clomedia.com/wp-includes/js/jquery/ui/resizable.min.js'></script>
<script type='text/javascript' src='http://www.clomedia.com/wp-includes/js/jquery/ui/draggable.min.js'></script>
<script type='text/javascript' src='http://www.clomedia.com/wp-includes/js/jquery/ui/button.min.js'></script>
<script type='text/javascript' src='http://www.clomedia.com/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='http://www.clomedia.com/wp-includes/js/jquery/ui/dialog.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"http:\/\/www.clomedia.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clomedia.com/wp-content/plugins/geobase/geobase.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"http:\/\/www.clomedia.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clomedia.com/wp-content/plugins/geobase/vc_geobasemap/vc_geobasemap.js'></script>
<script type='text/javascript' src='http://www.clomedia.com/wp-content/plugins/geobase/vc_geobasefilter/assets/select2/js/select2.min.js'></script>
<script type='text/javascript' src='//www.clomedia.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/03\/10\/week-march-6-10\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.clomedia.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript' src='//www.clomedia.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/03\/10\/week-march-6-10\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.clomedia.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript' src='http://www.clomedia.com/wp-content/plugins/yuzo-related-post/assets/js/jquery.equalizer.js'></script>
<script type='text/javascript' src='http://www.clomedia.com/wp-content/plugins/gt-responsive-social-share/js/plugin-frontend.js'></script>
<script type='text/javascript' src='http://www.clomedia.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.clomedia.com/wp-content/mu-plugins/js_composer/assets/js/dist/js_composer_front.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.2","language":""},"disqusIdentifier":"37634 http:\/\/live-clomedia.pantheonsite.io\/?p=37634","disqusShortname":"cheiflearningofficer","disqusTitle":"The Week That Was, March 6-10","disqusUrl":"http:\/\/www.clomedia.com\/2017\/03\/10\/week-march-6-10\/","options":{"manualSync":"1"},"postId":"37634"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clomedia.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js'></script>
<script type='text/javascript' src='http://www.clomedia.com/wp-content/mu-plugins/js_composer/assets/lib/vc_accordion/vc-accordion.min.js'></script>
<script type='text/javascript' src='http://www.clomedia.com/wp-content/mu-plugins/js_composer/assets/lib/vc-tta-autoplay/vc-tta-autoplay.min.js'></script>
<script type='text/javascript' src='http://www.clomedia.com/wp-content/mu-plugins/js_composer/assets/lib/vc_tabs/vc-tabs.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"cheiflearningofficer"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clomedia.com/wp-content/plugins/disqus-comment-system/media/js/count.js'></script>
		
		<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-155UsT_Yy1Za-"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-155UsT_Yy1Za-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

			<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"18c67b6681","applicationID":"19096939","transactionName":"MVZbYkYFD0ZZVhVaCggceFVADQ5bF1cAQAA5R1xbRAgAQV0=","queueTime":0,"applicationTime":1711,"atts":"HRFYFA4fHEg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>

</html>
