<!doctype html>

<!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>

		<title>So You Want to Be a Servant Leader...</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1"/>

				<link rel="apple-touch-icon" href="">
		<link rel="icon" href="http://www.clomedia.com/wp-content/uploads/2016/01/favicon.ico">
		<!--[if IE]>
			<link rel="shortcut icon" href="http://www.clomedia.com/wp-content/uploads/2016/01/favicon.ico/favicon.ico">
		<![endif]-->
				<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="http://www.clomedia.com/wp-content/themes/gtxcel/library/images/win8-tile-icon.png">
        	<meta name="theme-color" content="#121212">
		
		<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet"> <!-- Font Awesome Glyphicons -->
		<link rel="pingback" href="http://www.clomedia.com/xmlrpc.php">
		
				
	<script type="text/javascript">
		if(typeof ad_slots_refresh =='undefined'){
			var ad_slots_refresh = new Array();
		}
		if(typeof gtx_ads_conf =='undefined'){
			var gtx_ads_conf = {};
			gtx_ads_conf.targetMap = {};
            gtx_ads_conf.ads = [];
            gtx_ads_conf.lazy = [];
		}
		if(typeof googletag =='undefined'){
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
		}
		gtx_ads_conf.fulltarget = "post-template-default single single-post postid-43102 single-format-standard postname-so-you-want-to-be-a-servant-leader term-category-homepage-commentary-opinion term-category-homepage-right-rail term-category-leadership-development tribe-no-js wpb-js-composer js-comp-ver-5.4.5 vc_responsive";
		gtx_ads_conf.targetMap.url = "/2018/07/03/so-you-want-to-be-a-servant-leader/";
		gtx_ads_conf.targetMap.post = "43102";
        gtx_ads_conf.targetMap.category = ["homepage-commentary-opinion","homepage-right-rail","leadership-development"];
	</script>
	
<!-- This site is optimized with the Yoast SEO plugin v7.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Don’t let your ego trip you up. The biggest obstacle in the path to servant leadership is the human ego."/>
<link rel="canonical" href="http://www.clomedia.com/2018/07/03/so-you-want-to-be-a-servant-leader/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="So You Want to Be a Servant Leader..." />
<meta property="og:description" content="Don’t let your ego trip you up. The biggest obstacle in the path to servant leadership is the human ego." />
<meta property="og:url" content="http://www.clomedia.com/2018/07/03/so-you-want-to-be-a-servant-leader/" />
<meta property="og:site_name" content="Chief Learning Officer - CLO Media" />
<meta property="article:publisher" content="https://www.facebook.com/clomedia/" />
<meta property="article:tag" content="human ego" />
<meta property="article:tag" content="humility" />
<meta property="article:tag" content="management technique" />
<meta property="article:tag" content="self-serving leader" />
<meta property="article:tag" content="servant leadership" />
<meta property="article:section" content="Homepage Commentary &amp; Opinion" />
<meta property="article:published_time" content="2018-07-03T09:00:31+00:00" />
<meta property="article:modified_time" content="2018-07-02T14:40:25+00:00" />
<meta property="og:updated_time" content="2018-07-02T14:40:25+00:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Don’t let your ego trip you up. The biggest obstacle in the path to servant leadership is the human ego." />
<meta name="twitter:title" content="So You Want to Be a Servant Leader..." />
<meta name="twitter:site" content="@clomedia" />
<meta name="twitter:image" content="http://www.clomedia.com/wp-content/uploads/2017/08/Ken_Blanchard_2x2.jpg" />
<meta name="twitter:creator" content="@clomedia" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/www.clomedia.com\/","sameAs":["https:\/\/www.facebook.com\/clomedia\/","https:\/\/www.linkedin.com\/groups\/718907\/profile","https:\/\/www.youtube.com\/channel\/UCIraI8XuWm5aHMPghT94PZA","https:\/\/twitter.com\/clomedia"],"@id":"http:\/\/www.clomedia.com\/#organization","name":"Chief Learning Officer Magazine","logo":"http:\/\/www.clomedia.com\/wp-content\/uploads\/2015\/07\/clo-logo.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Chief Learning Officer - CLO Media &raquo; Feed" href="http://www.clomedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Chief Learning Officer - CLO Media &raquo; Comments Feed" href="http://www.clomedia.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Chief Learning Officer - CLO Media &raquo; iCal Feed" href="http://www.clomedia.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Chief Learning Officer - CLO Media &raquo; So You Want to Be a Servant Leader&#8230; Comments Feed" href="http://www.clomedia.com/2018/07/03/so-you-want-to-be-a-servant-leader/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.clomedia.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bootstrap-css-css'  href='http://www.clomedia.com/wp-content/themes/gtxcel/library/css/bootstrap/bootstrap-gtx.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='http://www.clomedia.com/wp-content/themes/gtxcel/library/css/style.css?ver=2018.02.22' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='http://www.clomedia.com/wp-content/themes/gtxcel/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='gt-posts-slider-style-css'  href='http://www.clomedia.com/wp-content/mu-plugins/gtxcel-plugin/vc_posts_slider/posts-slider.css' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://www.clomedia.com/wp-content/mu-plugins/js_composer/assets/lib/bower/flexslider/flexslider.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='http://www.clomedia.com/wp-content/mu-plugins/js_composer/assets/lib/prettyphoto/css/prettyPhoto.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='http://www.clomedia.com/wp-content/plugins/cookie-notice/css/front.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='geobase-style-css'  href='http://www.clomedia.com/wp-content/plugins/geobase/geobase.css' type='text/css' media='all' />
<link rel='stylesheet' id='geobase-prettyphoto-style-css'  href='http://www.clomedia.com/wp-content/plugins/geobase/prettyphoto/css/prettyPhoto.css' type='text/css' media='all' />
<link rel='stylesheet' id='geobasemap-style-css'  href='http://www.clomedia.com/wp-content/plugins/geobase/vc_geobasemap/vc_geobasemap.css' type='text/css' media='all' />
<link rel='stylesheet' id='directory-select2-css'  href='http://www.clomedia.com/wp-content/plugins/geobase/vc_directory_filter/assets/select2/css/select2.css?ver=3.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-template-style-css'  href='http://www.clomedia.com/wp-content/plugins/gt-custom-templates/custom-templates.css' type='text/css' media='all' />
<link rel='stylesheet' id='ad-manager-style-css'  href='http://www.clomedia.com/wp-content/plugins/gtx-ad-manager/ad-manager.css?ver=2018.03.27' type='text/css' media='all' />
<link rel='stylesheet' id='bylines-style-css'  href='http://www.clomedia.com/wp-content/plugins/gtx-author-bios/css/bylines.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtxcelfimagescss-css'  href='http://www.clomedia.com/wp-content/plugins/gtx-fimages/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-style-css'  href='http://www.clomedia.com/wp-content/plugins/gtx-gallery/css/gtx-lightbox.css?ver=2018.3.20' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-oembed-style-css'  href='http://www.clomedia.com/wp-content/plugins/gtx-oembed-extension/gtx-oembed.css' type='text/css' media='all' />
<link rel='stylesheet' id='vc-popular-posts-styles-css'  href='http://www.clomedia.com/wp-content/plugins/gtx-popular-posts/vc_popular_posts.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//www.clomedia.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.clomedia.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.6.6' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//www.clomedia.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='author-bios-style-css'  href='http://www.clomedia.com/wp-content/plugins/gtx-author-bios/css/author-bios.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://www.clomedia.com/wp-content/themes/gtxcel/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://www.clomedia.com/wp-content/themes/clo-media/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-style-css'  href='http://www.clomedia.com/wp-content/uploads/cache/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='acf-repeater-style-css'  href='http://www.clomedia.com/wp-content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtxss-frontend-css'  href='http://www.clomedia.com/wp-content/plugins/gt-responsive-social-share/css/plugin-frontend.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='gtxss-services-css'  href='http://www.clomedia.com/wp-content/plugins/gt-responsive-social-share/css/plugin-services.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='gtxss-zocial-css'  href='http://www.clomedia.com/wp-content/plugins/gt-responsive-social-share/css/include/zocial/zocial.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-style-css'  href='http://www.clomedia.com/wp-content/plugins/gtx-gallery/justified-gallery/assets/css/style.min.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-css'  href='http://www.clomedia.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-skin-css'  href='http://www.clomedia.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/default-skin/default-skin.css?ver=1.2.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.clomedia.com/wp-content/themes/gtxcel/library/js/libs/modernizr.custom.min.js?ver=2.5.3'></script>
<script type='text/javascript' src='http://www.clomedia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.clomedia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.clomedia.com/wp-content/mu-plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='http://www.clomedia.com/wp-content/themes/gtxcel/library/js/gtxcel.js?ver=0.1'></script>
<script type='text/javascript' src='http://www.clomedia.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.clomedia.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://www.clomedia.com/wp-content/themes/gtxcel/library/js/grid.js?ver=0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"http:\/\/www.clomedia.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"","onScrollOffset":"100","cookieName":"cookie_notice_accepted","cookieValue":"TRUE","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clomedia.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.2.42'></script>
<script type='text/javascript' src='http://www.clomedia.com/wp-content/plugins/geobase/prettyphoto/js/jquery.prettyPhoto.js'></script>
<script type='text/javascript' src='http://www.clomedia.com/wp-content/plugins/geobase/vc_directory_filter/assets/select2/js/select2.min.js?ver=3.5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "http:\/\/www.clomedia.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clomedia.com/wp-content/plugins/geobase/vc_directory_filter/directory-filter.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gtx_ad_man = {"ajaxurl":"http:\/\/www.clomedia.com\/wp-admin\/admin-ajax.php","lazy_loading_ads":"","dfp_base_path":"\/94313462\/clo-","dfp_path":"\/94313462\/clo-latest\/leadership-development","show_lightbox_ads":null,"lightbox_ad_width":null,"lightbox_ad_height":null};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clomedia.com/wp-content/plugins/gtx-ad-manager/ad-manager.js?ver=2018.03.27'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lightboxSettings = {"show_ads":"1","ad_details":[{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]},{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"250"}]}],"dfp_path":"\/94313462\/clo-latest\/leadership-development","slot_name":"lightbox_ad","post_title":"So You Want to Be a Servant Leader...","post_type":"post","post_id":"43102","post_cats":"Homepage Commentary & Opinion, Homepage Top Story - Right Column, Leadership Development","author":"Rocio Villase\u00f1or"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clomedia.com/wp-content/plugins/gtx-gallery/js/gtx-lightbox.js?ver=2018.3.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2018\/07\/03\/so-you-want-to-be-a-servant-leader\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/www.clomedia.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.clomedia.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.6'></script>
<script type='text/javascript' src='http://www.clomedia.com/wp-content/mu-plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.4.5'></script>
<script type='text/javascript' src='http://www.clomedia.com/wp-content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.js'></script>
<script type='text/javascript' src='http://www.clomedia.com/wp-content/themes/clo-media/js/main.js'></script>
<link rel='https://api.w.org/' href='http://www.clomedia.com/wp-json/' />
<link rel='shortlink' href='http://www.clomedia.com/?p=43102' />
<link rel="alternate" type="application/json+oembed" href="http://www.clomedia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.clomedia.com%2F2018%2F07%2F03%2Fso-you-want-to-be-a-servant-leader%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.clomedia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.clomedia.com%2F2018%2F07%2F03%2Fso-you-want-to-be-a-servant-leader%2F&#038;format=xml" />
<!-- start Mixpanel --><script type="text/javascript">(function(e,a){if(!a.__SV){var b=window;try{var c,l,i,j=b.location,g=j.hash;c=function(a,b){return(l=a.match(RegExp(b+"=([^&]*)")))?l[1]:null};g&&c(g,"state")&&(i=JSON.parse(decodeURIComponent(c(g,"state"))),"mpeditor"===i.action&&(b.sessionStorage.setItem("_mpcehash",g),history.replaceState(i.desiredHash||"",e.title,j.pathname+j.search)))}catch(m){}var k,h;window.mixpanel=a;a._i=[];a.init=function(b,c,f){function e(b,a){var c=a.split(".");2==c.length&&(b=b[c[0]],a=c[1]);b[a]=function(){b.push([a].concat(Array.prototype.slice.call(arguments,
0)))}}var d=a;"undefined"!==typeof f?d=a[f]=[]:f="mixpanel";d.people=d.people||[];d.toString=function(b){var a="mixpanel";"mixpanel"!==f&&(a+="."+f);b||(a+=" (stub)");return a};d.people.toString=function(){return d.toString(1)+".people (stub)"};k="disable time_event track track_pageview track_links track_forms register register_once alias unregister identify name_tag set_config reset people.set people.set_once people.increment people.append people.union people.track_charge people.clear_charges people.delete_user".split(" ");
for(h=0;h<k.length;h++)e(d,k[h]);a._i.push([b,c,f])};a.__SV=1.2;b=e.createElement("script");b.type="text/javascript";b.async=!0;b.src="undefined"!==typeof MIXPANEL_CUSTOM_LIB_URL?MIXPANEL_CUSTOM_LIB_URL:"file:"===e.location.protocol&&"//cdn.mxpnl.com/libs/mixpanel-2-latest.min.js".match(/^\/\//)?"https://cdn.mxpnl.com/libs/mixpanel-2-latest.min.js":"//cdn.mxpnl.com/libs/mixpanel-2-latest.min.js";c=e.getElementsByTagName("script")[0];c.parentNode.insertBefore(b,c)}})(document,window.mixpanel||[]);
mixpanel.init("e52a3c01ed03304c1b240434b5927a9c", {"persistence":"localStorage","debug":false});</script><!-- end Mixpanel -->
<script type="text/javascript">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</script>



<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='5dd15100dff8a000a9d54d005481500016d99e00d1388000b0c95000ac17a500';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>	<script type="text/javascript">
		var user_logged_in = 0;
		var logout_url = 'http://www.clomedia.com/wp-login.php?action=logout&amp;_wpnonce=649a82b320';
	</script>
						<style type="text/css" media="screen">
			.loggedin {
				display: none;
			}
			.loggedout {
				display: block;
			}
			</style>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.clomedia.com/wp-content/mu-plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>				  
		<meta name="google­site­verification" content="sRboMhuIqh65ysa_u0Zd0ORaY2ZO1WI3Q8pWJHzAiug">

<meta name="google-site-verification" content="DA4AGFoEyJE8lwPl9cwu4abUaO1mGhTg2HWun1rUqg4" />
<meta name="yandex-verification" content="0f82ff26812d5e89" />
<meta name="msvalidate.01" content="8758367135BF6BB0D4A8C752108E5847" />

<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<!-- Hotjar Tracking Code for http://clomedia.com/ --> 
<script> 
(function(h,o,t,j,a,r){ 
h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)}; 
h._hjSettings={hjid:344570,hjsv:5}; 
a=o.getElementsByTagName('head')[0]; 
r=o.createElement('script');r.async=1; 
r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv; 
a.appendChild(r); 
})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv='); 
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-74514661-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- LiveConnect tag for publishers -->
 <script type="text/javascript" src="//b-code.liadm.com/a-00ln.min.js" async="true" charset="utf-8"></script>
<!-- LiveConnect tag for publishers -->

<meta name="google-site-verification" content="_jU6qVmoA6XQnRGcVKbanTjqu_FPjlQGplOzxNDvnOw" />

<meta name="google-site-verification" content="LuowFHwJMVbh4t2jgWRvipPCPAA1dt3A_IXR8Tww7DY" />
	</head>
	<body class="post-template-default single single-post postid-43102 single-format-standard postname-so-you-want-to-be-a-servant-leader term-category-homepage-commentary-opinion term-category-homepage-right-rail term-category-leadership-development tribe-no-js wpb-js-composer js-comp-ver-5.4.5 vc_responsive" itemscope itemtype="http://schema.org/WebPage">
		
				
		<div class="login-reg">
			[login-form]		</div>
		
		<div id="page-wrap">
			<div class="content">
				
				<header class="header custom-style" role="banner" itemscope itemtype="http://schema.org/WPHeader">
					<div class="container">
						<div class="logo-wrapper">
														<a href="http://www.clomedia.com" id="company-logo" rel="nofollow" style="background-image: url('http://www.clomedia.com/wp-content/uploads/2015/09/clo-logo.jpg');">Chief Learning Officer - CLO Media</a>
						</div>
						
												<div class="header-main-menu-button">
							<span>Menu</span>
							<span class="fa fa-reorder"></span>
							<div class="header-menu">
								<div class="container">
									
																														
																						<section class="nav-menu">
												<ul class="menu">
																											<li><a href="http://www.clomedia.com/latest/">Latest</a></li>
																											<li><a href="http://www.clomedia.com/commentary/">Commentary</a></li>
																											<li><a href="http://www.clomedia.com/topics">Topics</a></li>
																											<li><a href="http://resources.clomedia.com/">White Papers</a></li>
																											<li><a href="http://www.clomedia.com/events">Events</a></li>
																											<li><a href="http://www.clomedia.com/research/">Research</a></li>
																											<li><a href="http://www.clomedia.com/awards/">Awards</a></li>
																									</ul>
											</section>
																						
																																								
											<div class="cols-wrapper">
												
																																																						
																														
																											
																																										
																														
																											
																																										
																														
																											
																																										
																														
																											
																																										
																														
																											
																																					
												<div class="left-col"><ul class="left-menu">															<li>
																																<a href="https://www.clomedia.com/latest/leadership-development/"></a>
																																	<ul class="submenu">
																																					<li><a href="http://www.clomedia.com/latest/leadership-development/">Leadership Development</a></li>
																																					<li><a href="http://www.clomedia.com/latest/learning-delivery/">Learning Delivery</a></li>
																																					<li><a href="http://www.clomedia.com/latest/measurement/">Measurement</a></li>
																																					<li><a href="http://www.clomedia.com/latest/performance-management/">Performance Management</a></li>
																																					<li><a href="http://www.clomedia.com/latest/strategy/">Strategy</a></li>
																																					<li><a href="http://www.clomedia.com/latest/talent-management/">Talent Management</a></li>
																																					<li><a href="http://www.clomedia.com/latest/technology/">Technology</a></li>
																																			</ul>
																															</li>
																														<li>
																																<a href=""></a>
																																	<ul class="submenu">
																																					<li><a href="http://www.clomedia.com/events">Upcoming Events</a></li>
																																					<li><a href="https://www.cloaccelerator.com" target="_blank">Accelerator</a></li>
																																					<li><a href="https://event.clomedia.com/symposium" target="_blank">Symposium</a></li>
																																					<li><a href="https://event.clomedia.com/breakfast-club">Breakfast Clubs</a></li>
																																					<li><a href="http://www.clomedia.com/events/category/clo-webinar/" target="_blank">Webinars</a></li>
																																					<li><a href="http://www.clomedia.com/events/category/clo-spotlight-webinar/" target="_blank">Spotlight Webinars</a></li>
																																					<li><a href="https://hcmeventservices.com" target="_blank">Custom Events</a></li>
																																			</ul>
																															</li>
																														<li>
																																<a href=""></a>
																																	<ul class="submenu">
																																					<li><a href="http://www.clomedia.com/about/">About</a></li>
																																					<li><a href="https://request.clomedia.com/media-kit">Media Kit</a></li>
																																					<li><a href="http://www.clomedia.com/contribute/">Contribute</a></li>
																																					<li><a href="http://clomedia.simply-partner.com/a/jobs/list/" target="_blank">Jobs</a></li>
																																					<li><a href="https://request.clomedia.com/contact-us">Contact Us</a></li>
																																			</ul>
																															</li>
															</ul></div>															<div class="center-col">
                                                                                                                                    <div class="img-box">
                                                                        <img src="http://www.clomedia.com/wp-content/uploads/2018/06/clo-july-aug-2018-753x1024.jpg">
                                                                    </div>
                                                                																<div class="content">
																																																						<p><a href="https://request.clomedia.com/subscribe">Subscribe</a></p>
																																					<p><a href="https://shop.humancapitalmedia.com/collections/chief-learning-officer">Back Issues</a></p>
																																					<p><a href="http://www.clomedia.com/contribute/">Contribute</a></p>
																																					<p><a href="https://request.clomedia.com/advertise">Advertise</a></p>
																																																			</div>
															</div>
																														<div class="right-col">
																<ul class="logo-list">
																	                                                                       <li>
																			<a href="http://www.talenteconomy.io/">
                                                                                    <img src="http://www.clomedia.com/wp-content/uploads/2016/09/TE-stacked-1.png">
																			</a>
																		</li>
																	                                                                       <li>
																			<a href="http://www.workforce.com">
                                                                                    <img src="http://www.clomedia.com/wp-content/uploads/2016/09/wf_red_300dpi_RGB.png">
																			</a>
																		</li>
																	                                                                       <li>
																			<a href="http://humancapitalmedia.com">
                                                                                    <img src="http://www.clomedia.com/wp-content/uploads/2015/12/HCM_Logo_OUTLINE_020915_68.png">
																			</a>
																		</li>
																																	</ul>
															</div>
																										</div>
											
																																								
											<div class="bottom-box">
																									<ul class="social">
																													<li class="tw">
																<a href="https://twitter.com/CLOmedia" target="_blank">Twitter</a>															</li>
																													<li class="ld">
																<a href="https://www.linkedin.com/groups?gid=718907" target="_blank">LinkedIn</a>															</li>
																													<li class="yt">
																<a href="https://www.youtube.com/channel/UCIraI8XuWm5aHMPghT94PZA" target="_blank">YouTube</a>															</li>
																													<li class="fb">
																<a href="https://www.facebook.com/clomedia" target="_blank">Facebook</a>															</li>
																													<li class="rss">
																<a href="https://www.clomedia.com/feed/" target="_blank">RSS</a>															</li>
																											</ul>
																								
												<a class="newsletter" href="https://request.clomedia.com/newsletters" target="_blank">See Our Newsletters »</a>											</div>
											
																												
								</div>
							</div>
						</div>
												
						<div class="search-wrapper">
							<form role="search" method="get" id="searchform" class="searchform" action="http://www.clomedia.com/" >
	<input type="text" value="" name="s">
	<button type="submit"><i class="fa fa-search"></i></button>
	</form>						</div>
					</div>
					
										<div class="container">
						
											
											
																												<div class="" id="header-content-0">
									<div class="wrap">
																			</div>
								</div>
																											
					</div>
										
				</header>
				<div id="container">	<div id="content" class="customtemplatewrapper container-fluid">
		<div id="inner-content" class="row">
			<div class="wrapper-top-row col-xs-12">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	        <script type="text/javascript">gtx_ads_conf.ads["ad-manager-41683"]= {"custom_css":["yes"],"container_class":"leaderboard","container_style":"","ad_details":[{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]},{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"90"},{"dfp_ad_width":"970","dfp_ad_height":"250"}]}],"ad_id":"41683","ad_container":"div-ad-manager-41683","ad_placement":"banner-top","ad_name":"ad-manager-41683","position":"","article_position":""};</script>
	        <div class="ad-manager-placeholder " id="ad-manager-41683" data-ad-id="41683">
                  <div id="wrapper-div-ad-manager-41683" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper leaderboard">
                        <div id="div-ad-manager-41683" class="gtx-dfp-ad-inner-wrapper">
                            
    <script type="text/javascript">
        gtx_enable_dfp();
        gtx_ads_conf.ads["ad-manager-41683"].sizemapping = function(){ return googletag.sizeMapping().addSize( [768,0], [[728,90],[970,90],[970,250]]).addSize( [0,0], [[320,50],[300,50]]).build();}
		googletag.cmd.push(function() {
		    var ad_conf = gtx_ads_conf.ads["ad-manager-41683"];
			var definedad = googletag.defineSlot("/94313462/clo-latest/leadership-development", [[320,50],[300,50],[728,90],[970,90],[970,250]], ad_conf.ad_container);
			
			definedad.defineSizeMapping( ad_conf.sizemapping() );
            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
            
			if( ad_conf.ad_placement ){
		        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
			}
			if( ad_conf.page_position ){
		        definedad.setTargeting("page_position", ad_conf.page_position )
			}
			if( ad_conf.article_position ){
		        definedad.setTargeting("article_position", ad_conf.article_position )
			}
			
			definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

			definedad.addService(googletag.pubads());

			if(gtx_ad_man.lazy_loading_ads){
			    gtx_ads_conf.lazy.push(definedad);
			}else if( ad_conf.article_position && ad_conf.article_position >1 ){
			    //in-article ads: Do nothing
			}else{
			    ad_slots_refresh.push(definedad);
			}


		});

    </script>

    
                        </div>
                   </div>
            </div></div></div></div></div></div>			</div>
			<main id="main" class="col-sm-12 col-xs-12 col-md-8" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog"><div id="content">
    <div id="inner-content" class="wrap cf">
        <main id="main" class="m-all t-2of3 d-5of7 cf" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">
                                                                    
                    <article id="post-43102" class="cf post-43102 post type-post status-publish format-standard hentry category-homepage-commentary-opinion category-homepage-right-rail category-leadership-development tag-human-ego tag-humility tag-management-technique tag-self-serving-leader tag-servant-leadership source-leadership source-leadership-development single  cf" role="article" data-post-id="43102"><div class="basic-content-wrap cf">		<div class="basic-content-wrap cf">
					<div class="before-article-title">
				<small style="font-size: 14px; display: block; font-weight: bold; margin-bottom: -10px; ">Leadership, Leadership Development</small>			</div>
			<h1 class="entry-title">So You Want to Be a Servant Leader&#8230;</h1>
							<h5 class="subtitle">Don’t let your ego trip you up.</h5>
				<div class="entry-meta-wrapper">
					<div class="entry-meta entry-date">
			<time class="updated entry-time" itemprop="datePublished">July 3, 2018</time>
		</div>
								<div class="entry-meta entry-author multiple-bylines">
					<span class="by"></span> 
																								<a href="http://www.clomedia.com/bios/ken-blanchard-2/">Ken Blanchard</a><span class="author-sep">, </span>
															</div>
					</div>
		<div id="attachment_39213" style="width: 185px" class="wp-caption alignleft"><a href="http://www.clomedia.com/wp-content/uploads/2017/08/Ken_Blanchard_2x2.jpg" data-lb-width="175" data-lb-height="175" class=" photoswipe gtxlightbox"><img class="size-full wp-image-39213" src="http://www.clomedia.com/wp-content/uploads/2017/08/Ken_Blanchard_2x2.jpg" alt="" width="175" height="175" srcset="http://www.clomedia.com/wp-content/uploads/2017/08/Ken_Blanchard_2x2.jpg 175w, http://www.clomedia.com/wp-content/uploads/2017/08/Ken_Blanchard_2x2-150x150.jpg 150w, http://www.clomedia.com/wp-content/uploads/2017/08/Ken_Blanchard_2x2-125x125.jpg 125w" sizes="(max-width: 175px) 100vw, 175px"></a><p class="wp-caption-text">Ken Blanchard is a best-selling author, speaker and chief spiritual officer of The Ken Blanchard Cos.</p></div><p>As someone who believes servant leadership is the best way to lead, I often get asked what the biggest obstacle is for someone who wants to become a servant leader. Simple: The biggest obstacle in the path to servant leadership is the human ego.</p><p>For some people, the letters in ego can stand for &ldquo;edging good out&rdquo; or &ldquo;everything good outside,&rdquo; where self-serving leaders put themselves first and want to be served by their people. Ego can also stand for &ldquo;exalting good only,&rdquo; where leaders with humility put their people first and want to serve and support them.</p><p>This second option is what servant leadership is all about. It&rsquo;s not just another management technique &mdash; it&rsquo;s a way of life for a leader with a servant&rsquo;s heart. Groups of leaders who share this philosophy create organizations with a culture of service. In a service culture, people who are treated well pass that caring behavior to their customers, which results in not only levels of satisfaction for the people involved but also success for the organization. It&rsquo;s the only way I know to achieve both great relationships and great results.</p><p>But servant leaders are human beings who are far from perfect. When we get off track, it usually involves our ego, which can trip us up in two ways.</p><p>The first is when leaders develop a false sense of pride. They take credit for work done by others. They push and shove for the benefit of their own interests. They act as though all the brains are in their office, and they aren&rsquo;t interested in anyone else&rsquo;s ideas.</p><p>How do people acting out of false pride get away with it? This is where the second type of ego problem comes in: when leaders operate out of fear or self-doubt. On the surface, this may not seem to be the work of a misdirected ego. But if you look closer, you will see a self-serving leader who is trying to protect their own interests &mdash; their reputation and their job &mdash; so they don&rsquo;t speak out. They are afraid to say something, even in defense of their own people, when they see others operating in self-interest. Under pressure, they will often defer to whoever has the most power. These people do what I call &ldquo;quit and stay.&rdquo;</p><p>People whose egos veer off course don&rsquo;t feel good about themselves. And when you don&rsquo;t feel good about yourself, you have two choices: You can either overcompensate and try to control your environment or you can hide and hope nobody notices you. Neither is acceptable to a true servant leader.</p><p>Servant leaders have no problem giving credit to, listening to or building up others. They have their people&rsquo;s backs and give support when it is needed. They don&rsquo;t see praising others as a threat to themselves. Effective servant leaders operate in a way that may be best described by the ancient Chinese philosopher Lao Tzu: &ldquo;A leader is best when people barely know he exists &mdash; when his work is done, his aim fulfilled, they will say, &lsquo;We did it ourselves.&rsquo;&rdquo;</p><p>So how do we as servant leaders resist the human ego that&rsquo;s waiting every day to trap us? Take a look inside yourself and answer these questions: Why am I leading? What am I doing to bring out the magnificence in those around me? Am I here to serve or be served?</p><p>The antidote for false pride is humility. One of my favorite phrases is: People with humility don&rsquo;t think less of themselves; they just think of themselves less. Servant leadership requires a certain humility &mdash; a vulnerability that elicits the best from people. Colleen Barrett, former president of Southwest Airlines and a lifelong servant leader, put it best when she said, &ldquo;People admire your strengths, but they love your vulnerability.&rdquo;</p><p>The antidote for fear and self-doubt is unconditional love and self-acceptance. When you really think about it, you know you&rsquo;ll never have enough power, sell enough, make enough money or achieve a high enough position to gain any more love. What if you accepted that unconditional love for yourself?</p><p>When I was young, my mother used to say, &ldquo;There&rsquo;s a pearl of goodness in every person &mdash; but sometimes you have to dig until you find it.&rdquo; So when your ego gets off track (and it will), always remember there is a pearl of goodness in everyone &mdash; even you. You can be a servant leader who puts others first. It&rsquo;s simply a better way to lead.</p><p><em>Ken Blanchard is chief spiritual officer of The Ken Blanchard Cos. and co-author of &ldquo;Collaboration Begins with You: Be a Silo Buster.&rdquo; He can be reached at editor@CLOmedia.com.</em></p></p>
<p>Tags: <a href="http://www.clomedia.com/tag/human-ego/" rel="tag">human ego</a>, <a href="http://www.clomedia.com/tag/humility/" rel="tag">humility</a>, <a href="http://www.clomedia.com/tag/management-technique/" rel="tag">management technique</a>, <a href="http://www.clomedia.com/tag/self-serving-leader/" rel="tag">self-serving leader</a>, <a href="http://www.clomedia.com/tag/servant-leadership/" rel="tag">servant leadership</a></p>	</div>
</div></article>
                                                                        </main>
        
<div id="sidebar1" class="sidebar" role="complementary">
	</div>
    </div>
</div>

<div id="disqus_thread">
    </div>

<div class="wrapper-article-footer"><div class="templatera_shortcode"></div></div></main>			
			<!-- SIDEBAR (empty by default) -->
							<div id="sidebar1" class="sidebar col-sm-12 col-xs-12 col-md-4" role="complementary">
			<div class="wrapper-right-rail">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	        <script type="text/javascript">gtx_ads_conf.ads["ad-manager-41681"]= {"custom_css":["yes"],"ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"container_class":"box tower","container_style":"","ad_id":"41681","ad_container":"div-ad-manager-41681","ad_placement":"rectangle","ad_name":"ad-manager-41681","position":"","article_position":""};</script>
	        <div class="ad-manager-placeholder " id="ad-manager-41681" data-ad-id="41681">
                  <div id="wrapper-div-ad-manager-41681" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper box tower">
                        <div id="div-ad-manager-41681" class="gtx-dfp-ad-inner-wrapper">
                            
    <script type="text/javascript">
        gtx_enable_dfp();
        gtx_ads_conf.ads["ad-manager-41681"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,250]]).build();}
		googletag.cmd.push(function() {
		    var ad_conf = gtx_ads_conf.ads["ad-manager-41681"];
			var definedad = googletag.defineSlot("/94313462/clo-latest/leadership-development", [[300,250]], ad_conf.ad_container);
			
			definedad.defineSizeMapping( ad_conf.sizemapping() );
            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
            
			if( ad_conf.ad_placement ){
		        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
			}
			if( ad_conf.page_position ){
		        definedad.setTargeting("page_position", ad_conf.page_position )
			}
			if( ad_conf.article_position ){
		        definedad.setTargeting("article_position", ad_conf.article_position )
			}
			
			definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

			definedad.addService(googletag.pubads());

			if(gtx_ad_man.lazy_loading_ads){
			    gtx_ads_conf.lazy.push(definedad);
			}else if( ad_conf.article_position && ad_conf.article_position >1 ){
			    //in-article ads: Do nothing
			}else{
			    ad_slots_refresh.push(definedad);
			}


		});

    </script>

    
                        </div>
                   </div>
            </div>		<style type="text/css" media="screen">
			.clt-341 .thumb-wrap {
				width: 100%;display: inline-block;float: left;margin: 0 20px 0 0;			}

					.clt-341 .inner-thumb-wrap {
				padding: 56.25% 0 0 0;
			}			
				</style>
		
<div class="wpb_wrapper">
	<div class="wpb_content_element">
		
		<div id="cl-11283-341" 
			class="content-list-wrapper  events-promo  clt-341 content-list-basic cl-Basic cl-thumb-float-none" 
			data-cl-template="341">

							<h2>Sign Up For Our Emails</h2>
						
									<!-- Handle each post -->
			<div class="loop-wrapper articles"><article id="post-11285" class="cf post-11285 gtx_link type-gtx_link status-publish has-post-thumbnail hentry category-homepage category-homepage-newsletter-promotion single gtx_link  cf" role="article" data-post-id="11285"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-left crop">
										<a href="http://www.clomedia.com/newsletters/" target="_self" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Sign Up For Our Emails" data-mp-destination-post-ID="11285" data-mp-destination-title=""   >
											<div class="inner-thumb-wrap ">
												<img src="http://www.clomedia.com/wp-content/uploads/2016/03/CLO_EmailSignUp_1.png"
													sizes="(max-width: 768px) 100vw, 50vw" 
													srcset="http://www.clomedia.com/wp-content/uploads/2016/03/CLO_EmailSignUp_1.png 350w, http://www.clomedia.com/wp-content/uploads/2016/03/CLO_EmailSignUp_1-300x171.png 300w" 													
													alt=""
													 data-aspectratio="16:9"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.clomedia.com/newsletters/" target="_self" rel="bookmark" title="" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Sign Up For Our Emails" data-mp-destination-post-ID="11285" data-mp-destination-title=""  ><!-- Sign Up For Our Emails --></a></h3><section class="entry-content cf"><p></p></section></div></div></article></div>											</div>

			</div>
</div>

		<style type="text/css" media="screen">
			.clt-341 .thumb-wrap {
				width: 100%;display: inline-block;float: left;margin: 0 20px 0 0;			}

					.clt-341 .inner-thumb-wrap {
				padding: 56.25% 0 0 0;
			}			
				</style>
		
<div class="wpb_wrapper">
	<div class="wpb_content_element">
		
		<div id="cl-5681-341" 
			class="content-list-wrapper  events-promo  clt-341 content-list-basic cl-Basic cl-thumb-float-none" 
			data-cl-template="341">

							<h2>Events</h2>
						
									<!-- Handle each post -->
			<div class="loop-wrapper articles"><article id="post-5768" class="cf post-5768 gtx_link type-gtx_link status-publish has-post-thumbnail hentry category-homepage category-homepage-events-promo single gtx_link  cf" role="article" data-post-id="5768"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-left crop">
										<a href="https://www.closymposium.com?promo=banner&isTracking=true" target="_blank" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Events" data-mp-destination-post-ID="5768" data-mp-destination-title=""   >
											<div class="inner-thumb-wrap ">
												<img src="http://www.clomedia.com/wp-content/uploads/2016/01/CLO-Symposium-FA18-1.png"
													sizes="(max-width: 768px) 100vw, 50vw" 
													srcset="http://www.clomedia.com/wp-content/uploads/2016/01/CLO-Symposium-FA18-1.png 350w, http://www.clomedia.com/wp-content/uploads/2016/01/CLO-Symposium-FA18-1-300x150.png 300w" 													
													alt=""
													 data-aspectratio="16:9"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="https://www.closymposium.com?promo=banner&isTracking=true" target="_blank" rel="bookmark" title="" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Events" data-mp-destination-post-ID="5768" data-mp-destination-title=""  ><!-- Events--></a></h3><section class="entry-content cf"><p></p></section><h5 class="subtitle">Sept. 30 - Oct. 2 | Marriott Marquis Houston</h5></div></div></article></div>											</div>

			</div>
</div>

<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<div class="magazine">
<h2>The Magazine</h2>
<div class="content">
<div class="magazine-cover"><a href="https://magazine.clomedia.com/"><img class="alignnone wp-image-34541" src="http://www.clomedia.com/wp-content/uploads/2018/06/clo-july-aug-2018.jpg" alt="" width="200" /></a></div>
<div class="promo-links">
<ul>
<li><a href="/subscribe/">Subscribe</a></li>
<li><a href="https://magazine.clomedia.com/" target="_blank" rel="noopener">Current Issue</a></li>
<li><a href="/products/">Back Issues</a></li>
<li><a href="/contribute/">Contribute</a></li>
<li><a href="/advertise/">Advertise</a></li>
</ul>
</div>
</div>
</div>

		</div>
	</div>
</div></div></div></div></div>		<style type="text/css" media="screen">
			.clt-341 .thumb-wrap {
				width: 100%;display: inline-block;float: left;margin: 0 20px 0 0;			}

					.clt-341 .inner-thumb-wrap {
				padding: 56.25% 0 0 0;
			}			
				</style>
		
<div class="wpb_wrapper">
	<div class="wpb_content_element">
		
		<div id="cl-5683-341" 
			class="content-list-wrapper  events-promo  clt-341 content-list-basic cl-Basic cl-thumb-float-none" 
			data-cl-template="341">

							<h2>Research</h2>
						
									<!-- Handle each post -->
			<div class="loop-wrapper articles"><article id="post-5782" class="cf post-5782 gtx_link type-gtx_link status-publish has-post-thumbnail hentry category-homepage category-homepage-research-promo single gtx_link  cf" role="article" data-post-id="5782"><div class="basic-content-wrap cf">										<div class="thumb-wrap thumb-float-left crop">
										<a href="http://www.clomedia.com/product/2017-learningelite-best-practices-benchmarking-report/" target="_blank" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Research" data-mp-destination-post-ID="5782" data-mp-destination-title=""   >
											<div class="inner-thumb-wrap ">
												<img src="http://www.clomedia.com/wp-content/uploads/2016/01/LE_17_ReportPublication_350x200.jpg"
													sizes="(max-width: 768px) 100vw, 50vw" 
													srcset="http://www.clomedia.com/wp-content/uploads/2016/01/LE_17_ReportPublication_350x200.jpg 350w, http://www.clomedia.com/wp-content/uploads/2016/01/LE_17_ReportPublication_350x200-300x171.jpg 300w" 													
													alt=""
													 data-aspectratio="16:9"  data-crop="1" 													class="post-thumb attachment-large size-large"/>
												<div class="overlay"></div>
											</div>
										</a>
									</div>
								<div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.clomedia.com/product/2017-learningelite-best-practices-benchmarking-report/" target="_blank" rel="bookmark" title="" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="Research" data-mp-destination-post-ID="5782" data-mp-destination-title=""  ><!-- Research --></a></h3><section class="entry-content cf"><p></p></section></div></div></article></div>											</div>

			</div>
</div>


	        <script type="text/javascript">gtx_ads_conf.ads["ad-manager-41679"]= {"custom_css":["yes"],"ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"600"}]}],"container_class":"box tower","container_style":"","ad_id":"41679","ad_container":"div-ad-manager-41679","ad_placement":"halfpage","ad_name":"ad-manager-41679","position":"","article_position":""};</script>
	        <div class="ad-manager-placeholder " id="ad-manager-41679" data-ad-id="41679">
                  <div id="wrapper-div-ad-manager-41679" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper box tower">
                        <div id="div-ad-manager-41679" class="gtx-dfp-ad-inner-wrapper">
                            
    <script type="text/javascript">
        gtx_enable_dfp();
        gtx_ads_conf.ads["ad-manager-41679"].sizemapping = function(){ return googletag.sizeMapping().addSize( [768,0], [[300,600]]).addSize( [0,0], []).build();}
		googletag.cmd.push(function() {
		    var ad_conf = gtx_ads_conf.ads["ad-manager-41679"];
			var definedad = googletag.defineSlot("/94313462/clo-latest/leadership-development", [[300,600]], ad_conf.ad_container);
			
			definedad.defineSizeMapping( ad_conf.sizemapping() );
            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
            
			if( ad_conf.ad_placement ){
		        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
			}
			if( ad_conf.page_position ){
		        definedad.setTargeting("page_position", ad_conf.page_position )
			}
			if( ad_conf.article_position ){
		        definedad.setTargeting("article_position", ad_conf.article_position )
			}
			
			definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

			definedad.addService(googletag.pubads());

			if(gtx_ad_man.lazy_loading_ads){
			    gtx_ads_conf.lazy.push(definedad);
			}else if( ad_conf.article_position && ad_conf.article_position >1 ){
			    //in-article ads: Do nothing
			}else{
			    ad_slots_refresh.push(definedad);
			}


		});

    </script>

    
                        </div>
                   </div>
            </div><div class="templatera_shortcode"><div class="vc_tta-container" data-vc-action="collapse"><div class="vc_general vc_tta vc_tta-tabs vc_tta-color-grey vc_tta-style-classic vc_tta-shape-rounded vc_tta-spacing-1 most-recent vc_tta-tabs-position-top vc_tta-controls-align-left most-recent"><div class="vc_tta-tabs-container"><ul class="vc_tta-tabs-list"><li class="vc_tta-tab vc_active" data-vc-tab><a href="#1451332058816-9d01cc96-17a5" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Articles</span></a></li><li class="vc_tta-tab" data-vc-tab><a href="#1451332058904-d606dee4-58d9" data-vc-tabs data-vc-container=".vc_tta"><span class="vc_tta-title-text">Videos</span></a></li></ul></div><div class="vc_tta-panels-container"><div class="vc_tta-panels"><div class="vc_tta-panel vc_active" id="1451332058816-9d01cc96-17a5" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1451332058816-9d01cc96-17a5" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Articles</span></a></h4></div><div class="vc_tta-panel-body">
<div class="wpb_wrapper">
	<div class="wpb_content_element">
		
		<div id="cl-5702-5476" 
			class="content-list-wrapper  clo-related-content  clt-5476 content-list-basic cl-Basic cl-thumb-float-left" 
			data-cl-template="5476">

						
									<!-- Handle each post -->
			<div class="loop-wrapper articles"><article id="post-43102" class="cf post-43102 post type-post status-publish format-standard hentry category-homepage-commentary-opinion category-homepage-right-rail category-leadership-development tag-human-ego tag-humility tag-management-technique tag-self-serving-leader tag-servant-leadership source-leadership source-leadership-development single post  single-entry  cf" role="article" data-post-id="43102"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.clomedia.com/2018/07/03/so-you-want-to-be-a-servant-leader/" target="_self" rel="bookmark" title="So You Want to Be a Servant Leader&#8230;" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="" data-mp-destination-post-ID="43102" data-mp-destination-title="So You Want to Be a Servant Leader&#8230;"  >So You Want to Be a Servant Leader...</a></h3></div></div></article><article id="post-43092" class="cf post-43092 post type-post status-publish format-standard hentry category-homepage-right-rail category-talent-management tag-2018-workplace-learning-report tag-belonging tag-employee-engagement tag-employee-retention tag-growth-opportunities tag-humanization tag-linkedin tag-linkedin-learning tag-linkedin-workplace-learning-report tag-millennials tag-retention-strategies source-talent-management single post  cf" role="article" data-post-id="43092"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.clomedia.com/2018/06/29/a-learning-path-to-retention/" target="_self" rel="bookmark" title="A Learning Path to Retention" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="" data-mp-destination-post-ID="43092" data-mp-destination-title="A Learning Path to Retention"  >A Learning Path to Retention</a></h3></div></div></article><article id="post-43076" class="cf post-43076 post type-post status-publish format-standard hentry category-homepage-right-rail category-learning-delivery category-talent-management category-technology tag-metoo tag-openup tag-change tag-data-breach tag-diversity tag-facebook tag-fake-news tag-false-news tag-gender-pay-gap tag-humanity tag-learning-culture tag-mental-health tag-shrm tag-shrm-2018 tag-society-for-human-resource-management tag-united-airlines tag-workplace-diversity source-news single post  cf" role="article" data-post-id="43076"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.clomedia.com/2018/06/28/shrm-2018-people-at-the-end-of-every-policy/" target="_self" rel="bookmark" title="SHRM 2018: People at the End of Every Policy" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="" data-mp-destination-post-ID="43076" data-mp-destination-title="SHRM 2018: People at the End of Every Policy"  >SHRM 2018: People at the End of Every Policy</a></h3></div></div></article><article id="post-43068" class="cf post-43068 post type-post status-publish format-standard hentry category-homepage-right-rail category-technology tag-be-your-future tag-aggreko tag-aggrekos-learning-center tag-digitizing-the-classroom tag-mobile-apps source-case-study single post  cf" role="article" data-post-id="43068"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.clomedia.com/2018/06/28/a-mobile-powered-learning-makeover/" target="_self" rel="bookmark" title="A Mobile-Powered Learning Makeover" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="" data-mp-destination-post-ID="43068" data-mp-destination-title="A Mobile-Powered Learning Makeover"  >A Mobile-Powered Learning Makeover</a></h3></div></div></article><article id="post-43052" class="cf post-43052 post type-post status-publish format-standard has-post-thumbnail hentry category-homepage-top-story category-talent-management tag-authoritative-meritocracy tag-capacity-development tag-employee-engagement tag-engagement tag-engagement-and-performance tag-maslows-hierarchy tag-self-actualization tag-worldview-thinking source-talent-management single post  cf" role="article" data-post-id="43052"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.clomedia.com/2018/06/27/debunking-the-major-myth-of-engagement/" target="_self" rel="bookmark" title="Debunking the Major Myth of Engagement" data-mp-link-type="content list" data-mp-content-list-index="5" data-mp-content-list-title="" data-mp-destination-post-ID="43052" data-mp-destination-title="Debunking the Major Myth of Engagement"  >Debunking the Major Myth of Engagement</a></h3></div></div></article></div>											</div>

			</div>
</div>

</div></div><div class="vc_tta-panel" id="1451332058904-d606dee4-58d9" data-vc-content=".vc_tta-panel-body"><div class="vc_tta-panel-heading"><h4 class="vc_tta-panel-title"><a href="#1451332058904-d606dee4-58d9" data-vc-accordion data-vc-container=".vc_tta-container"><span class="vc_tta-title-text">Videos</span></a></h4></div><div class="vc_tta-panel-body">
<div class="wpb_wrapper">
	<div class="wpb_content_element">
		
		<div id="cl-5700-5476" 
			class="content-list-wrapper  clo-related-content  clt-5476 content-list-basic cl-Basic cl-thumb-float-left" 
			data-cl-template="5476">

						
									<!-- Handle each post -->
			<div class="loop-wrapper articles"><article id="post-42908" class="cf post-42908 post type-post status-publish format-standard has-post-thumbnail hentry category-homepage-video category-homepage-right-rail tag-anti-racial-bias-training tag-does-unconscious-bias-training-work tag-effects-of-unconscious-bias tag-effects-of-unconscious-bias-training tag-is-unconscious-bias-training-effective tag-philadelphia-arrests tag-starbucks tag-starbucks-closing tag-starbucks-philadelphia tag-starbucks-training tag-unconscious-bias tag-unconscious-bias-training tag-unconscious-bias-training-course tag-unconscious-bias-training-effectiveness tag-what-is-unconscious-bias-training tag-why-starbucks-is-closing source-news post_content_term-contains-video has-video type-video single post  cf" role="article" data-post-id="42908"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.clomedia.com/2018/05/31/starbucks-anti-bias-training-diversity-inclusion/" target="_self" rel="bookmark" title="Starbucks Anti-Bias Training Sparks Conversation About Workplace D&#038;I Efforts" data-mp-link-type="content list" data-mp-content-list-index="1" data-mp-content-list-title="" data-mp-destination-post-ID="42908" data-mp-destination-title="Starbucks Anti-Bias Training Sparks Conversation About Workplace D&#038;I Efforts"  >Starbucks Anti-Bias Training Sparks Conversation About Workplace D&I Efforts</a></h3></div></div></article><article id="post-42364" class="cf post-42364 post type-post status-publish format-standard has-post-thumbnail hentry category-homepage-video category-homepage-top-story category-homepage-right-rail category-strategy tag-chicago tag-chicago-city-clerk tag-equal-pay tag-equal-pay-act tag-equal-pay-controversy tag-equal-pay-day tag-equal-pay-day-caclulation tag-equal-pay-day-chicago tag-equal-pay-day-rally tag-equal-pay-for-equal-work tag-equal-pay-video tag-equal-rights-amendment tag-era tag-facts-about-equal-pay tag-gender-at-work tag-gender-equality tag-gender-inequality tag-gender-pay-gap tag-pay-gap tag-pros-of-equal-pay tag-women-employed tag-womens-pay-gap source-news post_content_term-contains-video has-video type-video single post  cf" role="article" data-post-id="42364"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.clomedia.com/2018/04/12/equal-pay-day-highlights-gender-inequality-at-work/" target="_self" rel="bookmark" title="Equal Pay Day Highlights Gender Inequality at Work" data-mp-link-type="content list" data-mp-content-list-index="2" data-mp-content-list-title="" data-mp-destination-post-ID="42364" data-mp-destination-title="Equal Pay Day Highlights Gender Inequality at Work"  >Equal Pay Day Highlights Gender Inequality at Work</a></h3></div></div></article><article id="post-41815" class="cf post-41815 post type-post status-publish format-standard has-post-thumbnail hentry category-homepage-video category-homepage-top-story category-learning-delivery category-video tag-bloom tag-blue-cross-blue-shield tag-blue-cross-blue-shield-of-north-carolina tag-distraction tag-instructor-led-training tag-learning-and-development tag-microlearning tag-technology tag-trends tag-video-based-platform tag-workforce source-inside-ld post_content_term-contains-video has-video type-video single post  cf" role="article" data-post-id="41815"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.clomedia.com/2018/02/13/in-the-midst-of-distraction-microlearning-blooms/" target="_self" rel="bookmark" title="Amid Distraction, Microlearning Blooms" data-mp-link-type="content list" data-mp-content-list-index="3" data-mp-content-list-title="" data-mp-destination-post-ID="41815" data-mp-destination-title="Amid Distraction, Microlearning Blooms"  >Amid Distraction, Microlearning Blooms</a></h3></div></div></article><article id="post-41750" class="cf post-41750 post type-post status-publish format-standard has-post-thumbnail hentry category-homepage-video category-homepage-right-rail category-strategy category-video tag-career tag-communication tag-confidence tag-messaging tag-passion source-your-career post_content_term-contains-video has-video type-video single post  cf" role="article" data-post-id="41750"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.clomedia.com/2018/02/06/career-communicate-confidence/" target="_self" rel="bookmark" title="Communicate With Confidence" data-mp-link-type="content list" data-mp-content-list-index="4" data-mp-content-list-title="" data-mp-destination-post-ID="41750" data-mp-destination-title="Communicate With Confidence"  >Communicate With Confidence</a></h3></div></div></article><article id="post-41639" class="cf post-41639 post type-post status-publish format-standard has-post-thumbnail hentry category-homepage-video category-homepage-top-story category-strategy category-technology category-video tag-artificial-intelligence tag-digitalization tag-learner-experience tag-learning-technology tag-microlearning source-learning-technology post_content_term-contains-video has-video type-video single post  cf" role="article" data-post-id="41639"><div class="basic-content-wrap cf"><div class="entry-content-wrap"><h3 class="h3 entry-title"><a href="http://www.clomedia.com/2018/01/29/learning-technology-navigating-changing-landscape/" target="_self" rel="bookmark" title="Learning Technology: Navigating the Changing Landscape" data-mp-link-type="content list" data-mp-content-list-index="5" data-mp-content-list-title="" data-mp-destination-post-ID="41639" data-mp-destination-title="Learning Technology: Navigating the Changing Landscape"  >Learning Technology: Navigating the Changing Landscape</a></h3></div></div></article></div>											</div>

			</div>
</div>

</div></div></div></div></div></div></div>
	        <script type="text/javascript">gtx_ads_conf.ads["ad-manager-41681-2"]= {"custom_css":["yes"],"ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"}]}],"container_class":"box tower","container_style":"","ad_id":"41681","ad_container":"div-ad-manager-41681-2","ad_placement":"rectangle","ad_name":"ad-manager-41681-2","position":"","article_position":""};</script>
	        <div class="ad-manager-placeholder " id="ad-manager-41681-2" data-ad-id="41681">
                  <div id="wrapper-div-ad-manager-41681-2" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper box tower">
                        <div id="div-ad-manager-41681-2" class="gtx-dfp-ad-inner-wrapper">
                            
    <script type="text/javascript">
        gtx_enable_dfp();
        gtx_ads_conf.ads["ad-manager-41681-2"].sizemapping = function(){ return googletag.sizeMapping().addSize( [0,0], [[300,250]]).build();}
		googletag.cmd.push(function() {
		    var ad_conf = gtx_ads_conf.ads["ad-manager-41681-2"];
			var definedad = googletag.defineSlot("/94313462/clo-latest/leadership-development", [[300,250]], ad_conf.ad_container);
			
			definedad.defineSizeMapping( ad_conf.sizemapping() );
            definedad.setTargeting("position", get_ad_position( ad_conf.dfp_slot ) )
            
			if( ad_conf.ad_placement ){
		        definedad.setTargeting("placement", ad_conf.ad_placement+"-"+get_ad_placement_suffix( ad_conf.ad_placement ) )
			}
			if( ad_conf.page_position ){
		        definedad.setTargeting("page_position", ad_conf.page_position )
			}
			if( ad_conf.article_position ){
		        definedad.setTargeting("article_position", ad_conf.article_position )
			}
			
			definedad.setCollapseEmptyDiv((ad_conf.article_position?true:false));

			definedad.addService(googletag.pubads());

			if(gtx_ad_man.lazy_loading_ads){
			    gtx_ads_conf.lazy.push(definedad);
			}else if( ad_conf.article_position && ad_conf.article_position >1 ){
			    //in-article ads: Do nothing
			}else{
			    ad_slots_refresh.push(definedad);
			}


		});

    </script>

    
                        </div>
                   </div>
            </div></div></div></div></div></div>			</div>
		</div>
					<div class="wrapper-bottom-row col-xs-12">
				<div class="templatera_shortcode"><div class="vc_row row wpb_row vc_row row-fluid row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12 col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div></div></div>			</div>
		</div>
	</div>
			</div><!-- // #container -->
			

			<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
			
				<div id="inner-footer" class="container">
					<div class="row">
														<div class="bucket col-sm-2 footer1">
									<div id="nav_menu-2" class="widget widget_nav_menu"><h4 class="widgettitle">Topics</h4><div class="menu-footer-main-menu-container"><ul id="menu-footer-main-menu" class="menu"><li id="menu-item-5812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5812"><a href="http://www.clomedia.com/latest/leadership-development/" data-mp-destination-post-ID="20" data-mp-destination-post-title="Leadership Development" data-menu-title="footer-main-menu" data-menu-count="7" data-menu-index="1" id="menu-item-link-5812">Leadership Development</a></li>
<li id="menu-item-5813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5813"><a href="http://www.clomedia.com/latest/learning-delivery/" data-mp-destination-post-ID="22" data-mp-destination-post-title="Learning Delivery" data-menu-title="footer-main-menu" data-menu-count="7" data-menu-index="2" id="menu-item-link-5813">Learning Delivery</a></li>
<li id="menu-item-5814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5814"><a href="http://www.clomedia.com/latest/measurement/" data-mp-destination-post-ID="27" data-mp-destination-post-title="Measurement" data-menu-title="footer-main-menu" data-menu-count="7" data-menu-index="3" id="menu-item-link-5814">Measurement</a></li>
<li id="menu-item-5815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5815"><a href="http://www.clomedia.com/latest/performance-management/" data-mp-destination-post-ID="29" data-mp-destination-post-title="Performance Management" data-menu-title="footer-main-menu" data-menu-count="7" data-menu-index="4" id="menu-item-link-5815">Performance Management</a></li>
<li id="menu-item-5816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5816"><a href="http://www.clomedia.com/latest/strategy/" data-mp-destination-post-ID="25" data-mp-destination-post-title="Strategy" data-menu-title="footer-main-menu" data-menu-count="7" data-menu-index="5" id="menu-item-link-5816">Strategy</a></li>
<li id="menu-item-5817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5817"><a href="http://www.clomedia.com/latest/talent-management/" data-mp-destination-post-ID="697" data-mp-destination-post-title="Talent Management" data-menu-title="footer-main-menu" data-menu-count="7" data-menu-index="6" id="menu-item-link-5817">Talent Management</a></li>
<li id="menu-item-5818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5818"><a href="http://www.clomedia.com/latest/technology/" data-mp-destination-post-ID="33" data-mp-destination-post-title="Technology" data-menu-title="footer-main-menu" data-menu-count="7" data-menu-index="7" id="menu-item-link-5818">Technology</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer2">
									<div id="nav_menu-3" class="widget widget_nav_menu"><h4 class="widgettitle">Resources</h4><div class="menu-footer-resources-container"><ul id="menu-footer-resources" class="menu"><li id="menu-item-31925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31925"><a href="http://www.clomedia.com/awards/" data-mp-destination-post-ID="31925" data-mp-destination-post-title="Awards" data-menu-title="footer-resources" data-menu-count="7" data-menu-index="1" id="menu-item-link-31925">Awards</a></li>
<li id="menu-item-455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-455"><a href="http://www.clomedia.com/contribute/" data-mp-destination-post-ID="453" data-mp-destination-post-title="Contribute" data-menu-title="footer-resources" data-menu-count="7" data-menu-index="2" id="menu-item-link-455">Contribute</a></li>
<li id="menu-item-32362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32362"><a href="https://magazine.clomedia.com/" data-mp-destination-post-ID="32362" data-mp-destination-post-title="Current Issue" data-menu-title="footer-resources" data-menu-count="7" data-menu-index="3" id="menu-item-link-32362">Current Issue</a></li>
<li id="menu-item-5819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5819"><a href="http://clomedia.simply-partner.com/a/jobs/list/" data-mp-destination-post-ID="5819" data-mp-destination-post-title="Jobs" data-menu-title="footer-resources" data-menu-count="7" data-menu-index="4" id="menu-item-link-5819">Jobs</a></li>
<li id="menu-item-35057" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35057"><a href="https://request.clomedia.com/newsletters" data-mp-destination-post-ID="35057" data-mp-destination-post-title="Newsletters" data-menu-title="footer-resources" data-menu-count="7" data-menu-index="5" id="menu-item-link-35057">Newsletters</a></li>
<li id="menu-item-31926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31926"><a href="http://www.clomedia.com/research/" data-mp-destination-post-ID="31926" data-mp-destination-post-title="Research" data-menu-title="footer-resources" data-menu-count="7" data-menu-index="6" id="menu-item-link-31926">Research</a></li>
<li id="menu-item-501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-501"><a href="https://resources.clomedia.com/" data-mp-destination-post-ID="501" data-mp-destination-post-title="White Papers" data-menu-title="footer-resources" data-menu-count="7" data-menu-index="7" id="menu-item-link-501">White Papers</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer3">
									<div id="nav_menu-4" class="widget widget_nav_menu"><h4 class="widgettitle">Events</h4><div class="menu-footer-events-container"><ul id="menu-footer-events" class="menu"><li id="menu-item-413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-413"><a href="http://www.clomedia.com/event/" data-mp-destination-post-ID="413" data-mp-destination-post-title="Upcoming Events" data-menu-title="footer-events" data-menu-count="7" data-menu-index="1" id="menu-item-link-413">Upcoming Events</a></li>
<li id="menu-item-31924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31924"><a href="https://www.cloaccelerator.com" data-mp-destination-post-ID="31924" data-mp-destination-post-title="Accelerator" data-menu-title="footer-events" data-menu-count="7" data-menu-index="2" id="menu-item-link-31924">Accelerator</a></li>
<li id="menu-item-31923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31923"><a href="https://event.clomedia.com/symposium" data-mp-destination-post-ID="31923" data-mp-destination-post-title="Symposium" data-menu-title="footer-events" data-menu-count="7" data-menu-index="3" id="menu-item-link-31923">Symposium</a></li>
<li id="menu-item-5820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5820"><a href="https://event.clomedia.com/breakfast-club" data-mp-destination-post-ID="5820" data-mp-destination-post-title="Breakfast Clubs" data-menu-title="footer-events" data-menu-count="7" data-menu-index="4" id="menu-item-link-5820">Breakfast Clubs</a></li>
<li id="menu-item-31922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31922"><a href="http://www.clomedia.com/events/category/clo-webinar/" data-mp-destination-post-ID="31922" data-mp-destination-post-title="Webinars" data-menu-title="footer-events" data-menu-count="7" data-menu-index="5" id="menu-item-link-31922">Webinars</a></li>
<li id="menu-item-5821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5821"><a href="http://www.clomedia.com/events/category/clo-spotlight-webinar/" data-mp-destination-post-ID="5821" data-mp-destination-post-title="Spotlight Webinars" data-menu-title="footer-events" data-menu-count="7" data-menu-index="6" id="menu-item-link-5821">Spotlight Webinars</a></li>
<li id="menu-item-37175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37175"><a href="https://hcmeventservices.com" data-mp-destination-post-ID="37175" data-mp-destination-post-title="Custom Events" data-menu-title="footer-events" data-menu-count="7" data-menu-index="7" id="menu-item-link-37175">Custom Events</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer4">
									<div id="nav_menu-5" class="widget widget_nav_menu"><h4 class="widgettitle">Follow Us</h4><div class="menu-footer-follow-container"><ul id="menu-footer-follow" class="menu"><li id="menu-item-422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-422"><a href="https://www.linkedin.com/grps?gid=718907" data-mp-destination-post-ID="422" data-mp-destination-post-title="  LinkedIn" data-menu-title="footer-follow" data-menu-count="5" data-menu-index="1" id="menu-item-link-422"><i class="fa fa-linkedin"></i>  LinkedIn</a></li>
<li id="menu-item-423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-423"><a href="https://twitter.com/clomedia" data-mp-destination-post-ID="423" data-mp-destination-post-title=" Twitter" data-menu-title="footer-follow" data-menu-count="5" data-menu-index="2" id="menu-item-link-423"><i class="fa fa-twitter"></i> Twitter</a></li>
<li id="menu-item-424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-424"><a href="https://www.facebook.com/clomedia" data-mp-destination-post-ID="424" data-mp-destination-post-title=" Facebook" data-menu-title="footer-follow" data-menu-count="5" data-menu-index="3" id="menu-item-link-424"><i class="fa fa-facebook"></i> Facebook</a></li>
<li id="menu-item-425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-425"><a href="https://www.youtube.com/channel/UCIraI8XuWm5aHMPghT94PZA" data-mp-destination-post-ID="425" data-mp-destination-post-title=" YouTube" data-menu-title="footer-follow" data-menu-count="5" data-menu-index="4" id="menu-item-link-425"><i class="fa fa-youtube"></i> YouTube</a></li>
<li id="menu-item-426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-426"><a href="http://live-clomedia.pantheon.io/feed/" data-mp-destination-post-ID="426" data-mp-destination-post-title=" RSS" data-menu-title="footer-follow" data-menu-count="5" data-menu-index="5" id="menu-item-link-426"><i class="fa fa-rss"></i> RSS</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer5">
									<div id="nav_menu-6" class="widget widget_nav_menu"><h4 class="widgettitle">Advertise</h4><div class="menu-footer-advertise-container"><ul id="menu-footer-advertise" class="menu"><li id="menu-item-36038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36038"><a href="http://request.clomedia.com/2018-editorial-calendar" data-mp-destination-post-ID="36038" data-mp-destination-post-title="Editorial Calendar" data-menu-title="footer-advertise" data-menu-count="3" data-menu-index="1" id="menu-item-link-36038">Editorial Calendar</a></li>
<li id="menu-item-35055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35055"><a href="https://request.clomedia.com/advertise" data-mp-destination-post-ID="35055" data-mp-destination-post-title="Contact a Sales Representative" data-menu-title="footer-advertise" data-menu-count="3" data-menu-index="2" id="menu-item-link-35055">Contact a Sales Representative</a></li>
<li id="menu-item-35056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35056"><a href="https://request.clomedia.com/media-kit" data-mp-destination-post-ID="35056" data-mp-destination-post-title="Request Media Kit" data-menu-title="footer-advertise" data-menu-count="3" data-menu-index="3" id="menu-item-link-35056">Request Media Kit</a></li>
</ul></div></div>								</div>
															<div class="bucket col-sm-2 footer6">
									<div id="nav_menu-7" class="widget widget_nav_menu"><h4 class="widgettitle">About Us</h4><div class="menu-footer-about-us-container"><ul id="menu-footer-about-us" class="menu"><li id="menu-item-31927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31927"><a href="https://humancapitalmedia.com/" data-mp-destination-post-ID="31927" data-mp-destination-post-title="Our Company" data-menu-title="footer-about-us" data-menu-count="5" data-menu-index="1" id="menu-item-link-31927">Our Company</a></li>
<li id="menu-item-31919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31919"><a href="https://humancapitalmedia.com/team/" data-mp-destination-post-ID="31919" data-mp-destination-post-title="Our Team" data-menu-title="footer-about-us" data-menu-count="5" data-menu-index="2" id="menu-item-link-31919">Our Team</a></li>
<li id="menu-item-31918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31918"><a href="https://humancapitalmedia.com/press-releases/" data-mp-destination-post-ID="31918" data-mp-destination-post-title="Press" data-menu-title="footer-about-us" data-menu-count="5" data-menu-index="3" id="menu-item-link-31918">Press</a></li>
<li id="menu-item-31920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31920"><a href="https://humancapitalmedia.com/privacy-policy/" data-mp-destination-post-ID="31920" data-mp-destination-post-title="Privacy Policy" data-menu-title="footer-about-us" data-menu-count="5" data-menu-index="4" id="menu-item-link-31920">Privacy Policy</a></li>
<li id="menu-item-11360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11360"><a href="http://www.clomedia.com/terms-of-use/" data-mp-destination-post-ID="10823" data-mp-destination-post-title="Terms Of Use" data-menu-title="footer-about-us" data-menu-count="5" data-menu-index="5" id="menu-item-link-11360">Terms Of Use</a></li>
</ul></div></div>								</div>
													<p class="source-org copyright col-xs-12">&copy; 2018 Chief Learning Officer &#8211; CLO Media.</p>
					</div>
				</div>


							</footer>

		</div></div> <!-- // #page-wrap -->
				    <style>
        .gsc-control-cse .gsc-table-result {
	font-family : inherit;
}

.gsc-control-cse .gsc-input-box {
	height : inherit;
}

input.gsc-input,
.gsc-input-box,
.gsc-input-box-hover,
.gsc-input-box-focus,
.gsc-search-button, input.gsc-search-button-v2 {
	box-sizing  : content-box;
	line-height : normal;
	margin-top  : 0px;
}
    </style>
    <script type='text/javascript'>/*GTX mixpanel*/
				mixpanel_content_viewed_args = {
											"post id": 43102,
											"type": "article view",
											"page type": "single",
											"is webview": false,
											title: "So You Want to Be a Servant Leader…",
											url: document.location.href
										}
						mixpanel_content_viewed_args.categories=["Homepage Commentary &amp; Opinion","Homepage Top Story - Right Column","Leadership Development"];mixpanel_content_viewed_args.author="Ken Blanchard";
						
				mixpanel.track("content viewed", mixpanel_content_viewed_args);

				</script><script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
							ga('create', 'UA-74514661-1', 'auto'); // Publisher's tracker
				ga('set', 'dimension1', '43102');  // Post ID
				ga('set', 'dimension2', 'So You Want to Be a Servant Leader&#8230;');  // Post Title
				ga('send', 'pageview');
										ga('create', 'UA-46620204-54', 'auto', {'name': 'gtxcelTracker'}); //GTxcel GA Tracker
				ga('gtxcelTracker.set', 'dimension1', '43102');  // Post ID
				ga('gtxcelTracker.set', 'dimension2', 'So You Want to Be a Servant Leader&#8230;');  // Post Title
				ga('gtxcelTracker.send', 'pageview');
					</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		
<!-- Start of Async HubSpot Analytics Code for WordPress v1.0.0 -->
<script type="text/javascript">
var _hsq = _hsq || [];
_hsq.push(["setContentType", "blog-post"]);
(function(d,s,i,r) {
  if (d.getElementById(i)){return;}
  var n = d.createElement(s),e = document.getElementsByTagName(s)[0];
  n.id=i;n.src = '//js.hs-analytics.net/analytics/'+(Math.ceil(new Date()/r)*r)+'/2327834.js';
  e.parentNode.insertBefore(n, e);
})(document, "script", "hs-analytics", 300000);
</script>
<!-- End of Async HubSpot Analytics Code -->
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><div class="gtxss-sharelinks floating medium noname"><ul><li><div class="share-link facebook share-plain" data-service="facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.clomedia.com%2F2018%2F07%2F03%2Fso-you-want-to-be-a-servant-leader%2F&#038;t=So%20You%20Want%20to%20Be%20a%20Servant%20Leader%E2%80%A6" share-width="600" share-height="400"><i class="zocial facebook"></i><span class="name">Facebook</span></a></div></li><li><div class="share-link googleplus share-plain" data-service="googleplus"><a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.clomedia.com%2F2018%2F07%2F03%2Fso-you-want-to-be-a-servant-leader%2F" share-width="600" share-height="400"><i class="zocial googleplus"></i><span class="name">Google+</span></a></div></li><li><div class="share-link linkedin share-plain" data-service="linkedin"><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Fwww.clomedia.com%2F2018%2F07%2F03%2Fso-you-want-to-be-a-servant-leader%2F&#038;title=So%20You%20Want%20to%20Be%20a%20Servant%20Leader%E2%80%A6&#038;summary=As+someone+who+believes+servant+leadership+is+the+best+way+to+lead%2C+I+often+get+asked+what+the+biggest+obstacle+is+for+someone+who+wants+to+become+a+servant+leader.+Simple%3A+The+biggest+obstacle+in+the+path+to+servant+leadership+is+the+human+ego.+For+some+people%2C+the+letters+in%26hellip%3B&#038;source=Chief%20Learning%20Officer%20-%20CLO%20Media" share-width="600" share-height="400"><i class="zocial linkedin"></i><span class="name">LinkedIn</span></a></div></li><li><div class="share-link twitter share-plain" data-service="twitter"><a href="http://twitter.com/share?text=So%20You%20Want%20to%20Be%20a%20Servant%20Leader%E2%80%A6&#038;url=http%3A%2F%2Fwww.clomedia.com%2F2018%2F07%2F03%2Fso-you-want-to-be-a-servant-leader%2F" share-width="600" share-height="400"><i class="zocial twitter"></i><span class="name">Twitter</span></a></div></li></ul><div class="clearfloat"></div></div>    
        <style type="text/css" media="screen">            
            @media ( min-width: 1360px ) {
                                /* CSS for Floating Bar */
                /* Full Width - Floating */
                .gtxss-sharelinks.floating {        
                    border: 1px solid #ddd;
                    border-left: none;
                    top: 20%;
                    bottom: auto;
                    width: auto;
                    padding: 0.6em;
                    margin: 0 auto;
                    border-top-right-radius: 3px;
                    border-bottom-right-radius: 3px;
                }    

                .gtxss-sharelinks.floating ul {
                    margin: 0 auto;
                }

                .gtxss-sharelinks.floating ul li {
                    margin: 0em 0 0.5em 0em;
                    display: block;
                }

                .gtxss-sharelinks.floating ul li:last-child {
                    margin-bottom: 0;
                }

                .gtxss-sharelinks.floating .share-link {
                    float: none;
                }            }
            @media ( max-width: 1359px ) {
                                /* CSS for Floating Bar */
                /* Reduced Width - Shows in Bottom */
                .gtxss-sharelinks.floating {
                    bottom: 0;
                    left: 0;
                    padding: 0;
                    margin: 0;
                    width: 100%;
                    height: auto;
                }

                .gtxss-sharelinks.floating ul {
                    margin: 0.7em auto 0.5em auto;      
                }

                .gtxss-sharelinks.floating ul li {
                    margin: 0em 1em 0em 0;
                    display: inline-block;
                }            }
        </style>
    <link rel='stylesheet' id='js_composer_front-css'  href='http://www.clomedia.com/wp-content/mu-plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='templatera_inline-css'  href='http://www.clomedia.com/wp-content/mu-plugins/templatera/assets/css/front_style.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='vc_tta_style-css'  href='http://www.clomedia.com/wp-content/mu-plugins/js_composer/assets/css/js_composer_tta.min.css?ver=5.4.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.clomedia.com/wp-content/themes/gtxcel/library/js/bootstrap/bootstrap.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.clomedia.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.clomedia.com/wp-content/themes/gtxcel/library/js/scripts.js'></script>
<script type='text/javascript' src='http://www.clomedia.com/wp-content/mu-plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=5.4.5'></script>
<script type='text/javascript' src='http://www.clomedia.com/wp-content/mu-plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=5.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"http:\/\/www.clomedia.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clomedia.com/wp-content/plugins/geobase/geobase.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"http:\/\/www.clomedia.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clomedia.com/wp-content/plugins/geobase/vc_geobasemap/vc_geobasemap.js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js'></script>
<script type='text/javascript' src='http://www.clomedia.com/wp-content/plugins/geobase/js/geolocation-marker.js'></script>
<script type='text/javascript' src='http://www.clomedia.com/wp-content/plugins/geobase/vc_geobasemap/vc_geobasemap.js'></script>
<script type='text/javascript' src='http://www.clomedia.com/wp-content/plugins/gtx-gallery/js/gtx-ugc.js?ver=2018.04.17'></script>
<script type='text/javascript' src='http://www.clomedia.com/wp-content/plugins/gtx-gallery/justified-gallery/assets/js/jquery.justifiedGallery.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='http://www.clomedia.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.mousewheel.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='http://www.clomedia.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe-ui-default.min.js?ver=1.2.2'></script>
<script type='text/javascript' src='http://www.clomedia.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.js?ver=1.2.2'></script>
<script type='text/javascript' src='http://www.clomedia.com/wp-content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.photoswipe.js?ver=1.2.2'></script>
<script type='text/javascript' src='//www.clomedia.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2018\/07\/03\/so-you-want-to-be-a-servant-leader\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.clomedia.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.6'></script>
<script type='text/javascript' src='//www.clomedia.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2018\/07\/03\/so-you-want-to-be-a-servant-leader\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.clomedia.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.6'></script>
<script type='text/javascript' src='http://www.clomedia.com/wp-content/plugins/gt-responsive-social-share/js/plugin-frontend.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.clomedia.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.clomedia.com/wp-content/mu-plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.9.5","language":""},"disqusIdentifier":"43102 http:\/\/www.clomedia.com\/?p=43102","disqusShortname":"cheiflearningofficer","disqusTitle":"So You Want to Be a Servant Leader\u2026","disqusUrl":"http:\/\/www.clomedia.com\/2018\/07\/03\/so-you-want-to-be-a-servant-leader\/","options":{"manualSync":"1"},"postId":"43102"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clomedia.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js'></script>
<script type='text/javascript' src='http://www.clomedia.com/wp-content/mu-plugins/js_composer/assets/lib/vc_accordion/vc-accordion.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='http://www.clomedia.com/wp-content/mu-plugins/js_composer/assets/lib/vc-tta-autoplay/vc-tta-autoplay.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='http://www.clomedia.com/wp-content/mu-plugins/js_composer/assets/lib/vc_tabs/vc-tabs.min.js?ver=5.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"cheiflearningofficer"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.clomedia.com/wp-content/plugins/disqus-comment-system/media/js/count.js'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style><script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$item.children('img').each(function(){if(typeof $(this).attr('srcset')!=='undefined'){$(this).attr('data-jg-srcset',$(this).attr('srcset'));$(this).removeAttr('srcset')}});$gallery.justifiedGallery({lastRow:'nojustify',captions:!1,margins:3,rowHeight:160,maxRowHeight:-1,thumbnailPath:function(currentPath,width,height,image){if(typeof $(image).data('jg-srcset')==='undefined'){return currentPath}var srcset=$(image).data('jg-srcset');if($(image).length>0&&srcset.length>0){var path,sizes=[],sizesTemp=[],urls=srcset.split(",");if(urls.length>0){for(i=0;i<urls.length;i++){var url,sizeW,item=urls[i].trim().split(" ");if(typeof item[0]!='undefined'&&typeof item[1]!='undefined'){var sizeW=item[1].replace('w','');sizesTemp[sizeW]={width:item[1].replace('w',''),url:item[0]}}}for(i=0;i<sizesTemp.length;i++){if(sizesTemp[i]){sizes.push(sizesTemp[i])}}}for(i=0;i<sizes.length;i++){if(sizes[i].width>=width){return sizes[i].url}}return currentPath}else{return currentPath}}}).on('jg.complete',function(e){$item.each(function(){$(this).on('mouseenter mouseleave',function(e){var $this=$(this),width=$this.width(),height=$this.height();var x=(e.pageX-$this.offset().left-(width/2))*(width>height?(height/width):1),y=(e.pageY-$this.offset().top-(height/2))*(height>width?(width/height):1);var dir_num=Math.round((((Math.atan2(y,x)*(180/Math.PI))+180)/90)+3)%4,directions=['top','right','bottom','left'];if(e.type==='mouseenter'){$this.removeClass(function(index,css){return(css.match(/(^|\s)hover-out-\S+/g)||[]).join(' ')});$this.addClass('hover-in-'+directions[dir_num])}if(e.type==='mouseleave'){$this.removeClass(function(index,css){return(css.match(/(^|\s)hover-in-\S+/g)||[]).join(' ')});$this.addClass('hover-out-'+directions[dir_num])}})})})}})}(jQuery))</script><script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$gallery.photoswipe({shareButtons:[{id:'facebook',label:'Share on Facebook',url:'https://www.facebook.com/sharer/sharer.php?u={{image_url}}'},{id:'twitter',label:'Tweet',url:'https://twitter.com/intent/tweet?&url={{url}}'},{id:'pinterest',label:'Pin it',url:'http://www.pinterest.com/pin/create/button/?url={{url}}&media={{image_url}}'},{id:'download',label:'Download image',url:'{{raw_image_url}}',download:!0}]})}})}(jQuery))</script>
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
	<div class="pswp__bg"></div>
	<div class="pswp__scroll-wrap">
		<div class="pswp__container">
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>

		</div><div class="pswp__ui pswp__ui--hidden">
			<div class="pswp__top-bar">
				<div class="pswp__counter"></div>
				<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
				<button class="pswp__button pswp__button--share" title="Share"></button>
				<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
				<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
				<div class="pswp__preloader"><div class="pswp__preloader__icn">
						<div class="pswp__preloader__cut">
							<div class="pswp__preloader__donut"></div>
						</div>
					</div>
				</div>
			</div>
			<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
				<div class="pswp__share-tooltip"></div>
			</div>
			<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"> </button>
			<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"> </button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
                <div class="pswp__ad_placeholder"></div>
            </div>

		</div>
	</div>
</div>
			<div id="cookie-notice" role="banner" class="cn-bottom bootstrap" style="color: #fff; background-color: #000;"><div class="cookie-notice-container"><span id="cn-notice-text">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie button bootstrap">Ok</a>
				</div>
			</div>		
		<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-155UsT_Yy1Za-"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-155UsT_Yy1Za-.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!--- Perfect Audience tag --->
<script type="text/javascript"> 
(function() { 
window._pa = window._pa || {}; 
// _pa.orderId = "myOrderId"; // OPTIONAL: attach unique conversion identifier to conversions 
// _pa.revenue = "19.99"; // OPTIONAL: attach dynamic purchase values to conversions 
// _pa.productId = "myProductId"; // OPTIONAL: Include product ID for use with dynamic ads 
var pa = document.createElement('script'); pa.type = 'text/javascript'; pa.async = true; 
pa.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + "//tag.marinsm.com/serve/58dab24708ed15c2af000008.js"; 
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pa, s); 
})(); 
</script>
<!--- End Perfect Audience tag --->

			<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"18c67b6681","applicationID":"19096939","transactionName":"MVZbYkYFD0ZZVhVaCggceFVADQ5bF1cAQAA5R1xbRAgAQV0=","queueTime":0,"applicationTime":1900,"atts":"HRFYFA4fHEg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>

</html>
